Built Series 1, have lots of KR - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-02-2013, 04:09 PM   #11
Senior Member
Posts like a 4 Banger
Thread Starter
 
Mr Fix It's Avatar
 
Join Date: Jul 2009
Location: Nebraska
Posts: 115
Thanks: 0
Thanked 0 Times in 0 Posts
Mr Fix It is on a distinguished road
Default

in park neutral sometimes it will throw the SUPER high numbers other times nothing? Would you think a bad port job would cause this? Im running 180 therm and autolite 103 plugs and my temp gauge never goes over 200.
no supercharger belt no knock
supercharger belt = knock
Mr Fix It is offline   Reply With Quote
Old 08-02-2013, 04:45 PM   #12
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

High KR with no load makes me suspect false knock.
2kg4u is offline   Reply With Quote
Old 08-02-2013, 05:48 PM   #13
Senior Member
True Car Nut
 
rjolly87's Avatar
 
Join Date: Jun 2003
Location: Las Cruces, NM
Posts: 6,854
Thanked 298 Times in 246 Posts
rjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant future
Default

True dat!

Do you have a mechanic stethascope? I suspect you may be able to hear it. Even something like a bad harmonic balancer, or bad idler. Even a bad motor or tranny mount can do it. Have you also tried swapping knock sensors, or confirmed the knock sensor is good?
rjolly87 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Old Series 1 L67 LIM gaskets (lots of pictures) radomirthegreat General GM Chat 7 10-13-2010 10:23 PM
Do Bonnevilles have built in diagnostics? F14CRAZY General GM Chat 2 11-22-2006 09:50 PM
Lots of Bonnes in Lots... (96-99) gm4life Lounge 10 12-24-2005 06:32 PM
lots lots of electricl problems Masterbm Everything Electrical & Electronic 3 04-16-2005 10:53 PM
Members who have built a house... mremer Lounge 1 04-28-2004 10:01 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:40 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.