bonnie miss treating me! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-25-2007, 03:46 AM   #1
Junior Member
Thread Starter
 
Join Date: Jun 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
death_by_Bonnie is on a distinguished road
Default bonnie miss treating me!

ok guys im new to the bonnevile club, recently picking up my first bonneville, 1995 se.
iv had her for about five months now, and shes miss treating me!

first off she idels at 1200 rpm, when warm. every now an then it will drop to about 1000, when this happens my check engen light comes on, and she runs rough.
also when she idels , say at a long stop light, she dies. i turn the key she turns over, just doesnt start. i wait about 20 mins and shes fine, starts right up.

any one have any idea whats going on with my baby?
death_by_Bonnie is offline   Reply With Quote
Old 06-25-2007, 11:26 AM   #2
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Hi and welcome.

We are going to need more informaiton.
You will need to get those codes pulled. (Being 95 it'll be tougher because it'* a mixed connector/protocol year).
Check fuel pressure if possible.

When was the last tune up and are there any noises/smells or outstanding issues you are aware of.
BillBoost37 is offline   Reply With Quote
Old 06-25-2007, 12:09 PM   #3
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Remove the oil cap while the car idles. Anything out of the ordinary? Does it suck air in? Blow air out, or nothing? What does the oil look like? Any coolant missing?

If the UIM has been replaced at any time, and an o-ring was left off the PCV valve cap, the idle will run high. Spray carb cleaner around the PCV valve area at idle (on the passenger side end of the upper intake black manifold), and any other vacuum connections you can find. If the idle changes, you found a leak.
willwren is offline   Reply With Quote
Old 06-25-2007, 04:22 PM   #4
Junior Member
Thread Starter
 
Join Date: Jun 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
death_by_Bonnie is on a distinguished road
Default

well i went to shucks, and it has the 96 conector clip, i plugged the computer in, and it says cannot conect to computer, i tryed it about 3 times. so i cant get the codes.
death_by_Bonnie is offline   Reply With Quote
Old 06-25-2007, 05:07 PM   #5
Member
Posts like a V-Tak
 
Join Date: Jul 2004
Posts: 88
Thanks: 0
Thanked 0 Times in 0 Posts
birchymm is on a distinguished road
Default

I have a 95 SSE, and you are going to have fun getting the codes. I was having a similar problem with my 92 Riviera (close but not quite) and it was a catalytic converter
birchymm is offline   Reply With Quote
Old 06-25-2007, 06:17 PM   #6
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Right..it'* an OBD2 plug..without OBD2 protocol
BillBoost37 is offline   Reply With Quote
Old 06-27-2007, 09:01 AM   #7
Senior Member
True Car Nut
 
tallbump's Avatar
 
Join Date: Jun 2005
Location: Erie Pennsylvania
Posts: 3,808
Thanks: 0
Thanked 0 Times in 0 Posts
tallbump is on a distinguished road
Default

That'* kinda what mine was dong when my Cranks sensor was bad. Might be WAY off, just going form my own experience. And, yeah definitely do a tune up, at least new plugs and wires. Might not fix the problem, but certainly won't hurt.
tallbump is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
my red bonnie and my new 97 silver bonnie se red bonnie Your Ride: GM Pictures & Videos 1 05-05-2008 11:19 PM
I miss my Bonnie mrbell83 General GM Chat 7 11-01-2006 04:24 PM
THE TOP TEN REASONS TRICK-OR-TREATING IS BETTER THAN SEX Gumball Lounge 2 10-25-2006 11:38 AM
All you bonnie pros...i need advice...about to buy a bonnie! Mr Bean General GM Chat 5 11-22-2002 04:21 PM
Bonnie vs. Bonnie, is this a Kill? BonDevil General GM Chat 9 11-06-2002 03:06 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:09 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.