ACTUATOR !?!?!? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-11-2005, 09:19 PM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2005
Location: Pawtucket, RI
Posts: 333
Thanks: 0
Thanked 0 Times in 0 Posts
LuxuriesPremier is on a distinguished road
Default ACTUATOR !?!?!?

ok so i am in the process of replacing my actuator. My climate system works liek this the floor venst shoot out hott air always and when i turn ac on the defrost vent shoots out cool kinda warm air like in the middle lol so im hoping its the actuator. If it isn;t someone point me in the right direction fast. if i try to switch vents or anything nothing happens all that operates is fan speed. Also when i change temp it never blinks or maybe blinks once. hhmmm idk but at this point i can see the big blakc box behind the glove box and i think im suppose to take it apart wish me luck took me 3 days to get to this part...
LuxuriesPremier is offline   Reply With Quote
Old 06-11-2005, 09:51 PM   #2
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

I can't remember, did you check the vacuum line at the reservior next to the brake master cylinder?

Another thing, once you get the glove box out and locate the actuator, start the car so you would have vacuum and change you settings so the vents would change. For instance have it in auto at 60 F, then hit the defrost button. Does the acutator move? You could also pull the vacuum line off it. Can you feel a sucking of air or does the engine idle change?
J Wikoff is offline   Reply With Quote
Old 06-11-2005, 11:17 PM   #3
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2005
Location: Pawtucket, RI
Posts: 333
Thanks: 0
Thanked 0 Times in 0 Posts
LuxuriesPremier is on a distinguished road
Default confused!?!?!

hhhmm im not sure but the faster i go in my car the more hot air that coems form the bottom vents like its ventign my engine into my floor!?!?!? so maybe it would be a disconnected line would that make vents not operate correctly? Also i took off the programmer and the temp actuator i do belive is sittign right there i woudl think it involves the temp control because its sittign nexct to the evaporator coil which i guess gets either cold or hott and the air passing over it enters your car via vents in that deteremined state.... but if i fix this i still have a vent problem.... jeez complicated problem so is there 2 actuators one for vents and one for twmperature control? or are vents controlled differently? Feel free to correct me if im wrong ill have some pictures soon to help clearify me
LuxuriesPremier is offline   Reply With Quote
Old 06-12-2005, 11:43 AM   #4
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2005
Location: Pawtucket, RI
Posts: 333
Thanks: 0
Thanked 0 Times in 0 Posts
LuxuriesPremier is on a distinguished road
Default

so i test my system and my temperature actuator doesnt move but if i move the lever manually i get cold air not as cold as i want it but obviosuly its better then outside ambient temp. I stil lcant figure out why the vents wont change there direction i guess ill haveto take more apart...
LuxuriesPremier is offline   Reply With Quote
Old 06-12-2005, 12:29 PM   #5
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

Did you check to see if it gets vacuum?
J Wikoff is offline   Reply With Quote
Old 06-12-2005, 01:04 PM   #6
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Lux...where the air goes is determined by vacuum. A few people have mentioned checking the vacuum. Until you check the vacuum, it is very tough to help. Vac is the first thing to check and the most common problem.

You already are pretty well into this. Engine compartment: Check the hose going to the black tank next to the brake booster. I had that same exact problem. I found my vacuum hose came unhooked outside at the vacuum tank.... if the hose is plugged into the vac tank..run the car and unplug the hose..you should hear a definate vacuum refilling with air when you pull the line.

Here'* what I found. The large tube is the brake booster line, the small...the line that goes to the vac tank....looks disconnected.

BillBoost37 is offline   Reply With Quote
Old 06-12-2005, 01:46 PM   #7
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2005
Location: Pawtucket, RI
Posts: 333
Thanks: 0
Thanked 0 Times in 0 Posts
LuxuriesPremier is on a distinguished road
Default

wow how could i overlook that twice perfect fixed my vents now i jsut haveto order a temperature control actuator. where is theb ets place ot buy it? also should the ac be exteemely cold or just cool? cuz im not complaing its cooler thne outside but not ice cold like other cars i have been in lack of freeon or maybe 2 much? I fix seal systems in a/cs all the time and not sure if the car runs as the same prinicple?
LuxuriesPremier is offline   Reply With Quote
Old 06-12-2005, 02:02 PM   #8
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2005
Location: Pawtucket, RI
Posts: 333
Thanks: 0
Thanked 0 Times in 0 Posts
LuxuriesPremier is on a distinguished road
Default compressor

if the compressor kicks on and off that is a fail safe issue? does that mena 2 little or too much freeon or could it mean either one? and if u charge it while its on and runnin the ac if u get to a good point will it stop clikcing on and off? The only objection i have is im at the exact psi im suppose to be at..... hhmmm
LuxuriesPremier is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Boost Actuator / Valve Drifter420 Forced Induction 28 09-22-2004 04:31 PM
Bad rear door actuator questions hiTECKm9d 1992-1999 0 08-30-2004 09:26 PM
Door Lock Problems: "Synchronized Actuator Properly?&qu anthonyv62 Everything Electrical & Electronic 0 05-18-2004 11:25 PM
Door lock actuator bumper replacement........... columbusbonne 1992-1999 1 10-28-2002 10:37 PM
Door Lock Actuator Bumper Replacement............ columbusbonne 1992-1999 0 10-22-2002 07:20 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:15 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.