99 SLE Dies when driving - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-01-2009, 06:33 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Mar 2006
Location: Pittsburgh PA
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
bonnegfd is on a distinguished road
Default 99 SLE Dies when driving

99 SLE When driving it will sometimes die like you turn the key off. It will not restart right away. No check engine light. All other electrical still works. Module tested fine. Tested 3 times. Kinda stumped.Am I overlooking something else?
bonnegfd is offline   Reply With Quote
Old 11-01-2009, 09:54 PM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Check your battery cables, both ends of both cables. If they get corroded they can let enough threw to run the lights, but not enough to turn over the engine.
Danthurs is offline   Reply With Quote
Old 11-01-2009, 11:34 PM   #3
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Mar 2006
Location: Pittsburgh PA
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
bonnegfd is on a distinguished road
Default

The engine turns over but will not fire. If you wait 10-15 minutes it will then fire and run. I also tested the coils,plug wires,looked at MAF sensor,battery cables. It is intermittent in nature. Could it be the crank sensor? I have to have a reliable vehicle for work.
bonnegfd is offline   Reply With Quote
Old 11-02-2009, 12:24 AM   #4
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

When the engine will not start, does it have spark? If no spark, a crank sensor is a possibility. But check for spark before changing anything. If you keep a extra spark plug in the car, you can pull a wire and stick the extra plug in it, then lay the plug on a good ground and turn it over. That way you don't need to remove the plug to check for spark.
Danthurs is offline   Reply With Quote
Old 11-05-2009, 08:30 AM   #5
Junior Member
 
Join Date: Sep 2009
Location: Parker, Arizona
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
94 Green Machine is on a distinguished road
Default

Hi, I have the same exact problem. When I start the car and slightly hesitate w/ the key, because I think the engine will start, the engine refuses to start. I have to wait anywhere from 30 to 45 minutes, then i'll try to start it again.
It is quite annoying and adds some anxiety when I'm on a road trip.
-GM
94 Green Machine is offline   Reply With Quote
Old 11-05-2009, 11:27 AM   #6
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

Same issue on mine turned out to be the crankshaft position sensor.
2kg4u is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
95 Lesabre starts,dies-starts,dies munkee Buick 4 07-28-2008 07:53 AM
car dies while driving then wont start for a while..? help 88bonnsse 1987-1991 23 05-29-2007 10:30 PM
My car dies "randomly" when driving it, too! montreal_bonneville 1992-1999 2 12-15-2006 01:04 PM
95'SE Starts,Dies,Starts,Dies... kc7oer 1992-1999 13 04-13-2006 10:17 AM
Tach dies when driving RXWatcher 2000-2005 3 11-19-2004 10:26 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:42 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.