car dies while driving then wont start for a while..? help - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-23-2007, 05:09 PM   #1
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Jan 2007
Location: allentown, pa--brooklyn, ny
Posts: 1,646
Thanks: 0
Thanked 0 Times in 0 Posts
88bonnsse is on a distinguished road
Default car dies while driving then wont start for a while..? help

hi i have a 1988 sse and for the last 4 days my car has been giving me problems starting...the starter works and the car cranks but wont turn on. yesterday i got stuck about 9 blocks from my local yard as my car died on me 3 times while turning so i went to the yard and ripped out some ignition coils while leaving wife and 2 kids in the car. i came back in about 30 minutes took my tool box out the trunk and tried the car and it did the same thing and didnt start.. so i replaced the ignition coils within 5 minutes and she started up on the first turn of the key. this was yesterday at about 5 pm. worked fine all day yesterday after and it started right up this morning to take my wife to work and then i came home.. 3 hours later i went to start the car and when i was puttoing the kids in the ccar seats the car just shut off and died, i tried again for 30 minutes to start the car and it did the same thing again..not turn over.....
then finally 35 minutes later she starts right up every time so far.. i thought it was the ignition coils but i replaced those.. could it be something with the fuel injectors.. i put fuel injector cleanr atleast once a month..? someone please help..
88bonnsse is offline   Reply With Quote
Old 05-23-2007, 05:16 PM   #2
Senior Member
True Car Nut
 
Join Date: Jan 2005
Location: Montevideo, MN MWBF '05, '06, '07 WCBF '06 '07 survivor
Posts: 3,882
Thanks: 0
Thanked 0 Times in 0 Posts
sonoma_zr2 is on a distinguished road
Default

ok, need to clear up one thing. when you say it doesn't start, do you mean doesn't turn over, or turns over but doesn't start. You did say in one line "i tried again for 30 minutes to start the car and it did the same thing again..not turn over..... "

we need to clearify, does it turn over and not start, or not turn over at all.
sonoma_zr2 is offline   Reply With Quote
Old 05-23-2007, 07:41 PM   #3
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Jan 2007
Location: allentown, pa--brooklyn, ny
Posts: 1,646
Thanks: 0
Thanked 0 Times in 0 Posts
88bonnsse is on a distinguished road
Default not at all

it dont turn over at all... and if it does tujrn over it will die some time while i driving..
88bonnsse is offline   Reply With Quote
Old 05-23-2007, 08:57 PM   #4
Senior Member
True Car Nut
 
Join Date: Jan 2005
Location: Montevideo, MN MWBF '05, '06, '07 WCBF '06 '07 survivor
Posts: 3,882
Thanks: 0
Thanked 0 Times in 0 Posts
sonoma_zr2 is on a distinguished road
Default

I am going to go with the 2 problems are related theory. Check both battery cables on both ends. Take them off, clean them, apply dielectric on the connections. It wouldn't hurt to take car to a place that can test the battery and alternator.

You could have a bad starter, but that won't kill a running car. I would guess your car is dying because it is losing 12v. That would also explain the starter not working.
sonoma_zr2 is offline   Reply With Quote
Old 05-23-2007, 09:01 PM   #5
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Jan 2007
Location: allentown, pa--brooklyn, ny
Posts: 1,646
Thanks: 0
Thanked 0 Times in 0 Posts
88bonnsse is on a distinguished road
Default not it

Quote:
Originally Posted by sonoma_zr2
I am going to go with the 2 problems are related theory. Check both battery cables on both ends. Take them off, clean them, apply dielectric on the connections. It wouldn't hurt to take car to a place that can test the battery and alternator.

You could have a bad starter, but that won't kill a running car. I would guess your car is dying because it is losing 12v. That would also explain the starter not working.
my starter is working at all times. and my battery and all my cables are new and so is my alternator as i upgraded everything new when i installed my car audio equipment..
its not either of those... your car can run with out 12v power.. start your car and dissconnect youe negative battery cable...
88bonnsse is offline   Reply With Quote
Old 05-23-2007, 09:09 PM   #6
Senior Member
True Car Nut
 
Join Date: Jan 2005
Location: Montevideo, MN MWBF '05, '06, '07 WCBF '06 '07 survivor
Posts: 3,882
Thanks: 0
Thanked 0 Times in 0 Posts
sonoma_zr2 is on a distinguished road
Default Re: not it

Quote:
Originally Posted by 88bonnsse
Quote:
Originally Posted by sonoma_zr2
I am going to go with the 2 problems are related theory. Check both battery cables on both ends. Take them off, clean them, apply dielectric on the connections. It wouldn't hurt to take car to a place that can test the battery and alternator.

You could have a bad starter, but that won't kill a running car. I would guess your car is dying because it is losing 12v. That would also explain the starter not working.
my starter is working at all times. and my battery and all my cables are new and so is my alternator as i upgraded everything new when i installed my car audio equipment..
its not either of those... your car can run with out 12v power.. start your car and dissconnect youe negative battery cable...
sorry, I thought you said it didn't turn over at all.
sonoma_zr2 is offline   Reply With Quote
Old 05-23-2007, 09:36 PM   #7
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

And if you disconnect your battery, YOUR CAR WILL DIE. Welcome to modern GM vehicles.

Remove the two battery cables from the battery and pull the protective boots off. You can't see what you're looking for unless you do. 9/10 times with these symptoms (about a dozen a month) the owner finds corrosion hidden by the boots.
willwren is offline   Reply With Quote
Old 05-23-2007, 09:51 PM   #8
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

When the car isn't starting you need to check for:
Spark at the three front cylinders.
Fuel pressure at the rail.
Fuel injector pulse.

Let us know what you find.
Technical Ted is offline   Reply With Quote
Old 05-24-2007, 12:35 AM   #9
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Jan 2007
Location: allentown, pa--brooklyn, ny
Posts: 1,646
Thanks: 0
Thanked 0 Times in 0 Posts
88bonnsse is on a distinguished road
Default i got code 42.

today i hooked up my obd 1 to my car and i got code 42... i looked in both my books and im not sure what it means. but here is the meanings that i got for code 42..

electronic spark timing (esp)
circuit- open or shorted to ground
during engine run.
or
direct ignition system (dis) fault -
bypass circuit open or shorted to ground
during engine run.
or
fuel cutoff relay circuit - open or shorted to ground...

can anyone tell me by what the code says where i should check for my problem.
88bonnsse is offline   Reply With Quote
Old 05-25-2007, 02:46 PM   #10
Senior Member
Certified GM nut
 
Join Date: Feb 2004
Location: CT
Posts: 2,099
Thanks: 0
Thanked 1 Time in 1 Post
SSEBONNE4EVA is on a distinguished road
Default stall

My 90 did the same thing and it turned out to be the ICM connctor plug dirty with loose terminals.
Its worth a try to remove the plug below the coil pack and clean, tighten up on the socket plugs and re - install. Let us know how it goes.
A crank sensor going out will do the same thing when it gets hot also and it won't throw a code for this. You can test that the next time it stalls by pouring cold water on it.
If it starts up your sensor is bad.
http://www.troublecodes.net/articles...ndrstd42.shtml
SSEBONNE4EVA is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2004 Chevy malibu 3.5 LX9 engine dies while driving icemanthe1 Chevrolet 5 10-09-2012 03:08 PM
92 olds 88 Randomly Dies, Then will not start again segaboy7 Oldsmobile 5 10-25-2010 02:49 PM
car dies while driving. and car jolts foward? PROBLEM FIXED. 88bonnsse 1992-1999 56 07-11-2007 01:16 AM
car starts then dies UPDATE mrbell83 1992-1999 37 10-04-2006 11:16 AM
A/C Problems - Cold then HOT then Cold then Hot!!!!! nick s 1992-1999 13 04-22-2006 11:40 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:55 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.