98 Bonne, Doesn't start looking for advice - Page 5 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-12-2008, 09:42 PM   #41
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2008
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
brianthenewguy is on a distinguished road
Default

Gentlemen,
I know that it has been a while since the last post. I have been finishing up the term in college, and then I had to start my new job, and then I had to move. It has been a ride for the past month or two.
I just want everyone to know that I realy appreciate all of the help that was given to me. It was unbelievably helpful.

Well now for the findings. With all of the busy things that were coming up I was compelled to get it fixed by someone a bit more into the electrical work, such as an electrician. After having been towed away, and then taken to a mechanic, they were set to work on the problen.

So....... who ever had dibs on the problem being the Pass key mod, or the secutiry system...... nope. For those who has belief in it having been the ignition switch. You got it right. The electrician had the ignition switch in his hand and assured me that was the problem and with a new ignition switch in the car it is running excellently. It is very aggrivating that I was unable to fix the problem myself, but I feel if I was able to devote more time to it I would have eventually found it, but it is the way it is.

So. Once again thank you guys.
brianthenewguy is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Bonne doesn't like too much oil! oil overfill issues Virginian 1992-1999 29 08-16-2007 05:27 PM
Possibly looking for something that doesn't exist... phoenix Audio (and aftermarket electronics) 5 05-28-2007 11:07 AM
Car doesn't start Hojekang 1992-1999 10 11-12-2004 10:33 AM
Replaced coil packs and it still doesn't start!! (93 SSE) Str8pimpin 1992-1999 15 09-30-2004 12:52 PM
my bonnie doesn't want to start alex_r357 1987-1991 13 07-23-2004 06:40 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:10 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.