95 se, new ingnition switch, stuck in park - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-08-2004, 03:24 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2004
Location: Sylvania, Ohio
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
mgorsha is on a distinguished road
Default 95 se, new ingnition switch, stuck in park

Help a newbie?

I just put a new ignition switch in a 95 SE, wasn't really quite ready for all the contortions. Also had to replace the battery.

Now the starter won't engage at all, and even with the brake pedal depressed, it can't be shifted out of park. HELP!
mgorsha is offline   Reply With Quote
Old 02-08-2004, 03:27 PM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

First questions......do you have VATS? The little pellet in your key? If so, how did you deal with it during the install?

Do you have a service manual? Or are you working blind here?

Do you have floor (console) shift, or column shift? Did you disconnect the PN safety switch?
willwren is offline   Reply With Quote
Old 02-08-2004, 04:08 PM   #3
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2004
Location: Sylvania, Ohio
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
mgorsha is on a distinguished road
Default

Is that what that'* called? Yep, I have that. Didn't do anything with that, I didn't know that might be a problem! I talked to a friend of mine who teaches auto service at a votech school, he'* the one who told me my problem was probably the switch and how to get it out.

No, no manuals, working blind. Yes, it'* a floor shift, and has the brake safety for shifting. Unless the park neutral safety was part of the ignition switch assembly, then I haven't touched that! How badly have I messed things up?
mgorsha is offline   Reply With Quote
Old 02-08-2004, 04:17 PM   #4
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Let'* step back a bit. What was the original problem that you changed the ignition switch for? Be as detailed and specific as possible, then be very detailed about what symptoms you have now, and what changed. We'll get it, just need more info.
willwren is offline   Reply With Quote
Old 02-08-2004, 04:17 PM   #5
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2004
Location: Sylvania, Ohio
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
mgorsha is on a distinguished road
Default

BTW, i just found out that it'* not stuck in park, just took a little jiggling around. With the key in run or start position, I can depress the brake and shift into other gears!
[mpg]
mgorsha is offline   Reply With Quote
Old 02-08-2004, 04:30 PM   #6
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2004
Location: Sylvania, Ohio
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
mgorsha is on a distinguished road
Default

Okay, thanks for the patience.

Starter had problems, sometimes wouldn't engage at all, sometimes clicked a bit, etc. Was going to get around to chaning that when it decided to not start at all, but differently, when you turn the key to start it would act as if it was trying to engage the starter and then disengage the starter, as if you were turning the key to start and then back again every half second or so. It would do this as long as you held the key in the start position.

Went ahead and replace the starter, didn't help the repetitive starting problem. So I talked to my friend the vo-tech automotive teacher, and his parts manager. They pointed the finger at the ignition switch. They told me in general where it was located and kind of how to get to it, so I bought a new switch at Auto Zone. removed as much dash trim as I could, pulled the bolts from the steering column saddle clamp, dropped the steering column, and removed the bolt and stud/nut combination to pull the switch off the top of the steering column. Trace the wires back to the interconnect block above the fuse panel, loosened the restraining bolt, and disconnected the old switch. Mounted the new switch, made sure the push rods were in the right places (I hope!), and reconnected the interconnect block.

That'* when we tried to start it up and found out that the battery was also a problem. Not much juice, wouldn't charge, and couldn't get much of anything out of a jump. I just today took (borrowed) the battery out of my wifes Sunfire and put that in the Bonneville. Lots of power, but no starting action. I checked all the fuses, could not find anything burned out. So then I started posting on the Club forums.

[mpg]
mgorsha is offline   Reply With Quote
Old 02-08-2004, 04:36 PM   #7
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

So if I understand correctly, the car WILL shift gears now, but the car won't start at all? Not even a click? And the only thing done was change the ignition switch? But you have to jiggle? Sounds like the brake safety switch has an alignment problem. You may have to dig into the column again.

First things first. Can you get under the car and check for 12V at the starter when someone attempts to start? We'll start there and trace it back. Or is it a switched ground? I'll get my books out.
willwren is offline   Reply With Quote
Old 02-08-2004, 04:42 PM   #8
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2004
Location: Sylvania, Ohio
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
mgorsha is on a distinguished road
Default

Nope, no more jiggling required. And not even a click.

I changed the starter and the ignition switch. I don't have a voltmeter, used to but I think it decided to leave me for a better home! Don't believe it'* a switched ground, pretty sure it just goes from battery to ground.

At the very least I can loosen and retighten the cable connections at the starter.
mgorsha is offline   Reply With Quote
Old 02-08-2004, 05:16 PM   #9
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Check fuse #5 in the maxifuse relay center under the hood.

Check for 12V at the starter relay on the yellow wire when start is selected.

Check the integrity of the black wire from the starter to the positive terminal of the battery.

Check the purple wire from the starter to the gear select switch (and try to start in neutral, rather than park).

Check fuse #2 in the main fuse panel. Check fuse #6 in the main panel. Check fuse 16 also.

If all this checks out, we're going to be looking at an electrical or mechanical linkage problem in the column. (which I suspect).
willwren is offline   Reply With Quote
Old 02-08-2004, 05:33 PM   #10
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2004
Location: Sylvania, Ohio
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
mgorsha is on a distinguished road
Default

Okay. I'll go get a new VOM shortly. Middle son (who drives the car now) will be back later to help me out. I've already tried to start in neutral, no luck.

I'll go through the steps, post back when I'm done.

thanks ...

[mpg]
mgorsha is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
car stuck in park mckcuzzi 1992-1999 9 10-07-2012 01:15 PM
Shifter Button Won't Depress, Stuck In Park 93 SSE 4 ME 2000-2005 8 02-14-2011 02:21 PM
97ish 5 series stuck in park 95naSTA Lounge 3 11-17-2006 10:42 AM
ECU drops all ingnition timing at 4K '95SCSE Forced Induction 1 07-14-2003 05:51 PM
STUCK IN PARK 666bonne 1992-1999 14 02-26-2003 04:30 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:26 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.