93 Bonneville SSE Probs - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-26-2005, 04:49 PM   #1
Junior Member
Thread Starter
 
Join Date: Aug 2005
Location: Knoxville, TN/ USA
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
tnfotoman is on a distinguished road
Default 93 Bonneville SSE Probs

I own a 1993 Bonneville SSE, White Exterior, Grey Interior w/ leather.

A Month ago the gauges starting going haywire & the "Digital Compass" & the "Drivers Info Center" blinks on & off. The lil' chimes are driving me nuts.
Anyone know how to disconnect the Chimes??
My 3rd brake warning light has been coming on & off for about 6 months, the light is ok tho.
I took it to the Pontiac Dealer & they said it would cost $600 to fix it, but didn't recommend it for the "age" & mileage, 187,000, I have on my '93 SSE. The dealer said it was safe to drive it that way.
In the meantime I have just covered the "Compass" & the "Drivers Info Center", so I can drive it at nighttime. I posted this in the Everything Electrical & Electronic:
http://www.bonnevilleclub.com/forum/...ic.php?t=38989

Needs:
Interior: Door Light covers, Rear A/C Vents, Power Mirror plastic cover on Left Door, reupholstered Drivers seat, new carpet, New Drivers side large speaker cover.
Stereo Amp going on & off (may be shorted ground, no blown fuses). And the above stuff in "Everything Electrical & Electronic"

Exterior: Rear Brake lamps lenses get damp inside, Touch ups on paint.

TY, Jeff [/url]
tnfotoman is offline   Reply With Quote
Old 08-26-2005, 05:01 PM   #2
Senior Member
Posts like a Camaro
 
Join Date: Apr 2005
Location: Grand Rapids,MI
Posts: 981
Thanks: 0
Thanked 0 Times in 0 Posts
Masterbm is on a distinguished road
Default

what did the dealer the problem was. IT sounds like short or maybe open circui some wheret. And the amp could either be open cirucit or short. More likely open circuit if your not blowing fuse. ie you have wire that coming apart. I would look at the the wiring of the amp. see were the wiring is messed up. The other thing is does it have aftermarket car alarm
Masterbm is offline   Reply With Quote
Old 08-26-2005, 06:05 PM   #3
Junior Member
Thread Starter
 
Join Date: Aug 2005
Location: Knoxville, TN/ USA
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
tnfotoman is on a distinguished road
Default

It does have a Code Alarm System on it.
About Gauges:
I called the dealer a few minutes ago & they said they needed to see the VIN# of muy car & they would call another place/factory to get part.
Anyways here is what it says on my Service Dept paper:
Quote:
#1- PC8DIAG1: Minor Electrical Problem Diag. Customer reports gauges back & forth on DisplayQ & cut off & on.
Checked Instrument gauges, Has Intermittent Cluster Problem, Cannot Guarantee due to age & mileage of vehicle

Quote:
Originally Posted by Masterbm
what did the dealer the problem was. IT sounds like short or maybe open circui some wheret. And the amp could either be open cirucit or short. More likely open circuit if your not blowing fuse. ie you have wire that coming apart. I would look at the the wiring of the amp. see were the wiring is messed up. The other thing is does it have aftermarket car alarm
[/quote]
tnfotoman is offline   Reply With Quote
Old 08-26-2005, 06:37 PM   #4
Senior Member
Posts like a Turbo
 
Join Date: Apr 2005
Location: Fairmont, WV
Posts: 278
Thanks: 0
Thanked 0 Times in 0 Posts
griff1455 is on a distinguished road
Default

I would check voltage levels first, you should have 13+v at the battery, car running, with all your stereo equipment. If it'* low, you might have a weak batttery, failing alternator, both, or excessive load with your electronics. With everything off, you should see a good 12v. A low voltage condition can do some screwy things.

If that all checks out, I would try this:

http://www.bonnevilleclub.com/techinfo/?article=56

Nevermind, you already did that in your other post ... sorry.

My guess is a cluster replcament .... boneyard search might be a good idea, would beat $600.
griff1455 is offline   Reply With Quote
Old 08-26-2005, 06:57 PM   #5
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Your 3rd brake lamp may work, but replace it anyway, clean the socket, and apply dielectric grease. That should satisfy your lamp monitor. It'* picky about good connections.

I agree with a wrecker for all the parts you need. If you find the right yard, you can get some pretty damn good deals. I recently got a PILE of stuff for both of my cars for $50, enabling me to replace all the little broken or cracked parts on both cars, plus spares. This included an Electrochromic rear view mirror (auto dim) and a power antenna.
willwren is offline   Reply With Quote
Old 08-26-2005, 07:06 PM   #6
Senior Member
Posts like a Turbo
 
Join Date: Apr 2005
Location: Fairmont, WV
Posts: 278
Thanks: 0
Thanked 0 Times in 0 Posts
griff1455 is on a distinguished road
Default

If you live in an area like me, it'* a dry place around here to find Bonne parts.

I usually go here, can always find a part, good price, and decent shipping if you call the yard and deal:

http://www.partshotlines.com/default...earchId=945752
griff1455 is offline   Reply With Quote
Old 08-26-2005, 09:19 PM   #7
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

My friend'* former '93 SSE that I worked on, besides having the gauge cluster problem which affected virtually the entire dash other than speedo and tach. Those just stopped working, however. It did have an occasion where the dash acted as if it were possessed. Gauges fluctuating, DIC flashing, compass swinging wildly. etc. That was due to a bad alternator. The voltages looked fairly good on a digital meter, which has a tendency to hold a reading for while to make it easier to read. An analog meter showed the fluctating voltage.
Archon is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
90 sse still havin probs plz hlp i cant figure this out buck912 1987-1991 2 04-30-2007 08:13 PM
Stalling and hesitation probs w/1990 Pontiac Bonneville SSE KaraT69 1987-1991 6 06-27-2006 09:12 PM
1991 SSE probs...window... **Shanna** 1987-1991 5 06-28-2005 11:22 PM
95 sse climate control probs jeffreyeffrey 1992-1999 20 05-02-2003 11:31 AM
idle probs and starter probs(kinda long) 92ssei 1992-1999 6 04-02-2003 04:19 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:58 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.