1991 SSE probs...window... - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-28-2005, 04:06 PM   #1
Junior Member
Thread Starter
 
Join Date: Apr 2005
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
**Shanna** is on a distinguished road
Default 1991 SSE probs...window...

I have 2 questions about my Bonnie..One is All the sudden my pass side power window stopped working...when you press the button the headlights would dim and the spesker would make like a crakly noise...my bro dissconected it somehow so i could not play with it...LOL....when he reconected it it would work soemtimes but it had a hard time getting back up...if we bang on the motor it will work...but once we stop it will not....Coiuld it be the motor going??

And also..i have had the Oil pressure gauge freaking out lately...it will go right down to the red and start like almost vibrating and it will stay real low byut only when i stop at a light or park...never when i am driving...the car runs perfectly whether it is doing this or not and it does not do this all the time...i was tld it might be a sensor but i am hoping someone here will know! thanks!
**Shanna** is offline   Reply With Quote
Old 06-28-2005, 07:54 PM   #2
Senior Member
Posts like a Corvette
 
Join Date: Jul 2004
Location: Winnipeg, Manitoba, Canada
Posts: 1,445
Thanks: 0
Thanked 0 Times in 0 Posts
captainmiller is on a distinguished road
Default

Window motors are notorious for going in this gen of b-ville'*. Both my front windows take a long time to go back up. Motor probably needs to be replaced, or perhaps just lubing it would help a lot. Someone else here will know how to do that.

As for the oil pressure, it could be the sender. Mine is flakey, it sometimes bounces around during wide open throttle runs, however it never goes below the 1/2 way mark.
captainmiller is offline   Reply With Quote
Old 06-28-2005, 09:19 PM   #3
Senior Member
True Car Nut
 
Join Date: Apr 2004
Location: Three Oaks, Michigan
Posts: 4,879
Thanks: 0
Thanked 0 Times in 0 Posts
opensourceguy is on a distinguished road
Default

captain: Oil pressure variation is normal from idle to WOT. Actually, it'* recommended, I wish mind did it :(.

Your motor COULD be shot. However, since you must hit it, that sounds like it'* functional, but there is a wiring issue. My window speeds always increase when I use two switches [master driver'* switch, and the window I am moving. Try that, if it helps, it'* probably wiring. If it doesn't help, it very well could be the motor. I say if the double switch thing doesn't help, try testing the voltage at the motor, to make sure it is getting proper voltage, and doesn't fluctuate much. If everything is fine going up to the motor, it'* probably the motor.


-justin
opensourceguy is offline   Reply With Quote
Old 06-28-2005, 10:20 PM   #4
Senior Member
True Car Nut
 
Join Date: Feb 2004
Location: Western MA
Posts: 2,708
Thanks: 0
Thanked 1 Time in 1 Post
randman1 is on a distinguished road
Default

Typically, the banging and headlight dimming indicate a motor problem instead of a wiring problem. Both my RR window motor in my 93 and the passenger'* seat recline motor in my 90 need some encouragement from time to time. A couple well placed hits corrects this. Sometimes the motor rests at a "dead spot" and the vibration of the whack gets it beyond that spot.

You should further check the circuit with a volt meter but it does sound like the motor is ready to check out
randman1 is offline   Reply With Quote
Old 06-28-2005, 11:15 PM   #5
Senior Member
Posts like a Northstar
 
Join Date: Jan 2005
Location: Richfield, MN
Posts: 781
Thanks: 0
Thanked 0 Times in 0 Posts
alec_b is on a distinguished road
Default

Well the brushes in the motor are probably tired, you can figure they're pretty old. It'* not a real big deal to replace them, maybe a 3 beer job and a sack full of cusses. The oil pressure thing ya that'* probably a sending unit, but make sure and take apart your cluster and clean the contacts. I think the procedure is in techinfo.
alec_b is offline   Reply With Quote
Old 06-28-2005, 11:22 PM   #6
Junior Member
Thread Starter
 
Join Date: Apr 2005
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
**Shanna** is on a distinguished road
Default

Thanks everyone for the info...i am gonna look into getting a new motor for it..

and for the Oil thingy i am just gonna ignore it for now ans get it checked by someone..

As of right now i am gonna be selling this car..i am buying a 97 Olds Cuttless..yummy! I love my Bonnie but I need a more reliable vehicle! thanks guys!
**Shanna** is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
power window probs tigger1 1987-1991 2 11-13-2006 01:50 PM
power window probs tigger1 Everything Electrical & Electronic 1 10-16-2006 04:16 PM
93 Bonneville SSE Probs tnfotoman 1992-1999 6 08-26-2005 09:19 PM
95 sse climate control probs jeffreyeffrey 1992-1999 20 05-02-2003 11:31 AM
idle probs and starter probs(kinda long) 92ssei 1992-1999 6 04-02-2003 04:19 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:50 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.