'92 SE trans won't shift out of 1st after rebuild - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-23-2008, 10:15 AM   #1
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Feb 2007
Location: Sanford Michigan
Posts: 1,200
Thanks: 0
Thanked 0 Times in 0 Posts
crash93ssei is on a distinguished road
Default '92 SE trans won't shift out of 1st after rebuild

A freind had his trans rebuilt and now has the same problem as before the rebuild. it runs till warm, then won't shift out of first.

Right after the rebuild, he had the same problem and took it back to the shop. They said they had it fixed, and it worked last night on the way to work, but this morning the same problem happened.

SO, any ideas? it gets up to temp and then loses all gears except 1st and reverse.

The car will be going back to the shop, they are a good reputable shop that has helped me out many times for free, but I am wondering if anyone here has any ideas
crash93ssei is offline   Reply With Quote
Old 01-23-2008, 11:14 AM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

The early 4T60'* like that had a thermal switch in the trans rather than the later (94 and newer) 4T60'* that had an actual thermocouple that reported back to the PCM for limp mode.

In this case, it sounds like that thermal switch is closing way to 'cool' and forcing the trans into limp mode. It'* located in the valvebody and requires valvebody removal for access.
willwren is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
04 Park Ave wont shift out of 1st... Aureliametal Buick 34 05-09-2014 08:19 AM
Trans problems after rebuild wachtman 1992-1999 3 01-14-2013 11:37 PM
Trans won't shift from 1st chemicall 1987-1991 2 04-05-2008 10:01 AM
Cruise quit working and won't shift down to 1st gear whitetrash 1992-1999 23 10-12-2006 09:52 AM
1st show 1st place in SSEi TaylorD Audio (and aftermarket electronics) 13 09-02-2003 06:31 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:07 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.