92 Bonny won't start - Page 5 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-18-2006, 07:55 PM   #41
Junior Member
Posts like a V-Tak
Thread Starter
 
Join Date: Aug 2006
Location: Oshawa, Ontario , Canada
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
wiktor is on a distinguished road
Default

To get it started I shorted the connector to get codes and tried starting a couple of times. Everytime i tried it sounded better untill it finally started.

I replaced the cam sensor and it started without a problem, but after disconnecting the battery to clear the codes it won't start again. Could this be the tps?
wiktor is offline   Reply With Quote
Old 08-18-2006, 08:15 PM   #42
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

These engines have a 'clear flood mode' . If the PCM gets a WOT signal from the throttle position sensor it cuts the fuel supply by shutting off the injectors. This only happens while attempting to start. You could try unplugging the sensor if you can't check the voltage.
Technical Ted is offline   Reply With Quote
Old 08-18-2006, 08:23 PM   #43
Junior Member
Posts like a V-Tak
Thread Starter
 
Join Date: Aug 2006
Location: Oshawa, Ontario , Canada
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
wiktor is on a distinguished road
Default

The odd time i am able to start the car, I have to keep my foot on the gas or it will die.
wiktor is offline   Reply With Quote
Old 08-19-2006, 10:24 AM   #44
Junior Member
Posts like a V-Tak
Thread Starter
 
Join Date: Aug 2006
Location: Oshawa, Ontario , Canada
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
wiktor is on a distinguished road
Default

Ok I checked the tps and at when the engine is off i get 4.3 volts, when i'm trying to crank I get about 4.3 and when i put my foot on the gas peddle i get around 2.7 volts. This means the sensor is bad right?
wiktor is offline   Reply With Quote
Old 08-19-2006, 12:03 PM   #45
Junior Member
Posts like a V-Tak
Thread Starter
 
Join Date: Aug 2006
Location: Oshawa, Ontario , Canada
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
wiktor is on a distinguished road
Default

I'm pretty sure its the tps now becuase we took it out and the car started without any problems.
wiktor is offline   Reply With Quote
Old 08-19-2006, 12:13 PM   #46
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

Good news - Change the sensor & see if you get any more codes.
Technical Ted is offline   Reply With Quote
Old 08-19-2006, 09:59 PM   #47
Junior Member
Posts like a V-Tak
Thread Starter
 
Join Date: Aug 2006
Location: Oshawa, Ontario , Canada
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
wiktor is on a distinguished road
Default

Well I was finally able to get my car running. It turned out to be the tps.

Thanks to everyone who helped and gave me things to try.

Now i just have to get the compass, gauges and driver information center working and I will be set.
wiktor is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Car just won't start-and windows won't roll down??? Jeff Jacobs 1992-1999 4 10-10-2017 06:42 AM
1994 Silhouette wipers won't start, or start and stop part way dancinmikeb Oldsmobile 1 11-04-2013 01:40 PM
Will a 00 cluster from a SSEI bonny fit on a 98 bonny? Sickness90 1992-1999 4 02-06-2009 08:47 PM
My Bonny is drivin' me NUTS! Won't start! Tolomere 1987-1991 5 01-27-2006 11:56 AM
Help me out fellas - My Bonny wont start!! CDecker 1992-1999 14 10-24-2002 12:27 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:02 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.