3rd plug is sparking!!! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-19-2004, 02:20 PM   #1
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Aug 2003
Location: Buffalo Grove, IL
Posts: 666
Thanks: 0
Thanked 0 Times in 0 Posts
Glasuan is on a distinguished road
Default 3rd plug is sparking!!!

My third plug is sparking on the ignition coil. It is a small spark, and I believe it only occurs at idle, but it is still worriesome. I believe that this is the cause of my loss of power when the car is at idle.

By 3rd, I do mean quite literaly the 3rd plug in the diagram. Also, the sparks is very small, like about 1/2 a centimeter.
Glasuan is offline   Reply With Quote
Old 01-19-2004, 03:04 PM   #2
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

Your wire has gone bad. I'm guessing the spark is going from the terminal-wire connection to a nearby metal piece.
fuddyduddy121 is offline   Reply With Quote
Old 01-19-2004, 03:29 PM   #3
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Aug 2003
Location: Buffalo Grove, IL
Posts: 666
Thanks: 0
Thanked 0 Times in 0 Posts
Glasuan is on a distinguished road
Default

Could it have come loose somewhere??? I just replaced the plugs and wires about 1.5 months ago. I will try to come back to Pepboys and bitch and tell them that my one wire has gone bad from what they sold me.
Glasuan is offline   Reply With Quote
Old 01-19-2004, 03:31 PM   #4
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Aug 2003
Location: Buffalo Grove, IL
Posts: 666
Thanks: 0
Thanked 0 Times in 0 Posts
Glasuan is on a distinguished road
Default

Also the engine seems to run ok at Higher speeds/rpms. It is only hesistating/sparking at idle.
Glasuan is offline   Reply With Quote
Old 01-19-2004, 03:37 PM   #5
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

The only way that spark can come outside of the terminal and wire conductor is if the insulation is bad or compensated on the wire, or in rare cases, the ignition coil. I've never seen one spark because of a bad coil, but I guess it'* possible.

You may not be noticing the small miss at higher rpms.
fuddyduddy121 is offline   Reply With Quote
Old 01-19-2004, 09:54 PM   #6
Executed
 
Join Date: Feb 2003
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
CIZ58 is on a distinguished road
Default

i had something like that, i think
i kept hearing a clicking noise and seeing a spark in #1
it was because half of the ceramic part (the white part) had broken off.
I didn't realize it was that until i tried to take it out and i happened to break off more of it
CIZ58 is offline   Reply With Quote
Old 01-20-2004, 02:48 AM   #7
Senior Member
Posts like a 4 Banger
 
Join Date: Jul 2003
Location: Boulder, CO
Posts: 132
Thanks: 0
Thanked 0 Times in 0 Posts
DDay is on a distinguished road
Default

What kind of plug wires did you use? I remember a few years back i used cheap wires from autozone on my GTP and 2 of them went bad within 2 months. Of course that was on the 3.4 DOHC motor that had those HUGE spark plug boots.
DDay is offline   Reply With Quote
Old 01-20-2004, 11:14 AM   #8
Senior Member
Certified Car Nut
 
Join Date: Jun 2003
Posts: 15,928
Thanks: 0
Thanked 0 Times in 0 Posts
BonneMeMN is on a distinguished road
Default

Taylor Spiro pro wires, 8mm $50 www.grandprixstore.com (www.pfyc.com) They're perfect.
BonneMeMN is offline   Reply With Quote
Old 01-20-2004, 07:30 PM   #9
Senior Member
Posts like a Camaro
 
Join Date: Dec 2003
Location: Massachusetts
Posts: 1,019
Thanks: 0
Thanked 0 Times in 0 Posts
CFoote is on a distinguished road
Default

Agreed, I run Taylors on other vehicles and have never had a problem. I've had a set on for 5 years now and 60k later they are still fine.
CFoote is offline   Reply With Quote
Old 01-20-2004, 09:29 PM   #10
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Aug 2003
Location: Buffalo Grove, IL
Posts: 666
Thanks: 0
Thanked 0 Times in 0 Posts
Glasuan is on a distinguished road
Default

I believe my wires were autolite platinum series.
Glasuan is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Sudden Death... Not sparking! Bad ICM? How do I test it? stuffelse 1992-1999 61 02-27-2007 11:23 PM
What's this plug in my trunk? CD changer plug I hope?!?!?!? 02-SLE 2000-2005 3 09-07-2005 10:16 AM
Need Plug Wire Part Number and NGK Plug Part Number!! josho66 2000-2005 11 05-29-2005 01:06 PM
Cylinder #5 not sparking. SSEimatt93 1992-1999 60 02-24-2004 09:01 PM
hesitation from 3rd to 4th gear ?? Drifter420 1992-1999 10 08-14-2002 08:24 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:28 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.