1992 SSE HOOD CABLE DISCONNECTED - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-23-2006, 04:05 AM   #1
Junior Member
Thread Starter
 
Join Date: Jul 2006
Location: Oakville, Ontario, Canada
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
IANC is on a distinguished road
Default 1992 SSE HOOD CABLE DISCONNECTED

THE CABLE TO MY PRIMARY HOOD LATCH HAS COME DISCONNECTED, EVEN PULLING ON IT FROM THE INSIDE WILL NOT OPEN IT. CAN SOMEBODY HELP ME OUT?

IAN
IANC is offline   Reply With Quote
Old 07-23-2006, 10:52 AM   #2
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Where did it come disconnected at? At the release handle or at the hood?

Also, don't use caps.
Mike is offline   Reply With Quote
Old 07-23-2006, 11:04 AM   #3
Junior Member
Thread Starter
 
Join Date: Jul 2006
Location: Oakville, Ontario, Canada
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
IANC is on a distinguished road
Default

Thanks for getting back to me so quickly, it is diconnected at the release handle, but I still can grab the cable, so I feel it is disconnected at the latch or the cable itself has either snapped or become totally stretched out. Is there someway I can get access from underneath the car? thanks for your help

Ian c

Oakville, Ontario
IANC is offline   Reply With Quote
Old 07-23-2006, 11:15 AM   #4
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

Check out this thread & see if it helps. The pictures I posted are from an 89 Bonneville. http://www.bonnevilleclub.com/forum/...ght=hood+latch
Technical Ted is offline   Reply With Quote
Old 07-23-2006, 01:58 PM   #5
Junior Member
Thread Starter
 
Join Date: Jul 2006
Location: Oakville, Ontario, Canada
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
IANC is on a distinguished road
Default

I got it opened, the pics helped tremendously thanks, I placed the screwdriver as in the picture, I then asked my brother to pull on the cable from the inside of car, I felt movement at the latch. I then realized either the cable is stretched out to much or the latch is corroded, anyway I got out from under the car and as my brother pulled the cable I pushed down then pulled up hard, the hood opened, I am going to check the cable and lubricate the latch DON'T LET THIS HAPPEN TO YOU.

Ian C

Oakville, Ontario
IANC is offline   Reply With Quote
Old 07-23-2006, 02:15 PM   #6
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

Glad it kind of helped. There is a good sized spring that lifts the hood up a little when opening. If that spring is MIA the latch just moves back & forth without the hood popping up. If the spring is still there a good cleaning & lube may be just what the latch needs.
Technical Ted is offline   Reply With Quote
Old 07-23-2006, 02:25 PM   #7
Junior Member
Thread Starter
 
Join Date: Jul 2006
Location: Oakville, Ontario, Canada
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
IANC is on a distinguished road
Default

Mine is still there I will take care of it to.

thanks again

Ian C
IANC is offline   Reply With Quote
Old 07-23-2006, 08:16 PM   #8
Senior Member
Posts like a Camaro
 
Join Date: Dec 2002
Location: Northeast MS
Posts: 1,079
Thanks: 0
Thanked 1 Time in 1 Post
94SSEgold is on a distinguished road
Default

been there done that, that is a PITA to fix too, although mine snapped in two pieces and i had to get a whole new cable from the junk yard. Glad you were able to get yours open though.
94SSEgold is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1999 4.3 only runs only with maf disconnected 200VEGAS Chevrolet 8 02-14-2013 05:02 PM
Driving with MAF disconnected HurstGN 2000-2005 3 11-07-2007 04:23 PM
Disconnected Battery.....Now a major loss of power. Hans 1992-1999 4 12-30-2004 11:12 PM
Disconnected Steering column Jacket CyberBonneville 1992-1999 1 06-09-2003 06:12 PM
Can you run with the supercharger disconnected? brminder 1992-1999 7 01-25-2003 01:26 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:07 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.