Wires from the coil packs to the spark plugs - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-09-2003, 11:12 PM   #21
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

i am scared i may have really done something stupid
i put the new crank pulley on
i filled up the oil
i put in a new heater hose from the timing cover to somewhere near the right side firewall
i filled up the coolant
the car wont start unless you hit the gas
when it runs it seems to idle very very iraticaly
it now has no codes
when i ran it after it died the first time it made a very sickening grind which i am hoping was the bendix, but i am not sure
when the ignition was turned off the car didnt die right away
Damemorder is offline   Reply With Quote
Old 05-10-2003, 04:36 AM   #22
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

techinfo says 34 is low voltage on MAF sensor so i'll have to pick one up tommorow... err today after work. $50+ core
im 100% sure i got the timing chain on right, thats the easy part, this computer controlled engine is about the most dificult thing i've ever messed with...
one second it shows a code the next it doesnt

the junkyard only had one bonneville, and i swear it was just a rusty pile with badges
i pulled the harmonic off a 88 olds ciera and the strut tower brace off a 87 olds 98, could i pull a computer off of either of those?
Damemorder is offline   Reply With Quote
Old 05-10-2003, 04:39 AM   #23
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

just thinking about it, the motor sounds like my buddies chevy 305 when the choke hopped off its peg, it kept lopping between idle and high rev, exept the car goes from dieing to 1500~ rpm

to "bendix" noise sounded like the starter bendix disengaging late
Damemorder is offline   Reply With Quote
Old 05-10-2003, 07:58 PM   #24
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

ok, i think i about got it whooped
i put in a new MAF sensor
the car will run if you hit the gas intermittently
it tries to stall all the time
and there is a sound i can only identify as valve click on the left bank of the motor, this one really has me perplexed because as you know thats the side oil goes in so i have no idea why that would be lacking oil...
hopefully you yet again know exactly whats wrong man
dude, you really suprise me with your intellect...
Damemorder is offline   Reply With Quote
Old 05-10-2003, 09:11 PM   #25
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

cool man,
ill pick up some of that stuff
the valve click on the left bank is sounding more and more like lifters w/o oil, im hoping they pump up on their own
if i hold the trottle about 1/8th in. off the plate it will run perfectly but if i put it below it will go retarded and try to die
Damemorder is offline   Reply With Quote
Old 05-11-2003, 02:21 AM   #26
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

cool man, ill run the motor tommorrow
ive got to get the air out of the lines for my afermarket oil pressure guage anyway
car shows oilpressure at 50 like it almost always has, but i'll have to get the air out to be sure

the car sat for a while before i got it... there was dust on the windsheild
Damemorder is offline   Reply With Quote
Old 05-11-2003, 11:36 PM   #27
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

great...
i ran the car for about an hour this morning, sounded perfect...
i was messing with it a minute ago and it has code 22 and 34
TPS low voltage
MAF sensor low voltage
when it starts it goes to 2k rpm stutters goes to 1500 then smoothly goes to 1100rpm where it stays til i touch the gas, it then goes up to whatever and drops back down to 1000rpm
i have to tap the gas for it to start
when i pulled the battery off a min ago the codes went away and havent come back yet
Damemorder is offline   Reply With Quote
Old 05-14-2003, 07:00 PM   #28
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

when i ran the car today, the code 22 came back, but luckily my new dealer service manual also came in today
so i started going through the steps n stuff
said to check the voltage on the TPS while the key is in the ON position
it was supposed to be .4 at idle and over 5 at WOT
however mine is.45 at idle and 2.5 at WOT
i think the .05 over at idle is just misalignment of the sensor but it still only goes up to 2.5 so i know the sensor is bad
on the good side my code 34 didnt comeback

ps i now have to hold the accererator pedal to the floorboard for the car to start
Damemorder is offline   Reply With Quote
Old 05-14-2003, 11:33 PM   #29
Junior Member
Posts like a Ricer Type-R
 
Join Date: Dec 2002
Location: Tacoma, WA
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
KarlDorman is on a distinguished road
Default No Spark Click Below

I Had The Same Problem. The Crankshaft Sensor Sends A Signal To The Computer To Tell The Ignition Modual To Produce A Spark To The Spark Plugs. Click The Link Below To See What A Crankshaft Sensor Looks Like.
http://www.msnusers.com/KarlRDormanL...e231v638l.msnw
KarlDorman is offline   Reply With Quote
Old 05-14-2003, 11:54 PM   #30
Junior Member
Posts like a Ricer Type-R
 
Join Date: Dec 2002
Location: Tacoma, WA
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
KarlDorman is on a distinguished road
Default Check Troubleshooting

KarlDorman is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Questions about Spark Plugs, Plug wires, & Ignition Coil porksoda Performance, Brainstorming & Tuning 15 09-21-2011 03:33 PM
No spark, all 3 coil packs ohm bad kjhansen57 1992-1999 9 09-08-2007 09:49 PM
plug wires touch each other near the coil packs , ok ? cvc 1992-1999 13 11-01-2006 08:41 PM
Spark Plug Wires and Spark Plugs buickpower3800sc Performance, Brainstorming & Tuning 4 03-15-2003 05:27 PM
Coil packs on 97 Daron97SSE 1992-1999 2 10-12-2002 01:52 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:56 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.