Remote Keyless Entry - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

View Poll Results: Should I try and fix my CAM sensor magnet that keeps giving me a code 41 before I take this car on a
Yes 4 57.14%
No 2 28.57%
No, but take it easy. 1 14.29%
Voters: 7. You may not vote on this poll

Reply
 
 
 
Thread Tools Search this Thread
Old 06-30-2003, 11:46 AM   #21
Senior Member
True Car Nut
 
Join Date: Sep 2002
Location: Chicago, IL
Posts: 2,409
Thanks: 0
Thanked 1 Time in 1 Post
acg_ssei is on a distinguished road
Default

Quote:
Originally Posted by rjolly87
i found and tried the specified connector, with no success. it just does nothing. does the key have to be on? please advise. i connected the two, and even used an alternate ground. no go.
Okay, check for voltage in that wire you're attempting to ground. I'm wondering whether you blew more fuses than you think you did in your previous attempts.

Also check the fusebox: find out which fuse supplies the keyless entry box (this may or may not be the same one that operates the power locks themselves) and verify that it'* good.
acg_ssei is offline   Reply With Quote
Old 07-01-2003, 12:01 AM   #22
Senior Member
True Car Nut
Thread Starter
 
rjolly87's Avatar
 
Join Date: Jun 2003
Location: Las Cruces, NM
Posts: 6,857
Thanked 298 Times in 246 Posts
rjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant future
Default

okay, power locks still work though. any way, thats the least of our worries now. bonni is dead. i think that missing cam magnet is taking its toll.. at first it would start and barely run, only when it was backfireing through the intake. sure made the air filter box jump. if you ask me, the timing is out of whack, hence the cam sensor magnet. now it will try to start the fist attempt of the ignition being on, but soon dies, and wont try to start. please give us possibilites as to what it could be, if its not that little magnet
rjolly87 is online now   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Keyless Entry/Remote Start Remote Compatibility wjcollier07 Lounge 0 02-08-2008 11:37 AM
remote start/aftermarket keyless entry questions Custom88 Audio (and aftermarket electronics) 18 01-19-2004 10:39 AM
factory keyless entry/remote starter 94bonnyV Audio (and aftermarket electronics) 5 02-24-2003 02:55 PM
"keyless" entry isn't so keyless anymore.. Custom88 General GM Chat 5 01-06-2003 01:45 AM
Reprogramming Remote Keyless Entry Teuobk 1992-1999 5 07-16-2002 08:16 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:42 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.