my 88 cranks but doesnt start - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-27-2005, 01:58 AM   #1
Junior Member
Thread Starter
 
Join Date: Jun 2005
Location: sacramento
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
eddieinsac is on a distinguished road
Default my 88 cranks but doesnt start

hi this is my first post and first visit to this site... i think its cool... anyways my 88 bonneville 3.8 v6 with 72,000 original miles took a dump on me the other day. its cranking but not starting and every so often will backfire out of th air intake with a pssshhhh sound. im guessing its an electrical problem like a bad sensor or something. im getting fuel and spark, but the spark seems weak. the car ran just fine prior to this with the exception of stalling twice in the last 6 months... any suggestions would be greatly appreciated.
eddieinsac is offline   Reply With Quote
Old 06-27-2005, 08:59 AM   #2
Senior Member
True Car Nut
 
Join Date: Apr 2004
Location: Three Oaks, Michigan
Posts: 4,879
Thanks: 0
Thanked 0 Times in 0 Posts
opensourceguy is on a distinguished road
Default

Do you have the LG3 or LN3 engine? Full cluster? What does the tach do when you are cranking?


-justin
opensourceguy is offline   Reply With Quote
Old 06-27-2005, 12:08 PM   #3
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

You mention having spark and fuel. Can you tell us how you determined those.

If possible fuel pressure reading.

May be crank position sensor since that is what tells the coils when to fire.
BillBoost37 is offline   Reply With Quote
Old 06-27-2005, 01:20 PM   #4
Senior Member
Posts like a Corvette
 
Join Date: Jul 2004
Location: Winnipeg, Manitoba, Canada
Posts: 1,445
Thanks: 0
Thanked 0 Times in 0 Posts
captainmiller is on a distinguished road
Default

Have you got any error codes at all?
captainmiller is offline   Reply With Quote
Old 06-27-2005, 04:57 PM   #5
Senior Member
Certified GM nut
 
Join Date: Feb 2004
Location: CT
Posts: 2,099
Thanks: 0
Thanked 1 Time in 1 Post
SSEBONNE4EVA is on a distinguished road
Default start

check for injector pulse. If no pulse its the ECU, or ICM.
Could also be a loose or dirty ign module connector.
SSEBONNE4EVA is offline   Reply With Quote
Old 06-28-2005, 12:53 PM   #6
Senior Member
Posts like a Supercharger
 
Join Date: Apr 2005
Location: Naperville, IL
Posts: 176
Thanks: 0
Thanked 0 Times in 0 Posts
RareGMFan is on a distinguished road
Default

Quote:
Originally Posted by BillBost37
May be crank position sensor since that is what tells the coils when to fire.
Exactly what I was thinking. Had this go out on one of my AWDs a few months back, and same thing. Lots of cranking, but wouldn't turn over. It could just as easily be the fuel pump. As BillBost said, if you can get a fuel pressure reading (just because fuel is coming out at the schrader valve doesn't mean it'* enough to get the car started/running), it would help immensely.
RareGMFan is offline   Reply With Quote
Old 07-18-2005, 10:05 PM   #7
Junior Member
Thread Starter
 
Join Date: Jun 2005
Location: sacramento
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
eddieinsac is on a distinguished road
Default found the problem

i finally got around to fixing my car and it was the cam gear. that thing was all chewed up... of course it was like a plastic material. so anyways i changed out the timing chain and sprockets and everythings fine
eddieinsac is offline   Reply With Quote
Old 07-22-2005, 11:42 AM   #8
Senior Member
Certified GM nut
 
Join Date: Feb 2004
Location: CT
Posts: 2,099
Thanks: 0
Thanked 1 Time in 1 Post
SSEBONNE4EVA is on a distinguished road
Default cam gear

unusual for that low mileage. How often do you change the oil?
SSEBONNE4EVA is offline   Reply With Quote
Old 07-22-2005, 10:37 PM   #9
Senior Member
Posts like a 4 Banger
 
Join Date: Mar 2005
Location: Appleton, WI
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
2seater is on a distinguished road
Default Re: found the problem

Quote:
Originally Posted by eddieinsac
i finally got around to fixing my car and it was the cam gear. that thing was all chewed up... of course it was like a plastic material. so anyways i changed out the timing chain and sprockets and everythings fine
Plastic? The sprockets on the 3800 engines should be all steel, no plastic was used, except possibly the "shoe" type tensioner. Does this engine have the balance shaft?
2seater is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
98 bonneville clicks once but doesnt start! hazz 1992-1999 3 12-22-2012 02:44 PM
cranks but no start...intermittant. Fuel pump? But it works olds9298 1992-1999 4 10-07-2007 10:27 PM
No Start but it cranks! SuperchargedFury 1987-1991 11 07-27-2005 01:59 PM
94 SSEi cranks but won't start... SynthDude2001 1992-1999 37 01-20-2005 01:57 PM
88 Bonneville cranks but won't start bufordberry 1987-1991 6 07-07-2004 11:37 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:53 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.