leaking coolant - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-05-2006, 05:23 PM   #21
jdq
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Nov 2005
Location: Hamilton, Ontario , Canada
Posts: 1,201
Thanks: 0
Thanked 0 Times in 0 Posts
jdq is on a distinguished road
Default

Ok I need help, engine is put back together, time to start her up but it will not start is there things I need to do while starting , dont wanna drain battery.
Added coolant and oil tried to prime fuel rail , when starting she turns over strong and after couple seconds I can here a noise like exhaust hiss seems like its coming from valve cover could they be seized sitting for a week.
Need tips on starting
jdq is offline   Reply With Quote
Old 05-05-2006, 05:37 PM   #22
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

John, I would think that it should just start right up. Are you getting spark? Did you have to remove the ignition control module (the thing that holds the coil packs - if you didn't already know that.) It'* been a while since I had worked on the '89 that I had, but it seems that I recall there is a ground wire that is easy to miss that attaches with the ICM. I'd check for spark to start with, and then also see if the plugs are wet to see if it'* getting fuel.
Archon is offline   Reply With Quote
Old 05-05-2006, 06:57 PM   #23
jdq
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Nov 2005
Location: Hamilton, Ontario , Canada
Posts: 1,201
Thanks: 0
Thanked 0 Times in 0 Posts
jdq is on a distinguished road
Default

Ok the noise is a sputter coming out Tb sounds like a choke or cough, coils ok , plugs wet lots of fuel battery starting to weaken from starts.Went over everything what makes it backfire?
jdq is offline   Reply With Quote
Old 05-06-2006, 11:39 AM   #24
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

Did you get the injector and plug wire sequence right? Sounds almost like something is backwards... Usually after a little struggle they will start and idle

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 05-06-2006, 11:54 AM   #25
jdq
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Nov 2005
Location: Hamilton, Ontario , Canada
Posts: 1,201
Thanks: 0
Thanked 0 Times in 0 Posts
jdq is on a distinguished road
Default

Yes all but 2 injectors stayed in the rail when i pulled it and i marked them 2, after i did orings 1 at a time. I will double check though at this point I will try anything thanks you never know. I changed oil , and added coolant the noise sounds like a deep hollow sound like when you blow in a jug after a few seconds of turning over .
jdq is offline   Reply With Quote
Old 05-06-2006, 12:47 PM   #26
jdq
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Nov 2005
Location: Hamilton, Ontario , Canada
Posts: 1,201
Thanks: 0
Thanked 0 Times in 0 Posts
jdq is on a distinguished road
Default

Well I aint even gonna try and explain my stupidity 1 and 4 coil were backwards , thanks JR ,I just have to wait for battery to charge up,it wasnt totally dead (almost) but since I thought I had bigger issues I thought I would charge it.Wish me luck and thanks.
jdq is offline   Reply With Quote
Old 05-06-2006, 02:42 PM   #27
jdq
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Nov 2005
Location: Hamilton, Ontario , Canada
Posts: 1,201
Thanks: 0
Thanked 0 Times in 0 Posts
jdq is on a distinguished road
Default

That was it , feel pretty stupid, car started went for a run it is leaking definately from little metal coolant pipegoing from intake to TB,I did put new o ring but guess i will have to take it back off.the coolant was sitting in the intake vallies also hopefully this just sprayed there from this leaking pipe as it is leaking pretty good.Any thoughts on this would be appreciated.thanks
jdq is offline   Reply With Quote
Old 05-06-2006, 04:08 PM   #28
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

How hard did you pull or pry on the Throttle body when you tried to remove it? These pipes get rusted or corroded with age and terns to break easily... On my LE ia have had to replace one of the Tubes on the rear of the timming cover that goes to the heater core, as it snapped.. This is when I did the heads 5 years ago...

On the SSE which I recently did the intake gaskets on, I wanted to yank the Throttle body and clean it.. I ordered the tube as I knew it would break... As a matter of fact I ordered 2.... I want to do the TB on the LE as well.... The next time I order anything from GMPD, I'm getting several of these tubes... lol

Could that possibly be your leak?

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 05-06-2006, 06:17 PM   #29
jdq
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Nov 2005
Location: Hamilton, Ontario , Canada
Posts: 1,201
Thanks: 0
Thanked 0 Times in 0 Posts
jdq is on a distinguished road
Default

Well Tb I took off it comes off easy, pipes look great actually this is the one going from the intake to the TB not the one with the 2 nuts.So I have 1 new oring in there is that all that goes in there, cause I took it off and fix the oring and put it on and it still leaked bad .Right now it is off the car untill I find out what seals are in there does anyone have a pic.
jdq is offline   Reply With Quote
Old 05-06-2006, 09:55 PM   #30
jdq
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Nov 2005
Location: Hamilton, Ontario , Canada
Posts: 1,201
Thanks: 0
Thanked 0 Times in 0 Posts
jdq is on a distinguished road
Default

Got pics to explain better
This pipe doesnt leak , minor twist at bend but is good
Name:  SUC50955.jpg
Views: 0
Size:  104.1 KB
This pipe is good coming from intake but is not seating
Name:  SUC50962.jpg
Views: 0
Size:  78.6 KB
Not a great pic but this is the leak problem the previous pipe inserts in here,(this is the TB) now there is a sleeve in here.Is that a broken piece of pipe or is it suppose to be in there for the pipe to seat against.
Name:  SUC50956.jpg
Views: 0
Size:  101.5 KB
Lasly this is the little o ring between pipe and sleeve.
Name:  SUC50959.jpg
Views: 0
Size:  63.2 KB
I dont think pipe is going in far enough,What you think.
jdq is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Leaking Coolant CCC 97 SSE 1992-1999 6 06-28-2005 03:19 AM
Coolant Still Leaking? CmptrNerd 1992-1999 5 01-31-2005 07:00 PM
1998 Chevy Malibu leaking coolant Custom88 Lounge 5 11-20-2004 10:59 PM
Changed Thermostat...leaking coolant ? SSEimatt93 General GM Chat 8 01-27-2004 01:12 AM
94 SSE leaking coolant doug 1992-1999 7 01-20-2004 09:09 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:35 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.