Just wondering... - Page 4 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-29-2002, 10:42 PM   #31
Senior Member
Posts like a Turbo
 
Join Date: Sep 2002
Location: Nj/Pa
Posts: 260
Thanks: 0
Thanked 0 Times in 0 Posts
Tonyrodz is on a distinguished road
Default

Guess I'll have to pay someone--w/my luck I'll break something!
Tonyrodz is offline   Reply With Quote
Old 09-29-2002, 10:45 PM   #32
Senior Member
Posts like a Turbo
 
Join Date: Sep 2002
Location: Nj/Pa
Posts: 260
Thanks: 0
Thanked 0 Times in 0 Posts
Tonyrodz is on a distinguished road
Default

Quote:
Originally Posted by lazicn
Quote:
Originally Posted by Tonyrodz
It'* been a few months since I read the codes--it'* dark now so I can't:(--at around 70 mph the tach is around 2300-2400--which I know is damn high!! The od isn't kicking in. Think there'* a way to put a switch in to lock it that way?
This car has those electrical demons still! I pulled the ecm and someone wrote on it "For testing Only" --still worried about that!
If I'm on the highway and I'm accelerating I have to let the trans ease into the next gear--which it does--if not it'll go up to around 4500-5000!!
I get 120KM/h @ ~2000RPM on mine. For a while 2 years ago, she wouldn't go into lock. Determined that the thermostat was locked open, thus not allowing the engine to get up to full operating temp. Replaced that, and I had my OD back, as well as heat!
My heat works great and according to my gauge it gets right to the 1st notch--the hottest it'* gotten to was about halfway.
Tonyrodz is offline   Reply With Quote
Old 09-29-2002, 10:52 PM   #33
Senior Member
Posts like a Turbo
 
Join Date: Sep 2002
Location: Nj/Pa
Posts: 260
Thanks: 0
Thanked 0 Times in 0 Posts
Tonyrodz is on a distinguished road
Default

Now I'm being lazy :P how many quarts w/filter do these puppies take?
Tonyrodz is offline   Reply With Quote
Old 09-29-2002, 10:53 PM   #34
Member
Posts like a V-Tak
 
Join Date: Sep 2002
Location: Oakville, Ontario, Canada
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
lazicn is on a distinguished road
Default

Quote:
Originally Posted by Tonyrodz
Quote:
Originally Posted by lazicn
Quote:
Originally Posted by Tonyrodz
It'* been a few months since I read the codes--it'* dark now so I can't:(--at around 70 mph the tach is around 2300-2400--which I know is damn high!! The od isn't kicking in. Think there'* a way to put a switch in to lock it that way?
This car has those electrical demons still! I pulled the ecm and someone wrote on it "For testing Only" --still worried about that!
If I'm on the highway and I'm accelerating I have to let the trans ease into the next gear--which it does--if not it'll go up to around 4500-5000!!
I get 120KM/h @ ~2000RPM on mine. For a while 2 years ago, she wouldn't go into lock. Determined that the thermostat was locked open, thus not allowing the engine to get up to full operating temp. Replaced that, and I had my OD back, as well as heat!
My heat works great and according to my gauge it gets right to the 1st notch--the hottest it'* gotten to was about halfway.
Yeah, that'* about what I get... never past 1/2 way thru the gauge. Was hoping to offer an easier sol'n than a tranny job.

BTW - does your DIC and compass work??? Mine crapped out in the spring of 2000 and havent even fickered on since. I am guessing either dead power supply or loose wire (GM not exactly known for the quality of their electrical systems...) but has anyone had experience with this??

Plus - how'* your fuel economy..? I just used 40 litres of fuel for 420km of *mainly* highway driving... Back in it'* prime (1992...) it got 700km to a tank on the highway w/ the A/C on. How does this compare?
lazicn is offline   Reply With Quote
Old 09-29-2002, 10:59 PM   #35
Senior Member
Posts like a Turbo
 
Join Date: Sep 2002
Location: Nj/Pa
Posts: 260
Thanks: 0
Thanked 0 Times in 0 Posts
Tonyrodz is on a distinguished road
Default

Quote:
Originally Posted by jr's3800
Quote:
Originally Posted by Tonyrodz
Now I'm being lazy :P how many quarts w/filter do these puppies take?
6 quarts give or take a little, I usually pour in 5 and check, usually its 6, some times a little more....
great--thanks for the info.
Tonyrodz is offline   Reply With Quote
Old 09-29-2002, 11:01 PM   #36
Senior Member
True Car Nut
 
Join Date: May 2002
Posts: 2,936
Thanks: 0
Thanked 0 Times in 0 Posts
sse1990 is on a distinguished road
Default

Did you get the url I posted a few back, you asked for pics and not sure if you seen it between all this activity, LOL.
sse1990 is offline   Reply With Quote
Old 09-29-2002, 11:04 PM   #37
Senior Member
Posts like a Turbo
 
Join Date: Sep 2002
Location: Nj/Pa
Posts: 260
Thanks: 0
Thanked 0 Times in 0 Posts
Tonyrodz is on a distinguished road
Default

Yeah, that'* about what I get... never past 1/2 way thru the gauge. Was hoping to offer an easier sol'n than a tranny job.

BTW - does your DIC and compass work??? Mine crapped out in the spring of 2000 and havent even fickered on since. I am guessing either dead power supply or loose wire (GM not exactly known for the quality of their electrical systems...) but has anyone had experience with this??

Plus - how'* your fuel economy..? I just used 40 litres of fuel for 420km of *mainly* highway driving... Back in it'* prime (1992...) it got 700km to a tank on the highway w/ the A/C on. How does this compare?[/quote]
My DIC and compass hasn't worked since I bought it--about 1 1/2 ago. Every once in awhile the compass will flicker on for a sec, but then it'll go right out! no method to the madness--doesn't matter if I hit bumps, dips, pot holes, or even smooth road--it might come on then go right out!
It'* hard to tell my mileage--since I don't pay too much attention to it. but I took it easy going home and getting to work--around 175 round trip-and I got maybe 21-22 mpg. Still has the original wires too!(I know, I know!! )
Funny--whether you run your heat or a/c the compressor will kick on unless you unplug it(during the winter). GM does this so the compressor will circulate the oil to lube the O rings. On all my other GM'* I just unplugged the compressor(in the winter time).
Tonyrodz is offline   Reply With Quote
Old 09-29-2002, 11:09 PM   #38
Senior Member
Posts like a Turbo
 
Join Date: Sep 2002
Location: Nj/Pa
Posts: 260
Thanks: 0
Thanked 0 Times in 0 Posts
Tonyrodz is on a distinguished road
Default

Quote:
Originally Posted by sse1990
Did you get the url I posted a few back, you asked for pics and not sure if you seen it between all this activity, LOL.
Nice ride! Definitely worth it. Need some interior shots .
BTW--what'* the deal w/those damn taillights? The clear lens always fogs up! hard as hell to find too! sure wish my displays worked!
Tonyrodz is offline   Reply With Quote
Old 09-29-2002, 11:16 PM   #39
Senior Member
True Car Nut
 
Join Date: May 2002
Posts: 2,936
Thanks: 0
Thanked 0 Times in 0 Posts
sse1990 is on a distinguished road
Default

The tail light cover on the drivers side is missing the corner out of it and all the cars I see at the wrecking yard either have no lights or the clear covers on the lights are cracked. If they made aftermarket clear tail light covers ( like the clear front covers) I woudl just put some of those on. I guess those covers cracking ar pretty comon, then again the car is 12 years old.
When I get a chance I will take some interior shots. The interior color is a light beige color. Not my choice of colors but it cam with the car.
sse1990 is offline   Reply With Quote
Old 09-29-2002, 11:22 PM   #40
Senior Member
Posts like a Turbo
 
Join Date: Sep 2002
Location: Nj/Pa
Posts: 260
Thanks: 0
Thanked 0 Times in 0 Posts
Tonyrodz is on a distinguished road
Default

For awhile I was looking for those nice smoked covers--but no luck.
I lucked out and found an excellent SSE cover on ebay(driver side was cracked too)-paid like $50 US for it.
I found that GM only makes one side still(clear lens cover for the SSE)and it'* $150 US! Way too much! Next time you pop your trunk look at the light--you'll see little plastic rivets that hold the lens on.
I was wondering how the 90-91 reg Bonne lights would look? The ones that just came w/the clear lens over the light.
Tonyrodz is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Just wondering.................... ssesc93 Lounge 7 01-18-2004 04:10 PM
New Bonneville Owner! Just wondering front speakers? largegoldencar Audio (and aftermarket electronics) 38 10-16-2003 05:34 PM
Just wondering.............................................. ssesc93 General GM Chat 6 08-24-2003 12:40 AM
just wondering Delirious0413 Performance, Brainstorming & Tuning 6 01-07-2003 06:33 PM
4.3 Vortec...just wondering. BusMaster007 Performance, Brainstorming & Tuning 5 01-06-2003 10:58 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:53 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.