died on me - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-11-2006, 10:35 PM   #1
jdq
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Nov 2005
Location: Hamilton, Ontario , Canada
Posts: 1,201
Thanks: 0
Thanked 0 Times in 0 Posts
jdq is on a distinguished road
Default died on me

My car died, last couple of days the volt gauge has been slowly going less , today less than a half but drove ok , I checked battery and had 13- 14 volts on meter while gauge said less than half so I thought gauge was out as it did act up sometimes.Anyways driving home today gauge slowly went to 0 and died.Battery is ok and things wirk like radio , seat adjust etc, when turned on there is no cranking just a clicking, from one of 3 relays by airbox and I can feel it in EGR when I put my hand there believe it or not.I just did intake repair few weeks ago car has been great.Can an alternator do this,battery is brand new.and has 11 volts when I left it at a lot.Something electrical is screwy.Also I have been having my alarm set off once in a while when I open door even though it wasnt locked.When I push brake sometimes lights would flicker.Trying to be thorough, for a diagnosis.
jdq is offline   Reply With Quote
Old 06-11-2006, 11:15 PM   #2
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

Even a very dead battery can show 12 volts but not have enough power to start the engine. Charge the battery tonight. In the morning hook everything up & check the voltage of the battery. Then start the car & repeat check of the battery voltage. Should be higher with the engine running. If it isn't either the alt is bad or you have a bad connection somewhere.
Technical Ted is offline   Reply With Quote
Old 06-11-2006, 11:34 PM   #3
Senior Member
Posts like a Northstar
 
bastard's Avatar
 
Join Date: Nov 2005
Location: Arkansas
Posts: 694
Thanks: 0
Thanked 0 Times in 0 Posts
bastard is on a distinguished road
Default

What he said.
I'd like to add that my gauge acted like that, drooping under halfway (12V?)
I got a salvage yard alternator for $20 outright and I've had no problems since.
bastard is offline   Reply With Quote
Old 06-12-2006, 12:44 AM   #4
jdq
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Nov 2005
Location: Hamilton, Ontario , Canada
Posts: 1,201
Thanks: 0
Thanked 0 Times in 0 Posts
jdq is on a distinguished road
Default

Okay thanks guys, I figure alt as battery is about 1 1/2 months old.Buddy is getting me an alt for free from a 89 bonn that I gave him we will see how that works.
jdq is offline   Reply With Quote
Old 06-12-2006, 11:00 AM   #5
Senior Member
Certified GM nut
 
Join Date: Feb 2004
Location: CT
Posts: 2,099
Thanks: 0
Thanked 1 Time in 1 Post
SSEBONNE4EVA is on a distinguished road
Default alt

The rectifier bridge is weak on our cars and burns out after 50k or so miles. Jc Whitney used to sell a cool pack kit with fins to keep the back half cool but I can't seem to find it anymore.
SSEBONNE4EVA is offline   Reply With Quote
Old 06-12-2006, 01:08 PM   #6
jdq
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Nov 2005
Location: Hamilton, Ontario , Canada
Posts: 1,201
Thanks: 0
Thanked 0 Times in 0 Posts
jdq is on a distinguished road
Default

What is rectifier bridge.

edit- nevermind search is my friend , thanks
jdq is offline   Reply With Quote
Old 06-13-2006, 01:10 AM   #7
Senior Member
Posts like a Northstar
 
Join Date: Jul 2003
Location: GTA, ON, Canada
Posts: 594
Thanks: 0
Thanked 0 Times in 0 Posts
Mike G is on a distinguished road
Default

John that sucks-
Im not sure what a rectifier bridge is tho-
Mike G is offline   Reply With Quote
Old 06-13-2006, 05:04 PM   #8
jdq
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Nov 2005
Location: Hamilton, Ontario , Canada
Posts: 1,201
Thanks: 0
Thanked 0 Times in 0 Posts
jdq is on a distinguished road
Default

Thanks guys put in new alternator and boosted now she runs.
jdq is offline   Reply With Quote
Old 06-13-2006, 05:07 PM   #9
Senior Member
Posts like a Northstar
 
Join Date: Jul 2003
Location: GTA, ON, Canada
Posts: 594
Thanks: 0
Thanked 0 Times in 0 Posts
Mike G is on a distinguished road
Default

John
Good to hear that you got her going again. THe alternater went on mine a week ago- luckily I had a spare.
Mike G is offline   Reply With Quote
Old 06-13-2006, 06:39 PM   #10
jdq
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Nov 2005
Location: Hamilton, Ontario , Canada
Posts: 1,201
Thanks: 0
Thanked 0 Times in 0 Posts
jdq is on a distinguished road
Default

spare is good , Mike.
jdq is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Rough acceleration, Died, Started, Blue Smoke, Died again... DannyM 1992-1999 38 09-01-2005 11:28 PM
Driving and engine died Bassplayincrowe 1992-1999 3 01-25-2003 09:16 PM
BAH! ABS died today! CNY2000SE 1992-1999 4 12-04-2002 01:46 PM
Just replaced supercharger. Ran then died. Now code 58. RyanSSEi 1992-1999 27 11-26-2002 07:52 PM
Died ASDadam General GM Chat 8 12-31-1969 08:00 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:26 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.