BAH! ABS died today! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-29-2002, 04:18 PM   #1
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Oct 2002
Location: Yorkville, NY
Posts: 121
Thanks: 0
Thanked 0 Times in 0 Posts
CNY2000SE is on a distinguished road
Default BAH! ABS died today!

So about 1PM today, it'* snowing like an SOB and I have to go out for lunch. I'm 3/4 mile from getting back to work, coming up a hill, when my "LOW TRAC" light comes on for no reason (I don't have traction control, and I was not on my brakes, nor was I driving out of the ordinary.) Two seconds later, the LOW TRAC light goes off and my ANTI-LOCK light starts blinking, along with a warning chime. Sure enough, I hit the brakes hard to test - with no one behind me, of course - and all 4 wheels locked. Good thing they didn't fail WHILE I was braking. ABS worked fine all the way into town and back to work, until the last 3/4 mile.

Any ideas of what might be wrong? I've never had my ABS fail on any other car I've owned. I have to wait until Wed. to get it looked at. I sure hope it'* something major, so I can take advantage of the warranty I bought
CNY2000SE is offline   Reply With Quote
Old 11-29-2002, 08:11 PM   #2
Senior Member
Posts like a Northstar
 
Join Date: Sep 2002
Location: Lansdale, pa
Posts: 762
Thanks: 0
Thanked 0 Times in 0 Posts
vze3r85p is on a distinguished road
Default

Forget the fix , just get full cverage , NOW!
vze3r85p is offline   Reply With Quote
Old 11-30-2002, 05:42 PM   #3
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Ok, it can either be a wheel speed sensor, the PMV (300 bucks) or the EBCM (700 bucks). Check all connectors first. On all 4 hubs first, for the wheel speed sensors, and check for corrosion on the PMV connectors under your airbox. The EBCM is located below the stereo on the firewall. Only the dealer can scan these codes, so you're blind until you take it to him. That'* why it'* best to check for the basics first. These systems are very spendy to repair.....but are USUALLY the relatively inexpensice wheel speed sensors. Keep me posted. I've been through all this. Cost me $128 to get mine diagnosed.
willwren is offline   Reply With Quote
Old 11-30-2002, 08:22 PM   #4
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Oct 2002
Location: Yorkville, NY
Posts: 121
Thanks: 0
Thanked 0 Times in 0 Posts
CNY2000SE is on a distinguished road
Default

Well I'll give you a further "mini-diagnosis". After the car has been sitting for a while (maybe an hour +) I can get in and start up the car and the ABS light is off, all systems work properly. Then, about 5-10 minutes later, as I've been driving the car, the same symptoms appear, ultimately leading to the ABS light coming on again and no ABS function.
CNY2000SE is offline   Reply With Quote
Old 12-04-2002, 01:46 PM   #5
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Oct 2002
Location: Yorkville, NY
Posts: 121
Thanks: 0
Thanked 0 Times in 0 Posts
CNY2000SE is on a distinguished road
Default Good news!

The ABS is fixed! Turned out to be a defective wheel bearing - I had a bad wheel bearing replaced 4 weeks ago, and the new unit was either defective or improperly installed. But it'* fixed now, going to pick her up right now.

Thanks for the leads, anyway. Hopefully I won't have to worry about this for a looooooong time....
CNY2000SE is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
UUrrggg........Bah Humbug handdrumman Lounge 10 12-25-2006 01:39 AM
Bah, what's that smelll?? petraman 1992-1999 3 09-12-2006 09:04 PM
Bah boom, che! 95seand78z28 Lounge 5 11-16-2005 11:39 PM
Rough acceleration, Died, Started, Blue Smoke, Died again... DannyM 1992-1999 38 09-01-2005 11:28 PM
Luther Vandross died today SSE14U24ME Lounge 1 07-02-2005 01:34 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:40 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.