cold -20 starts - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-27-2005, 11:00 PM   #21
Senior Member
Posts like a Camaro
 
padgett's Avatar
 
Join Date: Jul 2003
Location: Orlando, Florida
Posts: 872
Thanks: 0
Thanked 0 Times in 0 Posts
padgett is on a distinguished road
Default

Sounds like slipping dog clutches in the starter bendix. Grease may be frozen.
padgett is offline   Reply With Quote
Old 01-31-2005, 09:09 PM   #22
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Oct 2003
Location: Ontario, Canada
Posts: 130
Thanks: 0
Thanked 0 Times in 0 Posts
largegoldencar is on a distinguished road
Default

Ok so I pulled the old coil out and replaced it with the other one I had kicking around.
She started up, but I think this coil didnt help, now I will do the offical test tommorw when the car has been sitting at least over night, but if it does not start than what? is it the coil? or is it a bigger problem?
largegoldencar is offline   Reply With Quote
Old 02-02-2005, 12:21 AM   #23
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Oct 2003
Location: Ontario, Canada
Posts: 130
Thanks: 0
Thanked 0 Times in 0 Posts
largegoldencar is on a distinguished road
Default

Ok so the car wouldent start at all... so the problem is worse. I hope that coil I replaced it with is not a faulty one. any suggestions?
largegoldencar is offline   Reply With Quote
Old 02-03-2005, 03:37 AM   #24
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Oct 2003
Location: Ontario, Canada
Posts: 130
Thanks: 0
Thanked 0 Times in 0 Posts
largegoldencar is on a distinguished road
Default

Hey problem fixed, the coil I replaced my faulty coil was also not working.
So I went to the junkyard grabbed another coil and it now works like a charm.
just so everyone knows
largegoldencar is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Cold, cold No start... pedal to floor... starts Crispy GMC/Chevrolet Truck/SUV 8 01-04-2014 11:18 PM
Rough cold starts with a 2.4L Twin Cam radomirthegreat Oldsmobile 4 10-10-2010 11:22 AM
95 Lesabre starts,dies-starts,dies munkee Buick 4 07-28-2008 07:53 AM
95'SE Starts,Dies,Starts,Dies... kc7oer 1992-1999 13 04-13-2006 10:17 AM
Car starts then stalls when cold TelePlayer 1992-1999 6 02-08-2005 01:34 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:03 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.