alternator question - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-14-2007, 04:26 PM   #1
jdq
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Nov 2005
Location: Hamilton, Ontario , Canada
Posts: 1,201
Thanks: 0
Thanked 0 Times in 0 Posts
jdq is on a distinguished road
Default alternator question

Is it possible for a alternator to hold voltage while you are driving at a good pace but not hold voltage at idle or at a stop, or would it just shut down any time driving or not.
jdq is offline   Reply With Quote
Old 07-14-2007, 04:32 PM   #2
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

I take it this is on the SSE?

Generally the old alternators should put out 14v most of the time.... The Low point may be 13.5v..

How low is low? If you are droping below 12v, you are then running off of the battery..

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 07-14-2007, 05:46 PM   #3
Junior Member
 
Join Date: May 2006
Location: BonnevilleHell
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
clm2112 is on a distinguished road
Default Re: alternator question

Quote:
Originally Posted by jdq
Is it possible for a alternator to hold voltage while you are driving at a good pace but not hold voltage at idle or at a stop, or would it just shut down any time driving or not.
Yes. The power output of the alternator is proportional to the speed it spins. What you can see is that the electrical load is greater than the power output from the alternator at idle (car is running on the battery.) It'* usually nothing to worry about, so long as the alternator starts recharging the battery when the car is off idle.

If it gets really bad, (like you are hooking the car up to a charger all the time to bring the battery back up) then start looking for the fault. Could be an old battery, regulator, or some bad windings in the alternator. Can also happen if you start messing around with pulley diameters.
clm2112 is offline   Reply With Quote
Old 07-14-2007, 08:51 PM   #4
jdq
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Nov 2005
Location: Hamilton, Ontario , Canada
Posts: 1,201
Thanks: 0
Thanked 0 Times in 0 Posts
jdq is on a distinguished road
Default

well I am still chasing problem with car stalling at stops once in a while, also sometimes a hard start and I never had starting problems.Sometimes it will go 2 days without issue.I changed ICM , COILS , ECM, cleaned IAC , EGR CLEANED AND CHECKED GROUNDS AND HARNESS.It is very intermittant.Alternator checked ok at part source bench test and battery is 3 months new.When it stalls rpms get down to 400 , voltage gauge goes down and it stalls.I still have power as lights are on and it starts right up.Was thinking alt was weak, if not I am thinking crank sensor which I hoped not.I do have 14 .2 V on battery while idling.
jdq is offline   Reply With Quote
Old 07-14-2007, 09:16 PM   #5
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

what kind of voltage do you have at idle with no electrical load on the system?

and what kind of voltage do you have with a good electrical load on the system?

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 07-14-2007, 09:31 PM   #6
Junior Member
 
Join Date: May 2006
Location: BonnevilleHell
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
clm2112 is on a distinguished road
Default

Quote:
Originally Posted by jdq
When it stalls rpms get down to 400 , voltage gauge goes down and it stalls.I still have power as lights are on and it starts right up.Was thinking alt was weak, if not I am thinking crank sensor which I hoped not.I do have 14 .2 V on battery while idling.

Ok, well, I think your are looking at the problem backwards. The low voltage is a symptom of the abnormally low idle speed, not the cause of it. You obviously have enough juice to start the car back up. Now, to figure out why the engine speed is dropping so low. You can completely remove the alternator and still run the car..for about 20 minutes till the battery goes flat. It would be a rare thing if the alternator actually is causing your problem.

Looks like you already hit the most likely easy fixes, I didn't see it in your list, but have you already clean the MAF wire? Though I have to say that the problem you are experiencing with it cutting out intermittantly sounds like an ECM or wiring problem.
clm2112 is offline   Reply With Quote
Old 07-14-2007, 09:57 PM   #7
Senior Member
Posts like a Northstar
 
bastard's Avatar
 
Join Date: Nov 2005
Location: Arkansas
Posts: 694
Thanks: 0
Thanked 0 Times in 0 Posts
bastard is on a distinguished road
Default

I agree.

How old is the fuel filter?
bastard is offline   Reply With Quote
Old 07-14-2007, 10:35 PM   #8
jdq
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Nov 2005
Location: Hamilton, Ontario , Canada
Posts: 1,201
Thanks: 0
Thanked 0 Times in 0 Posts
jdq is on a distinguished road
Default

Fuel filter is 6 months.I agree with ECM , icm wiring is possible problem Ive been over it 3 times and changed them out, frustrated.Maf was changed out last year (would prob set code , no ).I was going to look for new ICM harness.
JR -i will check voltage tomorrow
jdq is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Whiney alternator - update - probably not the alternator vital49 2000-2005 11 02-05-2008 10:52 PM
Alternator Question GAMEOVER Performance, Brainstorming & Tuning 8 05-13-2005 05:37 PM
Alternator Question Ryan2Dope 1992-1999 4 04-13-2004 06:18 PM
Alternator, and belt question Wolfedog50 General GM Chat 4 01-13-2004 04:29 PM
Alternator Question. Scavanger 1992-1999 7 03-04-2003 06:45 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:33 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.