89 SE thumping when driving - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-26-2004, 06:01 PM   #1
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Jun 2004
Location: Maine USA
Posts: 151
Thanks: 0
Thanked 0 Times in 0 Posts
smoosh is on a distinguished road
Default 89 SE thumping when driving

i drove my my dads house today,and when i at about 30mph,the car started thumping,like someone was kicking it..this was at about 25mph and the RPM'* were jumping from 2k to 1k...and then it did it again when i was about 50-55 mph and the RPM was staying still..it was fine after about 5-10 when i stopped and drove again.

oh god i hope its not the new tranny i had put in!...
smoosh is offline   Reply With Quote
Old 06-26-2004, 06:04 PM   #2
Senior Member
True Car Nut
 
Join Date: Jul 2003
Location: Toronto, Ontario, Canada
Posts: 5,158
Thanks: 0
Thanked 0 Times in 0 Posts
repinS is on a distinguished road
Default

engine/tranny mount issues, perhaps? wild guess.
repinS is offline   Reply With Quote
Old 06-29-2004, 12:15 AM   #3
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

Do you have a service engine soon light?
fuddyduddy121 is offline   Reply With Quote
Old 07-12-2004, 03:01 PM   #4
Senior Member
Posts like a 4 Banger
 
Join Date: Jun 2004
Location: Toronto, Canada
Posts: 101
Thanks: 0
Thanked 0 Times in 0 Posts
alex_r357 is on a distinguished road
Default

I would check the distributor. My '89 se had the same problem, and replacing the distribuor got it fixed.
alex_r357 is offline   Reply With Quote
Old 07-12-2004, 03:06 PM   #5
Senior Member
Posts like a Corvette
 
Ol' Timer's Avatar
 
Join Date: Oct 2002
Location: New Jersey - Most of Our Elected Officials Have Not Been Indicted
Posts: 1,483
Thanks: 0
Thanked 0 Times in 0 Posts
Ol' Timer is on a distinguished road
Default

Quote:
Originally Posted by alex_r357
I would check the distributor. My '89 se had the same problem, and replacing the distribuor got it fixed.
Distributor? We ain't got no stink'n distributors!
Ol' Timer is offline   Reply With Quote
Old 07-12-2004, 04:14 PM   #6
Senior Member
Posts like a 4 Banger
 
Join Date: Jun 2004
Location: Toronto, Canada
Posts: 101
Thanks: 0
Thanked 0 Times in 0 Posts
alex_r357 is on a distinguished road
Default

Quote:
Originally Posted by Ol' Timer
Quote:
Originally Posted by alex_r357
I would check the distributor. My '89 se had the same problem, and replacing the distribuor got it fixed.
Distributor? We ain't got no stink'n distributors!
well, i meant the Ignition Module... it is essentially an electronic distributor isn't it?
alex_r357 is offline   Reply With Quote
Old 07-12-2004, 05:20 PM   #7
Senior Member
Posts like a Corvette
 
Ol' Timer's Avatar
 
Join Date: Oct 2002
Location: New Jersey - Most of Our Elected Officials Have Not Been Indicted
Posts: 1,483
Thanks: 0
Thanked 0 Times in 0 Posts
Ol' Timer is on a distinguished road
Default

Quote:
Originally Posted by alex_r357
well, i meant the Ignition Module... it is essentially an electronic distributor isn't it?
Yes. I would also like to know if/when the plugs, wires, etc. were replaced.
Ol' Timer is offline   Reply With Quote
Old 07-12-2004, 08:14 PM   #8
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Jun 2004
Location: Maine USA
Posts: 151
Thanks: 0
Thanked 0 Times in 0 Posts
smoosh is on a distinguished road
Default

thanks for all your help,turns out at the module,wher all the wires plug into, there was a big crack in it!,,and it would do this on a rainy day,and there was ripped rubber on the wires too!...i replaced them and shes running fine now,RPM'* flactuate less now

thanks for your help again
smoosh is offline   Reply With Quote
Old 07-12-2004, 08:15 PM   #9
Senior Member
Posts like a 4 Banger
 
Join Date: Jun 2004
Location: Toronto, Canada
Posts: 101
Thanks: 0
Thanked 0 Times in 0 Posts
alex_r357 is on a distinguished road
Default

Quote:
Originally Posted by Ol' Timer

Yes. I would also like to know if/when the plugs, wires, etc. were replaced.

As for the case with my car, replacing the ignition module was what fixed the problem. I have replaced the plugs, but that was a while after I took care of the "thumping" issue...
alex_r357 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
98 Malibu Thumping Noise Kamikaze78 Chevrolet 4 05-11-2015 09:33 AM
Thumping noise from right rear while braking. unclemic 1992-1999 4 01-24-2008 10:24 AM
thumping noise in left turns cougarman 2000-2005 8 08-07-2007 11:37 AM
thumping sound m1030w6 1992-1999 25 12-06-2006 11:21 PM
87-91 Bonnie Bumping & Thumping Merlin 91/97 Audio (and aftermarket electronics) 6 04-03-2003 10:46 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:03 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.