Message Center - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Pontiac When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-12-2010, 10:26 PM   #21
Senior Member
True Car Nut
 
Black Pearl's Avatar
 
Join Date: Apr 2009
Location: STC, MN
Posts: 3,301
Thanks: 0
Thanked 1 Time in 1 Post
Black Pearl is on a distinguished road
Default

In your owners manual there is a section about the message center. Page 3-49, Have you checked that for turning it back on? I'm searching online for anything to help you out
Black Pearl is offline   Reply With Quote
Old 05-12-2010, 10:28 PM   #22
Senior Member
Posts like a Turbo
Thread Starter
 
JAKSGTP's Avatar
 
Join Date: Jan 2010
Location: Tonawanda NY
Posts: 387
Thanks: 0
Thanked 0 Times in 0 Posts
JAKSGTP is on a distinguished road
Default

yes I did. I just dont get that it works in another vehicle and not mine. Somewhere in my van there must be a relay or a fuse hidden that I can not find that has disabled it. I aprecieate it. I refuse to go to the dealer at $90 a hour to be just as baffled as I am.
JAKSGTP is offline   Reply With Quote
Old 05-12-2010, 10:31 PM   #23
Senior Member
True Car Nut
 
Black Pearl's Avatar
 
Join Date: Apr 2009
Location: STC, MN
Posts: 3,301
Thanks: 0
Thanked 1 Time in 1 Post
Black Pearl is on a distinguished road
Default

Is there any way you can get it scanned to see if it'* throwing any "u" codes? I wonder if somehow it'* turned off in your PCM?
Black Pearl is offline   Reply With Quote
Old 05-12-2010, 10:34 PM   #24
Senior Member
Posts like a Turbo
Thread Starter
 
JAKSGTP's Avatar
 
Join Date: Jan 2010
Location: Tonawanda NY
Posts: 387
Thanks: 0
Thanked 0 Times in 0 Posts
JAKSGTP is on a distinguished road
Default

will autozone do that?? or dealer only??
JAKSGTP is offline   Reply With Quote
Old 05-12-2010, 10:39 PM   #25
Senior Member
True Car Nut
 
Black Pearl's Avatar
 
Join Date: Apr 2009
Location: STC, MN
Posts: 3,301
Thanks: 0
Thanked 1 Time in 1 Post
Black Pearl is on a distinguished road
Default

Try Autozone first, might need a tech II from a dealer. Is your ABS light on?
Black Pearl is offline   Reply With Quote
Old 05-12-2010, 10:41 PM   #26
Senior Member
Posts like a Turbo
Thread Starter
 
JAKSGTP's Avatar
 
Join Date: Jan 2010
Location: Tonawanda NY
Posts: 387
Thanks: 0
Thanked 0 Times in 0 Posts
JAKSGTP is on a distinguished road
Default

no lights on at all. I was told that the AWD was "unplugged" I asked how to "re-plug" and they couldnt tell me. Do you know how or where to do that?
JAKSGTP is offline   Reply With Quote
Old 05-12-2010, 10:45 PM   #27
Senior Member
True Car Nut
 
Black Pearl's Avatar
 
Join Date: Apr 2009
Location: STC, MN
Posts: 3,301
Thanks: 0
Thanked 1 Time in 1 Post
Black Pearl is on a distinguished road
Default

Check your wheel speed sensors. Make sure all four are plugged in. From what I am reading the PCM constantly monitors the AWD system and if you have a bad bearing or a bad speed sensor the PCM will automatically disable the AWD and put up the "AWD Disabled" message.

That would make sense why the MSG CTR worked in the Venture
Black Pearl is offline   Reply With Quote
Old 05-12-2010, 10:48 PM   #28
Senior Member
Posts like a Turbo
Thread Starter
 
JAKSGTP's Avatar
 
Join Date: Jan 2010
Location: Tonawanda NY
Posts: 387
Thanks: 0
Thanked 0 Times in 0 Posts
JAKSGTP is on a distinguished road
Default

but......if I do have a bad sensor or one is not plugged in .......why would it not display that in my MC? I found that there was a "plug" on the rear axle. I can only assume that is what the guy told me was unplugged?? I guess I will have to get her in the air this weekend. It also says a lot of people unplug them to get better fuel economy. Hum.....
JAKSGTP is offline   Reply With Quote
Old 05-12-2010, 10:53 PM   #29
Senior Member
True Car Nut
 
Black Pearl's Avatar
 
Join Date: Apr 2009
Location: STC, MN
Posts: 3,301
Thanks: 0
Thanked 1 Time in 1 Post
Black Pearl is on a distinguished road
Default

Check that Venture out if you can and see if it'* plugged in.

I can see the logic behind disabling the AWD for better economy, as you're only turnng two wheels instead of four. Less load means less power needed means better fuel economy. Check your sensors. I'm super curious now
Black Pearl is offline   Reply With Quote
Old 05-12-2010, 10:55 PM   #30
Senior Member
Posts like a Turbo
Thread Starter
 
JAKSGTP's Avatar
 
Join Date: Jan 2010
Location: Tonawanda NY
Posts: 387
Thanks: 0
Thanked 0 Times in 0 Posts
JAKSGTP is on a distinguished road
Default

The Venture was not AWD. I just used it for the sole purpose of the dash. I also took the one from the Venture and put it in mine and nothing!! I almost bought a new one off EBAY. Thank god I didnt waste the money!!
JAKSGTP is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
GM message center jhmccl Buick 4 07-07-2012 09:14 PM
Odd message J Wikoff Lounge 15 02-25-2004 09:41 PM
Little message to everyone CraZyDriVer868 General GM Chat 29 11-03-2003 05:44 PM
"No topics" message??! zzzzzeke Lounge 4 04-08-2003 03:04 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:25 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.