got a interesting one for you (electrical) - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Pontiac When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-07-2011, 07:10 PM   #1
-= Site Promoter =-
Posts like a Camaro
Thread Starter
 
94cutlassvert's Avatar
 
Join Date: May 2010
Location: mesa az
Posts: 1,153
Thanked 0 Times in 0 Posts
94cutlassvert is on a distinguished road
Default got a interesting one for you (electrical)

ok so for the last year the turn signals have been acting up in my car working when they want to. used to be every week or so they would act up. its gotten worse now and they quit daily now if i turn on and off the hazerds they start working again every time. now something new has come along it only happens every couple of days, but once in a while when i turn my signal on i get a bus from the dash. since i cant replicate it anytime i want this is the best i can find. the real sound is a bit hire pitched
http://www.pacdv.com/sounds/interfac...cts/beep-5.wav
94cutlassvert is offline   Reply With Quote
Old 09-07-2011, 07:20 PM   #2
-- SITE DONATOR --
True Car Nut
 
ymmot04's Avatar
 
Join Date: May 2009
Posts: 4,638
Thanked 5 Times in 4 Posts
ymmot04 is a glorious beacon of lightymmot04 is a glorious beacon of lightymmot04 is a glorious beacon of lightymmot04 is a glorious beacon of lightymmot04 is a glorious beacon of lightymmot04 is a glorious beacon of light
Default

I would guess that the relay/module for the turn signal/hazards is going. It'* probably an all in one unit.

Just a guess... = )
ymmot04 is offline   Reply With Quote
Old 09-07-2011, 07:27 PM   #3
Senior Member
Certified GM nut
 
2k2cse's Avatar
 
Join Date: Jan 2011
Location: Newfoundland, Canada
Posts: 2,112
Thanked 18 Times in 17 Posts
2k2cse has a spectacular aura about2k2cse has a spectacular aura about
Default

It might be a problem in the multi function switch (dirty contacts) or something in the hazard switch. I remember seeing topics on gaoc about the hazard switch causing weird problems. The next time it happens, hit the dash above the hazard switch and see if it stops
2k2cse is offline   Reply With Quote
Old 09-07-2011, 07:52 PM   #4
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Sounds like a corroded connection. That'* why it'* getting worse. Start with checking over the fuse panel. Check the bottom side.
Danthurs is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2000 Bonneville SE Interesting Electrical Problem fronk66 2000-2005 0 12-30-2011 10:01 AM
Interesting Price for a Interesting Car Twister97 General GM Chat 7 05-11-2005 12:35 AM
Interesting electrical info... cadmanspd 1992-1999 2 10-11-2004 01:04 PM
The GTP got a new mod, so the SSEi got an old one!!! dbtk2 Performance, Brainstorming & Tuning 4 04-05-2004 01:26 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:49 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.