Car won't stay running, stalls under throttle - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Pontiac When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-18-2013, 06:50 PM   #1
Junior Member
Posts like a V-Tak
Thread Starter
 
zehn's Avatar
 
Join Date: Dec 2010
Location: Califonia
Posts: 28
Thanked 0 Times in 0 Posts
zehn is on a distinguished road
Question Car won't stay running, stalls under throttle

Fellas,
Iím driving my Trans Am home and she starts to buck and hesitate at highway speed. I thought nothing of it. I exit the highway, she bucks pings and stalls. I look at the gas gauge and Iím a little past half. I tried starting it, nothing. I push her to gas station and fill her up and try againÖnothing. Still sounds like sheí* out of gas.
I tow her home. Throw on the ODB Scanner, no codes. I take apart and clean the MAF sensor and check the connections and pour some fuel injector cleaner in and try to start her again. Ran for half a minute and died, without throttle. I try again feather the throttle and get a little response but once I lay on the gas she quits. I have 13 thousand miles on this car and I donít beat up on it.
Any ideas?
zehn is offline   Reply With Quote
Old 09-18-2013, 08:46 PM   #2
Senior Member
True Car Nut
 
rjolly87's Avatar
 
Join Date: Jun 2003
Location: Las Cruces, NM
Posts: 6,855
Thanked 298 Times in 246 Posts
rjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant future
Default

I would check fuel pressure first. Sounds like a possible fuel delivery issue.
rjolly87 is offline   Reply With Quote
Old 09-19-2013, 07:26 AM   #3
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

if you do have the proper fuel pressure, try disconnecting the maf and see if it will start, if so its bad
jwfirebird is offline   Reply With Quote
Old 09-19-2013, 12:01 PM   #4
Junior Member
Posts like a V-Tak
Thread Starter
 
zehn's Avatar
 
Join Date: Dec 2010
Location: Califonia
Posts: 28
Thanked 0 Times in 0 Posts
zehn is on a distinguished road
Default

Thanks for the replies guys.
Guess I will be busy this weekend.
Do you think the plugs would have anything to do with it?
zehn is offline   Reply With Quote
Old 09-19-2013, 12:34 PM   #5
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

plugs wont make it not run
jwfirebird is offline   Reply With Quote
Old 09-21-2013, 11:06 PM   #6
Junior Member
Posts like a V-Tak
Thread Starter
 
zehn's Avatar
 
Join Date: Dec 2010
Location: Califonia
Posts: 28
Thanked 0 Times in 0 Posts
zehn is on a distinguished road
Default

Well guys...
Zero fuel pressure.
zehn is offline   Reply With Quote
Old 09-22-2013, 10:06 AM   #7
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

check and make sure you get voltage at the plug and good ground if so the pump is done, if not could be a wire or relay
jwfirebird is offline   Reply With Quote
Old 09-22-2013, 10:42 AM   #8
Senior Administrator


Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,641
Thanked 995 Times in 772 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

I agree with Justin ^
Mike is offline   Reply With Quote
Old 09-28-2013, 12:08 AM   #9
Junior Member
Posts like a V-Tak
Thread Starter
 
zehn's Avatar
 
Join Date: Dec 2010
Location: Califonia
Posts: 28
Thanked 0 Times in 0 Posts
zehn is on a distinguished road
Default

Thanks for the advice.
I replaced the fuel pump and filter and she'* running again. Lesson learned, drive the car more and stay away from cheap no name gas stations.
zehn is offline   Reply With Quote
Old 09-28-2013, 06:11 AM   #10
Senior Member

Posts like a Camaro
 
Join Date: Aug 2013
Location: Northern California
Posts: 1,014
Thanked 164 Times in 130 Posts
75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold
Default

Did you have fun dropping the tank in your F body? When I worked for the dealer I found out what the F stood for.
75 racer is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Car won't stay running this cold morning. ymmot04 2000-2005 2 12-11-2009 05:39 PM
2000 Bonnie won't stay running ceg 2000-2005 7 07-29-2009 08:08 PM
1997 Bonneville won't stay running mdalpias 1992-1999 8 06-14-2009 02:54 AM
[b]1997 crank case vacuum / won't stay running[/b] chompy1234 1992-1999 11 02-23-2007 04:55 PM
Car Won't stay running Xac Xado 2000-2005 4 02-23-2006 08:03 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:39 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.