Bad ABS/WSS Replacement - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Pontiac When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-24-2012, 02:53 PM   #11
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Jul 2010
Posts: 153
Thanked 2 Times in 1 Post
Hopknockious is on a distinguished road
Default

Awesome. I really appreciate the help!! I will update when its working, and I may add some pics if possible.
Hopknockious is offline   Reply With Quote
Old 01-12-2013, 05:53 PM   #12
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Jul 2010
Posts: 153
Thanked 2 Times in 1 Post
Hopknockious is on a distinguished road
Default Got the right wires

Ok, I go the correct wires, but I am unsure how to make the new connection.

I have this connector, but I want to do it correctly: Solder, assembly, shrink tape?

A picture would really help me.
Attached Thumbnails
Bad ABS/WSS Replacement-img_20130112_153937.jpg  
Hopknockious is offline   Reply With Quote
Old 01-14-2013, 09:16 AM   #13
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

Crimp.
2kg4u is offline   Reply With Quote
Old 01-24-2013, 11:56 AM   #14
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Jul 2010
Posts: 153
Thanked 2 Times in 1 Post
Hopknockious is on a distinguished road
Default

Got it. Works fine now. Thanks for all the help, and Im so glad that dang light is off
Hopknockious is offline   Reply With Quote
Old 01-24-2013, 01:52 PM   #15
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

Quote:
Originally Posted by bonn2k View Post
Got it. Works fine now. Thanks for all the help, and Im so glad that dang light is off

And the best part is you did it yourself and saved a ton of money. Other than figuring out which connections you need to tap into at the EBCM connector, this is a pretty easy repair. I'm glad the information helped.
2kg4u is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Bad, bad, bad, bad vibrations.... SilverSleeper8704 2000-2005 11 07-30-2010 06:42 AM
Service Stability System WSS problem SLOWBONNI Everything Electrical & Electronic 4 07-19-2007 06:25 PM
Oldsmobile Alero WSS replacement Boberle1150 Lounge 2 03-11-2006 07:23 PM
wss location harofreak00 2000-2005 9 01-04-2006 09:53 PM
Picture of the WSS connector? hvactech 2000-2005 4 10-12-2005 07:48 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:25 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.