2002 montana started now wont run - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Pontiac When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-16-2014, 05:39 AM   #11
Senior Administrator


Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,641
Thanked 995 Times in 772 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Crank censor. But we need to know if they aren't firing first. Just hook up a multimeter to one of the injector connectors and crank it over. You should see your meter jump every so often.
Mike is offline   Reply With Quote
Old 04-16-2014, 06:10 AM   #12
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Apr 2014
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
zhayward is on a distinguished road
Default

Ok will do tonight And let u no thanks
zhayward is offline   Reply With Quote
Old 04-16-2014, 07:29 AM   #13
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

you dont have a security light on do you? should come on with the light test and go off, that is one thing that shuts off the injectors
jwfirebird is offline   Reply With Quote
Old 04-16-2014, 07:46 AM   #14
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Apr 2014
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
zhayward is on a distinguished road
Default

No I thought that was it but no just like u said comes on goes right off
zhayward is offline   Reply With Quote
Old 04-16-2014, 08:50 AM   #15
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

Quote:
Originally Posted by Mike1995 View Post
Crank censor. But we need to know if they aren't firing first. Just hook up a multimeter to one of the injector connectors and crank it over. You should see your meter jump every so often.

If it was the crank sensor he wouldn't be getting spark. I would check the ignition control module.
2kg4u is offline   Reply With Quote
Old 04-16-2014, 09:57 AM   #16
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,143
Thanked 779 Times in 608 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

Do you have a scan tool capable of reading P, B, and U codes?

Yes, it is not the crank sensor, because he has spark....

Have we established if we are getting injector pulse?

Do you have a tach in the cluster? Is it reading rpm'* while cranking?
Tech II is offline   Reply With Quote
Old 04-16-2014, 10:40 AM   #17
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Apr 2014
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
zhayward is on a distinguished road
Default

I can use a snap on solsus scanner
zhayward is offline   Reply With Quote
Old 04-16-2014, 09:17 PM   #18
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Apr 2014
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
zhayward is on a distinguished road
Default

No tach
zhayward is offline   Reply With Quote
Old 04-16-2014, 10:32 PM   #19
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,143
Thanked 779 Times in 608 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

But you have a scan tool......that will give you an rpm reading during cranking to let you know if you have a reference signal from the ICM.....
Tech II is offline   Reply With Quote
Old 04-16-2014, 11:17 PM   #20
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Apr 2014
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
zhayward is on a distinguished road
Default

Yes it reads wen cranking
zhayward is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
04 montana wont start AFTER 60/90 mins waterskiguy Pontiac 7 09-23-2013 07:38 AM
2001 Montana 3.4 Start/Run issues Kazko Pontiac 16 01-23-2013 10:17 AM
Wont Stay Started, Won't Run, Going to get Punched. HELP jnobody 1992-1999 14 01-11-2009 08:03 PM
1994 bonneville-wont start, wont run backwoodsfab 1992-1999 0 10-09-2008 07:27 PM
Trans experts help please, 97 Montana wont go till warm crzydmnd72 Lounge 5 08-31-2006 01:21 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:20 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.