1994 Pontiac Grand Am SE 4Cyl When very hard on the - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Pontiac When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-23-2013, 10:31 PM   #1
Junior Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2013
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
forests84 is on a distinguished road
Default 1994 Pontiac Grand Am SE 4Cyl When very hard on the

94 Grand Am quad four single cam motor 62,000 miles 2 guys at work think is a misfire. The transmission shift smoothly and strong . The fluid may or may not be original I do not know. I have done of full tune up it has new plugs boots cap and coils. Also has a new fuel line and filter . However when you are hard on the gas it hits the rev limiter does not shift until slightly releasing the gas . The fluid does not smell burnt it does not bang into gear at any point. Only other thing is when shifting from park to drive takes a second to engage but I always thought that to be common with those anyone have a clue why it would hit the rev limit or and then not shift until releasing gas slightly???
forests84 is offline   Reply With Quote
Old 03-23-2013, 10:34 PM   #2
Junior Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2013
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
forests84 is on a distinguished road
Default

It like pings on the set limiter instead of shifting
forests84 is offline   Reply With Quote
Old 03-24-2013, 08:49 AM   #3
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,648
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

If it was a misfire, you would probably have a flashing CEL at those RPM'*.

I think your shifting anomaly may have something to do with the way the PCM is programmed.
Mike is offline   Reply With Quote
Old 03-24-2013, 09:40 AM   #4
Junior Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2013
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
forests84 is on a distinguished road
Default

Only problem there is that what could have caused that. Remember this is still obd 1 so can't put a tech two to it. And it would be considered micro arcin and probably wouldn't set the engine light. I don't know anyway those can be programmed. Unless someone put I gt computer in it or somethin messed up. I am just worried of the trans maybe being the problem
forests84 is offline   Reply With Quote
Old 03-24-2013, 10:00 AM   #5
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,648
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

No, but a Tech 1 can be put on it, and there are some OBD1 scanners on the market for laptops that can scan the data.

Now my question is, why are we ramping the idle up that high anyway?

And, why do you keep making another thread about the same problem? Don't. It'* just going to confuse people with replies.
Mike is offline   Reply With Quote
Old 03-24-2013, 10:13 AM   #6
Junior Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2013
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
forests84 is on a distinguished road
Default

Because I want to edit this thread so that it is more descriptive but it won't let me so I tried posting a new 1 so that I can have all the information for everyone.
it'* not is though I am driving it hard. When turning onto a 60 mile an hour road at the 1 2 shift being at 3 quarters or a little more throttle is very common I do work for GM dealership just the guys have never seen 1 of these do this I do think we have a tech 1 though what would have to find the plug in for it . Have you seen this problem before? does it sound transmission what so ever?
forests84 is offline   Reply With Quote
Old 03-24-2013, 10:17 AM   #7
Junior Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2013
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
forests84 is on a distinguished road
Default

I mean I do have access to GM global connect also to GM service information just we are all starting to be at a loss at work. It was suggested maybe fuel issue
MY
forests84 is offline   Reply With Quote
Old 03-24-2013, 10:18 AM   #8
Junior Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2013
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
forests84 is on a distinguished road
Default

I mean I do have access to GM global connect also to GM service information just we are all starting to be at a loss at work. It was suggested maybe fuel issue but when checked with an inline pressure tester it was proper pressure all the way up
forests84 is offline   Reply With Quote
Old 03-24-2013, 10:58 AM   #9
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,648
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Only thing I can think of right now would be to test the TPS sensor.
Mike is offline   Reply With Quote
Old 03-24-2013, 11:01 AM   #10
Junior Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2013
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
forests84 is on a distinguished road
Default

True so you would agree doesn't sound internal?
forests84 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2000 Buick PA gear selecter very very stiff Toddster Buick 11 01-27-2010 11:00 AM
1994 Pontiac Grand Am Engine Pull captainmiller Your Other Rides: Pics & Videos 2 05-10-2008 03:10 AM
94 Accord 4cyl toastedoats Lounge 5 04-07-2007 12:11 PM
Very very funny illustrations wjcollier07 Lounge 0 02-19-2007 02:16 AM
Backed by popular demand (56K be affraid, very very affraid) Findlay GTP Your Ride: GM Pictures & Videos 24 11-01-2003 06:44 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:40 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.