power drains, voltage dropping - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Performance, Brainstorming & Tuning Talk about modifications, or anything else associated with performance enhancements. Have a new idea for performance/reliability? Post it here. No idea is stupid! (please use Detailing and Appearance for cosmetic ideas)

Reply
 
 
 
Thread Tools Search this Thread
Old 09-13-2009, 07:10 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Sep 2009
Location: Roseville
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
The Snowman is on a distinguished road
Default power drains, voltage dropping

Hi I am noticing that when I slow down at stoplights my rpm'* which are normally at 700-900, or its normal operation, whatever that may be, drops and surges from just below 500 to around 1000, once or twice and then returns to normal. Also when the windows are rolled up, if I hold the button in the UP position, the volts, which are normally one tick past 14, will drop down to about 5 ticks beneath 14 and return. Is this a sign that my alternator is going bad, or a bad battery?
The Snowman is offline   Reply With Quote
Old 10-08-2009, 10:59 AM   #2
Senior Member
Posts like a 4 Banger
 
2001SCBONNE's Avatar
 
Join Date: Oct 2008
Location: DuPage IL
Posts: 108
Thanks: 0
Thanked 0 Times in 0 Posts
2001SCBONNE is on a distinguished road
Default

I have the same issue coming to a stop. I am not going to chase that one untill it gets worse.
The voltage dropping when you hold the window switch uip is normal. The motor is trying to work and it can't. It is drawing a large amount of amperage and the alt cant keep up. It you want you could pull the alt and have it bench tested at a local parts store.
2001SCBONNE is offline   Reply With Quote
Old 10-12-2009, 10:42 PM   #3
Member
Posts like a V-Tak
 
Join Date: Oct 2009
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
chadeyboy85 is on a distinguished road
Default

That is an alternator paroblem for sure i have had that many times on my three different cars. all did the same thing and its the allternator problem. how old is your battery? cause if its older then 4 years you would want to have that tested as well because if the allternator is having a problem it will kill your battery as well. make sure to get them both tested!
chadeyboy85 is offline   Reply With Quote
Old 10-13-2009, 12:39 AM   #4
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Sep 2009
Location: Roseville
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
The Snowman is on a distinguished road
Default

I replaced the alternator but it still did it afterwards. Now it doesnt anymore, but maybe because I have an Optima and another in it as well
The Snowman is offline   Reply With Quote
Old 10-13-2009, 01:01 PM   #5
Member
Posts like a V-Tak
 
Join Date: Oct 2009
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
chadeyboy85 is on a distinguished road
Default

oh ok, so its not having any problems now? it might just be your voltage regulator. I would see if you could get the wire replaced on your alternator that comes from your battery to your alternator with like 8 gauge wire something really think that was it can have all the power it needs to have when it was first bran new. if it doesn't do that anymore i would just watch it closely cause i have put in a battery like optima it was cheaper and not as powerful but it helped me, it just might of needed more battery power! or just needed to be reset!
chadeyboy85 is offline   Reply With Quote
Old 10-13-2009, 09:42 PM   #6
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Sep 2009
Location: Roseville
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
The Snowman is on a distinguished road
Default

I bought an alternator from the junkyard and it still had the dipping in it and my uncle was saying he doesnt think it was the alternator from the start. So when I installed my sound system I put in the battery and its stopped altogether now. I think the culprit may be a bad battery under the seat
The Snowman is offline   Reply With Quote
Old 10-14-2009, 12:32 PM   #7
Member
Posts like a V-Tak
 
Join Date: Oct 2009
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
chadeyboy85 is on a distinguished road
Default

yeah i think so, i think its both ways it would either be a battery or alternator. but it looks like you got it working. i would probably get an electrical test to make sure everything is running fine so you don't get that problem again. I know that i have had a problem with both so it just really depends on what goes bad. i know that if you have a bad alternator the battery will go bad.
chadeyboy85 is offline   Reply With Quote
Old 10-15-2009, 12:30 AM   #8
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Sep 2009
Location: Roseville
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
The Snowman is on a distinguished road
Default

I had never heard of dead cells in a battery until a few years ago when I had a Grand Prix and one winter it was having trouble starting, then after awhile it just would die for no reason. Like I would go in the hosue and come back out and it would have a hard time turning over. It wasnt until it actually died one day that I found out that it was the cells in the battery all along. And I let it go for months. Im going to replace the one under the seat as a precaution anyway.
The Snowman is offline   Reply With Quote
Old 10-16-2009, 12:31 PM   #9
Member
Posts like a V-Tak
 
Join Date: Oct 2009
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
chadeyboy85 is on a distinguished road
Default

yeah the dead cells can be hard to find out to because i had that problem with my 1992 bonne and i thought it was a bast starter and alternator but i just replaced the alternator and did an electrical test it turned out that i was having the same problem as you were then i tested the battery and thats where i found out that was the problem. cool good luck on it. hope it works for you.
chadeyboy85 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
unpluged airride shocks and battery still drains.? 88bonnsse Everything Electrical & Electronic 12 01-13-2008 10:16 PM
Re-visiting Nosedrive drains willwren Forced Induction 14 11-04-2006 12:54 AM
Help with Sunroof Drains! 2000Supercharged 2000-2005 3 04-17-2006 10:22 PM
drains harofreak00 General GM Chat 9 05-25-2004 04:13 AM
How to check for sunroof drains are plugged? bmwjason 1992-1999 6 04-23-2004 11:34 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:42 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.