40 MPH ? - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Performance, Brainstorming & Tuning Talk about modifications, or anything else associated with performance enhancements. Have a new idea for performance/reliability? Post it here. No idea is stupid! (please use Detailing and Appearance for cosmetic ideas)

Reply
 
 
 
Thread Tools Search this Thread
Old 12-21-2004, 01:16 AM   #11
Senior Member
True Car Nut
 
Join Date: Feb 2003
Posts: 3,684
Thanks: 0
Thanked 0 Times in 0 Posts
smellbird is on a distinguished road
Default

Well if you mash the gas down at around ~35-45 mph, the car will dog. The bottom of 2nd gear on these cars is horrible. Get on the loud petal at any other speed and the car will take off better.
smellbird is offline   Reply With Quote
Old 12-21-2004, 02:35 PM   #12
Senior Member
True Car Nut
 
95naSTA's Avatar
 
Join Date: Feb 2003
Location: Philly
Posts: 4,508
Thanks: 0
Thanked 0 Times in 0 Posts
95naSTA is on a distinguished road
Default

you should get a scan tool and see if your running lean or experiencing any KR when you are having the problem.
You cam upgrade the prom on your pcm for performance but it'* better to do when you've done all your modding so you don't have to change it agian.
95naSTA is offline   Reply With Quote
Old 01-05-2005, 12:05 PM   #13
Junior Member
 
Join Date: Jan 2005
Location: Finlayson, MN
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
upnorthdemon is on a distinguished road
Default same thing

i seem to get the same thing with my 91, laggs from about 35-40 to about 55 than it takes off again. I was wondering if i could get an upgraded pcm for it and where.
upnorthdemon is offline   Reply With Quote
Old 01-05-2005, 05:52 PM   #14
Senior Member
True Car Nut
 
Join Date: Jan 2004
Location: Lakeville, MN
Posts: 4,328
Thanks: 0
Thanked 1 Time in 1 Post
fantastic88 is on a distinguished road
Default

Hmmm.. he said a long shift. So i'm thinking his first to second is taking too long. The reason I think this is because its the same for me. Does it ever bang real hard when it shifts? I think a sensor in the transaxle may be to blame.
fantastic88 is offline   Reply With Quote
Old 01-06-2005, 01:37 PM   #15
Senior Member
Certified Car Nut
 
Join Date: Jun 2003
Posts: 15,928
Thanks: 0
Thanked 0 Times in 0 Posts
BonneMeMN is on a distinguished road
Default

The computer is trying to figure out what gear would be best, since 35-40 is right before the shift @ wot, it'* not gonna jump down to 1st.

It'* just a hole in the gearing. That'* what happens with a low RPM range engine, and an automatic gearbox.
BonneMeMN is offline   Reply With Quote
Old 01-06-2005, 01:40 PM   #16
Sol
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 8,909
Thanks: 0
Thanked 0 Times in 0 Posts
Sol is on a distinguished road
Default

It'* probably better for the trans that it doesn't shift to 1st at that speed. 3-1 Skip shifts are fun, but really hard on the tranny.
Sol is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Engine misfireat 50 mph in overdrive salmanman 1992-1999 23 11-18-2003 10:41 PM
160 MPH BadTA00 Your Other Rides: Pics & Videos 30 10-02-2003 01:00 PM
Engine Shut Down at 85 MPH and at 1/4 tank gas..help! 95neongirl 1992-1999 4 08-19-2003 02:22 PM
75 mph warning feature dazzo0007 1992-1999 35 07-24-2003 02:15 AM
Misfire under load 50 + mph Brian95Blown 1992-1999 2 06-23-2003 03:47 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:03 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.