-15 to -35 Timing Advance WTF?! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Performance, Brainstorming & Tuning Talk about modifications, or anything else associated with performance enhancements. Have a new idea for performance/reliability? Post it here. No idea is stupid! (please use Detailing and Appearance for cosmetic ideas)

Reply
 
 
 
Thread Tools Search this Thread
Old 10-15-2006, 06:32 PM   #1
Senior Member
True Car Nut
Thread Starter
 
Join Date: Mar 2005
Posts: 2,688
Thanks: 0
Thanked 0 Times in 0 Posts
dillcc is on a distinguished road
Default -15 to -35 Timing Advance WTF?!

After going through the parameters on my new Aeroforce, the "Timing Advance" is throwing me for a loop. I'm pretty sure it should be in the positives, somewhere in the teens. In park with the engine running it'* displaying -15. Cruising on the highway at 70mph it reads in the -30'*! After doing a WOT run on the highway and then hitting the brakes it displays "0.0" for the duration I'm applying the brakes.
I have an Intense PCM with the extra timing advance selected and I'm running 93 octane. I still have my stock PCM and I even swapped it back in with the exact same results in timing advance numbers. I'm a '97 so I can swap my knock modules without having to do a CASE learn.

On the Aeroforce website regarding the 2nd generation scan gauge: "97 Pontiac Grand Prix: Ignition advance will be displayed as a negative number" but obviously I'm no GP and even if it'* supposed to display negative for whatever reason, why the heck is it up to -35?

On BOTH PCM'* I'm also getting KR. Climbing small to moderate hills on the highway at a steady 70mph I'm getting up to 5* KR displayed on both PCM'*. However, I can go WOT with 0.0 KR on my stock PCM but I still get 5-6* at WOT with the Intense PCM with timing advance.

Andrew, do you remember what timing advance read on your gauge that we used last weekend?

Help me out; I have no clue what'* going on!
dillcc is offline   Reply With Quote
Old 10-15-2006, 07:12 PM   #2
Senior Member
True Car Nut
 
95naSTA's Avatar
 
Join Date: Feb 2003
Location: Philly
Posts: 4,508
Thanks: 0
Thanked 0 Times in 0 Posts
95naSTA is on a distinguished road
Default Re: -15 to -35 Timing Advance WTF?!

Quote:
Originally Posted by dillcc
In park with the engine running it'* displaying -15. Cruising on the highway at 70mph it reads in the -30'*!
This sounds normal if the numbers are positive so I would have to guess thats what it is.
I think Ben (big_news_1) had a scantool at some point that read negative numbers too.
What are the #* at WOT and under normal driving?
95naSTA is offline   Reply With Quote
Old 10-15-2006, 07:21 PM   #3
Senior Member
Posts like a Supercharger
 
Join Date: Dec 2005
Location: Ohio
Posts: 171
Thanks: 0
Thanked 0 Times in 0 Posts
GTPboy is on a distinguished road
Default

Although I'm not totally familar with the differences in the Bonne PCM yet.

In a 1997 GP the timing displays -xx even tho its a positive number. This is due to 97s being the bastard child so to speak.

If you have a knock box on the top of your PCM then that is why it shows -xx.

HTH-Jeremiah
GTPboy is offline   Reply With Quote
Old 10-15-2006, 08:01 PM   #4
Senior Member
True Car Nut
Thread Starter
 
Join Date: Mar 2005
Posts: 2,688
Thanks: 0
Thanked 0 Times in 0 Posts
dillcc is on a distinguished road
Default

This video is going from park to a mid throttle run to 40 mph and then back to stopped.
I have my stock PCM in. I guess I can understand negative numbers being displayed but why so high? WOT numbers are pretty similar. I'm still getting in the -30'*. From a stop it reads around -17 and when I floor it, it quickly reads up in the -30'*.

Try this if the .flv file is messing you up:
http://www.zippyvideos.com/7489763906138066/hpim0389
dillcc is offline   Reply With Quote
Old 10-15-2006, 08:24 PM   #5
Junior Member
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

sorry bob, i never watched the timing parameters
harofreak00 is offline   Reply With Quote
Old 10-15-2006, 08:28 PM   #6
Senior Member
Posts like a Supercharger
 
Join Date: Dec 2005
Location: Ohio
Posts: 171
Thanks: 0
Thanked 0 Times in 0 Posts
GTPboy is on a distinguished road
Default

Being N/A your number will be higher. Idle at ~37 amd WOT ~18, but the Bonne PCM isnt as agressive so the numbers your seeing seem to be about dead on .

-Jeremiah
GTPboy is offline   Reply With Quote
Old 10-15-2006, 08:30 PM   #7
Senior Member
True Car Nut
 
95naSTA's Avatar
 
Join Date: Feb 2003
Location: Philly
Posts: 4,508
Thanks: 0
Thanked 0 Times in 0 Posts
95naSTA is on a distinguished road
Default

That does seem off.
The only time you should be seeing spark advance around 30 is at light throttle, at speed, on the highway. And 40 is just way high..
It should be around 15-17 at idle IIRC.
Would you be able to verify the readings with a good scantool?
95naSTA is offline   Reply With Quote
Old 10-15-2006, 09:06 PM   #8
Senior Member
True Car Nut
Thread Starter
 
Join Date: Mar 2005
Posts: 2,688
Thanks: 0
Thanked 0 Times in 0 Posts
dillcc is on a distinguished road
Default

I don't know of anyone with a scantool in my area That was a reason for getting this, haha.

Quote:
Originally Posted by GTPboy
Being N/A your number will be higher. Idle at ~37 amd WOT ~18, but the Bonne PCM isnt as agressive so the numbers your seeing seem to be about dead on .

-Jeremiah
My numbers are reversed though - 18 at idle and 37 at WOT. Again, this is identical with BOTH the stock PCM and the Intense burn.
dillcc is offline   Reply With Quote
Old 10-15-2006, 10:44 PM   #9
Senior Member
True Car Nut
 
95naSTA's Avatar
 
Join Date: Feb 2003
Location: Philly
Posts: 4,508
Thanks: 0
Thanked 0 Times in 0 Posts
95naSTA is on a distinguished road
Default

Quote:
Originally Posted by GTPboy
Idle at ~37
Are you sure this is right??
95naSTA is offline   Reply With Quote
Old 10-16-2006, 12:13 AM   #10
Senior Member
Posts like a Supercharger
 
Join Date: Dec 2005
Location: Ohio
Posts: 171
Thanks: 0
Thanked 0 Times in 0 Posts
GTPboy is on a distinguished road
Default

I will look at GT again, but my 97 always idles extremely high, and dropped to about 17-18 at WOT. I have YET to scan my GT

And the 97 style PCM always goes to 0.0 after a WOT run. I always just tapped the gas one more time and it started reading again. 3 97s and they ALL have done that.

-Jeremiah
GTPboy is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Lack of Timing Advance...Lots of KR...Slow - UPDATE 9-9-07 Hans 2000-2005 23 09-11-2007 01:14 AM
max timing advance at WOT maybe2fast 1987-1991 5 02-09-2006 04:55 PM
96+ L36 equipped cars, stock timing advance @ WOT? 95naSTA 1992-1999 0 09-15-2005 11:35 PM
Timing Advance!!!!>???? bmsgaffer86 General GM Chat 8 01-03-2004 01:33 PM
Timing Advance do anything? Allmachtige 1992-1999 4 10-20-2002 04:16 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:25 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.