Windshield wiper issues - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Oldsmobile When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-25-2005, 11:42 AM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2004
Location: New Jersey
Posts: 63
Thanks: 0
Thanked 0 Times in 0 Posts
Andrew97Cobra is on a distinguished road
Default Windshield wiper issues

Now that fall is here again and I'm forced to use my windshield wipers more often, I am once again a little bothered by the problem that I've been having with them over the last few years.

It doesn't happen all the time, but it happens often enough. The car is a '91 88.

1. Sometimes, the wipers will not turn on immediately when I put the switch on the intermittent setting or the low setting. They will turn on eventually though. They always turn on if I switch them on the high setting.

2. Sometimes, the wipers will just stop wiping mid-pass and they will eventually start moving again or I have to switch them to high.

3. Sometimes, the wipers will not park themselves when I shut them off. If I wait a little bit, they will park.

Has anyone come across the same problem?


Andrew
Andrew97Cobra is offline   Reply With Quote
Old 10-25-2005, 12:08 PM   #2
Senior Member
True Car Nut
 
rjolly87's Avatar
 
Join Date: Jun 2003
Location: Las Cruces, NM
Posts: 6,857
Thanked 298 Times in 246 Posts
rjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant future
Default

you said when you switch the wipers to high, the work right? do they work at the same speed they should while running on high?
rjolly87 is online now   Reply With Quote
Old 10-25-2005, 12:10 PM   #3
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2004
Location: New Jersey
Posts: 63
Thanks: 0
Thanked 0 Times in 0 Posts
Andrew97Cobra is on a distinguished road
Default

Quote:
Originally Posted by rjolly87
you said when you switch the wipers to high, the work right? do they work at the same speed they should while running on high?
Yes, they work at the high speed while on high.
Andrew97Cobra is offline   Reply With Quote
Old 10-25-2005, 11:18 PM   #4
Senior Member
Posts like a Corvette
 
Ol' Timer's Avatar
 
Join Date: Oct 2002
Location: New Jersey - Most of Our Elected Officials Have Not Been Indicted
Posts: 1,483
Thanks: 0
Thanked 0 Times in 0 Posts
Ol' Timer is on a distinguished road
Default Re: Windshield wiper issues

Quote:
Originally Posted by Andrew97Cobra
The car is a '91 88.
1. Sometimes, the wipers will not turn on immediately when I put the switch on the intermittent setting or the low setting. They will turn on eventually though. They always turn on if I switch them on the high setting.
2. Sometimes, the wipers will just stop wiping mid-pass and they will eventually start moving again or I have to switch them to high.
3. Sometimes, the wipers will not park themselves when I shut them off. If I wait a little bit, they will park.
Has anyone come across the same problem?
Andrew
I looked up your symptoms in my FSM and for #1 it says to perform what amounts to this elaborate Windshield Wipe Motor Assembly Input Voltage Test. Roughly translated I would check the connections going into the wiper motor.
For #2 it says to perform a Windshield Wiper Motor Assembly Current Draw Test. Again I would check the connections inside the Wiper Motor for this problem as well.
And for #3 it says to perform this 7 step Mechanical Inspection.

I wish I had the means to print out the procedures they describe in the FSM. If it'* cheap enough, I think it would be be better just to go to a boneyard and pull a wiper motor from an H-Body around the 91 model year and "plug and play".
Ol' Timer is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
windshield wiper issues Leejr57 1992-1999 4 12-28-2009 05:01 PM
windshield wiper problem on a 94 SE 94BonnieSE 1992-1999 1 02-27-2007 09:56 PM
Wiper blades on the windshield. merlin 1992-1999 11 03-04-2005 07:36 PM
Windshield Wiper Transmission? Mr Bean 1992-1999 3 04-01-2003 03:16 AM
Windshield wiper replacement Burgundy_Boat General GM Chat 2 03-08-2003 08:06 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:20 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.