my car wont start - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Oldsmobile When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-06-2010, 04:19 PM   #1
-= Site Promoter =-
Posts like a Camaro
Thread Starter
 
94cutlassvert's Avatar
 
Join Date: May 2010
Location: mesa az
Posts: 1,153
Thanked 0 Times in 0 Posts
94cutlassvert is on a distinguished road
Default my car wont start

thoughts my car wont start, after driving in heavy rains and on and off flooded roads for 25 minuits. it would fire up anytime i wanted last night because i left again after the rain stopped. but today my car just cranks over and over. it started twice and the rpms jumped up an down then died it did not help if i held the gas on i also think i saw some smoke in my rearveiw mirror when it started. i checked the oil and it didnt look to have water in it so i dont think it sucked any up the intake (anyways the intake is in the fenderwell on a metal plate with the horn seperating it from the wheel) and i removed the wires on the coilpack to see if they were dry and they were so what else?
94cutlassvert is offline   Reply With Quote
Old 10-06-2010, 04:22 PM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

First thing you need to do is check for spark. If no spark we can start looking at the ignition system. If you have spark then we check fuel system I suspect you have no spark
Danthurs is offline   Reply With Quote
Old 10-06-2010, 04:28 PM   #3
-= Site Promoter =-
Posts like a Camaro
Thread Starter
 
94cutlassvert's Avatar
 
Join Date: May 2010
Location: mesa az
Posts: 1,153
Thanked 0 Times in 0 Posts
94cutlassvert is on a distinguished road
Default

i know i have fuel as it smelled like gas

how do i check for spark?
94cutlassvert is offline   Reply With Quote
Old 10-06-2010, 04:33 PM   #4
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

If you have an old spark plug, pick a wire and plug the wire in to that plug. Then lay the plug on a ground and have someone crank the engine. Right now I suspect you have no spark. Things under the hood that can cause no spark is a bad ICM, or grounded ignition harness. You mentioned a lot of rain. I would start by removing all the coils, then lift the ICM off and clean up the bottom. Then clean the tabs and put the coils back on. Be careful, the bolts can strip easy, so just snug them up.
Danthurs is offline   Reply With Quote
Old 10-06-2010, 04:55 PM   #5
-= Site Promoter =-
Posts like a Camaro
Thread Starter
 
94cutlassvert's Avatar
 
Join Date: May 2010
Location: mesa az
Posts: 1,153
Thanked 0 Times in 0 Posts
94cutlassvert is on a distinguished road
Default

okay thanks i will probably check that after work tonight once i can get my neighbor to come over and help (i have no tools lol)
94cutlassvert is offline   Reply With Quote
Old 10-06-2010, 05:11 PM   #6
-= Site Promoter =-
Posts like a Camaro
Thread Starter
 
94cutlassvert's Avatar
 
Join Date: May 2010
Location: mesa az
Posts: 1,153
Thanked 0 Times in 0 Posts
94cutlassvert is on a distinguished road
Default

no spark i took a wire off and layed it on the alluminum dog bone and saw nothing while cranking it
94cutlassvert is offline   Reply With Quote
Old 10-07-2010, 02:50 PM   #7
-= Site Promoter =-
Posts like a Camaro
Thread Starter
 
94cutlassvert's Avatar
 
Join Date: May 2010
Location: mesa az
Posts: 1,153
Thanked 0 Times in 0 Posts
94cutlassvert is on a distinguished road
Default

that was the problem
94cutlassvert is offline   Reply With Quote
Old 10-07-2010, 02:52 PM   #8
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Confused. You found no spark but have you corrected the problem?
Danthurs is offline   Reply With Quote
Old 10-07-2010, 02:59 PM   #9
-= Site Promoter =-
Posts like a Camaro
Thread Starter
 
94cutlassvert's Avatar
 
Join Date: May 2010
Location: mesa az
Posts: 1,153
Thanked 0 Times in 0 Posts
94cutlassvert is on a distinguished road
Default

sorry it was the icm got water in it i dried it out it started but now i have a bigger problem
http://s475.photobucket.com/albums/r...t=SDC12366.mp4
94cutlassvert is offline   Reply With Quote
Old 10-07-2010, 03:02 PM   #10
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Hmm, you will need a stethoscope to listen. Could be a exhaust leak, or a stuck lifter. If a stuck lifter you can pull the plugs and inspect them. The cylinder with the bad lifter may look different. Can you tell which side of the engine the sound is on?
Danthurs is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1994 bonneville-wont start, wont run backwoodsfab 1992-1999 0 10-09-2008 07:27 PM
CAR WONT START! Security system messed! UPDATED!!!!!!!!!!!!! SSEimatt93 Everything Electrical & Electronic 12 12-20-2003 04:11 PM
car wont start!!!!!!!! Buggie 1992-1999 2 09-14-2003 02:48 AM
93 SSEi wont start(please help i need this car to run) SSEimatt93 1992-1999 20 08-31-2003 01:09 AM
Car wont start Buggie 1992-1999 1 08-18-2003 07:05 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:46 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.