I'm Back ;) 94 88 Stalling/Tranny Issues - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Oldsmobile When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-14-2013, 10:24 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Aug 2012
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
bigchieftaco is on a distinguished road
Default I'm Back ;) 94 88 Stalling/Tranny Issues

Hey guys, computer nerd is back! I'm having another issue with my 88.
When the engine warms up, when I accelerate it will sometimes clunk in 2500rpm range. Sometimes its bad enough that it makes my head bob forward a bit, like I hit the brakes for a split second.
I'm trying to figure out if its a tranny problem or engine. I'm leaning toward tranny but I would love your input.

I have a video of me at 60mph giving it some gas. It usually clunks more under load or while giving it gas. Also, it doesn't always clunk either, sometimes it just bogs which makes me think its the engine lol.
BTW, it just started doing this recently and the clicking in the video is from a set of keys laying in the ash tray, that'* not the engine or tranny noises.

Video to come in 5 minutes, its uploading
bigchieftaco is offline   Reply With Quote
Old 01-14-2013, 10:28 PM   #2
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Aug 2012
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
bigchieftaco is on a distinguished road
Default

Apparently we cant edit posts, or I don't know how. Either way, here'* the video.
bigchieftaco is offline   Reply With Quote
Old 01-15-2013, 11:28 AM   #3
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Aug 2012
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
bigchieftaco is on a distinguished road
Default

Quick update, I went out this morning to warm my car up and it kept dieing on me. It has a real bad idle and I can hear a loud air noise, like something is leaking air. I had to take my girlfriends car because I didn't want to chance it. I didn't have time to look where it was coming from but it sounded like driver side front end.
bigchieftaco is offline   Reply With Quote
Old 01-15-2013, 11:57 AM   #4
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

sounds like a big vacuum leak, check the vacuum hoses or fuel pressure/ make sure the hoses arent leaking.
jwfirebird is offline   Reply With Quote
Old 01-15-2013, 12:22 PM   #5
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Aug 2012
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
bigchieftaco is on a distinguished road
Default

I replaced the vacuum lines in August so what else could it be?
bigchieftaco is offline   Reply With Quote
Old 01-15-2013, 03:44 PM   #6
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Aug 2012
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
bigchieftaco is on a distinguished road
Default

Wow... so during lunch I ran home and popped the hood. The air intake was making the noises, just louder than normal. I followed it past the filter checking for leaks and that'* when I saw it. An unplugged sensor. I think it was the throttle positioning sensor or mass airflow sensor. Plugged it in and it runs again. It was just resting in the socket, not clicked far enough in to make a good connection. I hope that was the reason behind everything but I will check in if anything else happens.
The 88 drives another day!
bigchieftaco is offline   Reply With Quote
Old 01-15-2013, 11:13 PM   #7
Senior Member

True Car Nut
 
WilliamE's Avatar
 
Join Date: Jun 2011
Location: VA
Posts: 3,087
Thanked 418 Times in 376 Posts
WilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond repute
Default

Glad you figured that out, thanks for letting us know what you found the problem to be, let us know if anything changes.
WilliamE is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
99 Malibu stalling issues daveyboy43 Chevrolet 16 11-06-2012 10:30 AM
Starting-Stalling issues Tanker01GT Pontiac 5 08-02-2012 04:52 PM
02 yukon xl denali stalling issues Zak_Davis GMC/Chevrolet Truck/SUV 1 11-14-2011 05:26 PM
Buick Century stalling, rough idle issues mjrgoodvibes Lounge 24 01-04-2011 01:17 AM
Stalling issues-unsafe @any speed! parkersnine 1992-1999 14 06-20-2010 09:30 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:33 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.