help please? - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Oldsmobile When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-12-2010, 02:38 PM   #21
Junior Member
Posts like a V-Tak
Thread Starter
 
msleah63935's Avatar
 
Join Date: Sep 2010
Location: Doniphan, MO
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
msleah63935 is on a distinguished road
Default

ok, no smell in the vacuum line.
msleah63935 is offline   Reply With Quote
Old 09-12-2010, 02:42 PM   #22
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Have your fuel pressure tested, should be around 45-50psi
Danthurs is offline   Reply With Quote
Old 09-12-2010, 02:57 PM   #23
Junior Member
Posts like a V-Tak
Thread Starter
 
msleah63935's Avatar
 
Join Date: Sep 2010
Location: Doniphan, MO
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
msleah63935 is on a distinguished road
Default

KK.. my mechanic will do that for me tomorrow.. he installed the FP & said if I had any probs to bring it back. Thx.
msleah63935 is offline   Reply With Quote
Old 07-12-2011, 12:59 PM   #24
Junior Member
Posts like a V-Tak
Thread Starter
 
msleah63935's Avatar
 
Join Date: Sep 2010
Location: Doniphan, MO
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
msleah63935 is on a distinguished road
Default

Aside for dynamite, I could really use more input on my car. I have replaced the Maf, the plugs & wires, The fuel regulator piece right next to the maf, The coil pack module that goes under the coil packs, the coil packs, The Fuel pump & fuel filter, the the plenum gaskets.. & top O rings THEN discovered the plenum was warped, so replaced the plenum. (and a few other parts I can't recall) Car STILL runs like crap. Really feels to me like it has something to do with the fuel air mixture... It bogs out on acceleration both from a start and when going up hill. Recently started acting like it wants to die (but doesn't) when I come to a stop. When replacing the plenum, we discovered that the rubber grommet on the map sensor was torn a little. When we pushed on the map sensor, the car didn't bog out.. SOOO Off to the chevy dealer. They found a grommet that fit. But it STILLLLLL runs like crap. I'm not a mechanic. And most of my guy friends are costing me a small fortune by guessing.. anyone have a car like mine with similar issues?
msleah63935 is offline   Reply With Quote
Old 07-12-2011, 03:09 PM   #25
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

if the map isnt getting a good vac reading or you have a vac leak it will act this way. you may want to spray some tb cleaner around stuff and see if you have a leak
jwfirebird is offline   Reply With Quote
Old 07-12-2011, 05:23 PM   #26
Junior Member
Posts like a V-Tak
Thread Starter
 
msleah63935's Avatar
 
Join Date: Sep 2010
Location: Doniphan, MO
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
msleah63935 is on a distinguished road
Default

Quote:
Originally Posted by jwfirebird View Post
if the map isnt getting a good vac reading or you have a vac leak it will act this way. you may want to spray some tb cleaner around stuff and see if you have a leak
Thx.. that'* how I found out about the leak under the corner of the plenum. I feel like I should have a new car by now. I did find a crack on the weld on the metal fuel line that (I think) is part of the evap system? One of my friends is trying to find something to fix it with.
msleah63935 is offline   Reply With Quote
Old 07-13-2011, 07:27 AM   #27
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

its not metal until it goes back toward the tank so i doubt that would cause your engine issues, that reminds me though did you look at the rubber boot that comes off the throttle body has two hard plastic lines coming out. alot of times it gets brittle and dryrots wont look bad just eyeballing it but if you take it off and bend it there can be little hole that will cause issues
jwfirebird is offline   Reply With Quote
Old 07-13-2011, 02:41 PM   #28
Junior Member
Posts like a V-Tak
Thread Starter
 
msleah63935's Avatar
 
Join Date: Sep 2010
Location: Doniphan, MO
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
msleah63935 is on a distinguished road
Default

Quote:
Originally Posted by jwfirebird View Post
its not metal until it goes back toward the tank so i doubt that would cause your engine issues, that reminds me though did you look at the rubber boot that comes off the throttle body has two hard plastic lines coming out. alot of times it gets brittle and dryrots wont look bad just eyeballing it but if you take it off and bend it there can be little hole that will cause issues
No, I hadn't.. but I will check that today! It IS running stonger since the plenum change...so I know I am on the right track... So I think it might be something like you just described. Thx
msleah63935 is offline   Reply With Quote
Old 07-13-2011, 08:51 PM   #29
Junior Member
Posts like a V-Tak
Thread Starter
 
msleah63935's Avatar
 
Join Date: Sep 2010
Location: Doniphan, MO
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
msleah63935 is on a distinguished road
Default

Quote:
Originally Posted by jwfirebird View Post
its not metal until it goes back toward the tank so i doubt that would cause your engine issues, that reminds me though did you look at the rubber boot that comes off the throttle body has two hard plastic lines coming out. alot of times it gets brittle and dryrots wont look bad just eyeballing it but if you take it off and bend it there can be little hole that will cause issues
Found it! This part (the the Chevy deal decided to call a harness, after 20 minutes of trying to locate the part) has a HUGE split on the underside of it!! Thank you very much
msleah63935 is offline   Reply With Quote
Old 07-14-2011, 07:14 AM   #30
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

hope you got her fixed
jwfirebird is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
ANYBODY please, please help, car alarm driving me NUTS aodessey 1987-1991 17 11-29-2008 02:05 PM
Please, please PLEASE! willwren Lounge 20 03-26-2008 01:16 PM
HELP HELP HELP, EXPERTS PLEASE !! statusplease 1992-1999 8 03-15-2008 06:49 PM
ELECTRICAL PROBLEMS< PLEASE HELP, PLEASE jamesdean26hfx 1992-1999 3 09-20-2004 07:45 PM
The WP is driving me crazy, please....oh...please help me! valerka 1992-1999 2 07-28-2004 11:15 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:31 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.