Engine rebuild !! - Page 7 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Oldsmobile When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-12-2011, 10:21 PM   #61
Senior Member
Posts like a Turbo
Thread Starter
 
oldsmobile99's Avatar
 
Join Date: Jan 2010
Location: Murray, Ky
Posts: 349
Thanks: 0
Thanked 0 Times in 0 Posts
oldsmobile99 is on a distinguished road
Default

thanks, yea just help from you guys and my dad, but all the pyhical work i do
oldsmobile99 is offline   Reply With Quote
Old 02-12-2011, 11:10 PM   #62
Senior Member

True Car Nut
 
sseidriver97's Avatar
 
Join Date: Mar 2010
Location: Portage mi
Posts: 7,124
Thanked 3 Times in 3 Posts
sseidriver97 is on a distinguished road
Default

Good deal man! glad to see it coming back together so nicely!Once you get your small issues figured out life will be good(for the car lol)
sseidriver97 is offline   Reply With Quote
Old 02-12-2011, 11:24 PM   #63
Senior Member
Posts like a Turbo
Thread Starter
 
oldsmobile99's Avatar
 
Join Date: Jan 2010
Location: Murray, Ky
Posts: 349
Thanks: 0
Thanked 0 Times in 0 Posts
oldsmobile99 is on a distinguished road
Default

it will be good for me too lol ill be able to sell my malibu and have some money to mod this one lol
oldsmobile99 is offline   Reply With Quote
Old 02-12-2011, 11:25 PM   #64
Senior Member

True Car Nut
 
sseidriver97's Avatar
 
Join Date: Mar 2010
Location: Portage mi
Posts: 7,124
Thanked 3 Times in 3 Posts
sseidriver97 is on a distinguished road
Default

Lol Git-er-Done!!!!Its nice to see a 3800 car coming back to life lol
sseidriver97 is offline   Reply With Quote
Old 02-14-2011, 08:08 PM   #65
Senior Member
Posts like a Turbo
Thread Starter
 
oldsmobile99's Avatar
 
Join Date: Jan 2010
Location: Murray, Ky
Posts: 349
Thanks: 0
Thanked 0 Times in 0 Posts
oldsmobile99 is on a distinguished road
Default

alright so i finaly got the HB on, it took some dremel work but its on there lol
well it started right up and the oil light went off quickly, then about 20 seconds after start up the light came on. so imeditly shutoff, so what should i do next ? since i primed it with vasiline wensday, and turned it over several times could it have not primed properly ? i cant figure out WTH it could be

thanks
oldsmobile99 is offline   Reply With Quote
Old 02-14-2011, 11:00 PM   #66
Senior Member
Posts like a Turbo
Thread Starter
 
oldsmobile99's Avatar
 
Join Date: Jan 2010
Location: Murray, Ky
Posts: 349
Thanks: 0
Thanked 0 Times in 0 Posts
oldsmobile99 is on a distinguished road
Default

well i bought a new pump, it has a 1 year warrenty.all i really wanted was the pressure relief spring but had to buy the whole thing, it was $37 and my local junkyard wanted $40 to go and pull one for me (since customers are no longer alowed in the back). but i got new pump, plate ,and relief spring and piston.
oldsmobile99 is offline   Reply With Quote
Old 02-15-2011, 07:50 AM   #67
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Keep your hopes up and let us know what you find.
BillBoost37 is offline   Reply With Quote
Old 02-17-2011, 03:05 PM   #68
Senior Member
Posts like a Turbo
Thread Starter
 
oldsmobile99's Avatar
 
Join Date: Jan 2010
Location: Murray, Ky
Posts: 349
Thanks: 0
Thanked 0 Times in 0 Posts
oldsmobile99 is on a distinguished road
Default

right i got it all reasembled with new oil pump, packed it with vasiline. took out the fuelpump fuse and turned it over three times and about ten seconds a time. started it up and it ran smooth and queit, then 40-50 seconds in the light came on, so i ran it about ten seconds with it on, incase it was air bubble.well during those ten seconds itcontinuded to idle down to 1000rpm and ran quiet and smooth as any other 3800. ididnt hear any lifters or anything, so im thinking it the sensor or some vasiline is cought in that little hole blocking the sensor from oil. so im going to borrow a gauge from a friendand watch that. also take a tiny peice of wire and unblock the little sensor hole. also there was no ding when the light came on,but the other day it did ding, does that mean anything ? we will try to start with the gauge today and ill take a video

thanks
oldsmobile99 is offline   Reply With Quote
Old 02-17-2011, 03:32 PM   #69
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Vasoline isn't going to stop 40psi from that sensor. Manual gauge is the next and correct step
BillBoost37 is offline   Reply With Quote
Old 02-17-2011, 04:06 PM   #70
Senior Member
Posts like a Turbo
Thread Starter
 
oldsmobile99's Avatar
 
Join Date: Jan 2010
Location: Murray, Ky
Posts: 349
Thanks: 0
Thanked 0 Times in 0 Posts
oldsmobile99 is on a distinguished road
Default

true, i just got the gauge hooked up, waiting for my dad to get home so we can start it. hope it has pressure.
oldsmobile99 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2000 SSEi engine rebuild / 3800 series II engine VIN location slgarner3 2000-2005 5 10-15-2009 08:25 AM
Engine rebuild L27 1992 trofeo Performance, Brainstorming & Tuning 9 11-05-2003 12:35 AM
Opinions wanted - '87 Series I rebuild or get new engine ? rocketman 1987-1991 14 10-31-2003 09:18 AM
94 SSEi engine rebuild? Moemar Performance, Brainstorming & Tuning 2 08-27-2003 01:37 AM
Engine Rebuild jonmykel 1992-1999 11 02-26-2003 09:15 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:32 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.