Disconnected vacuum line on a 3.5 Intrigue. Pics inside - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Oldsmobile When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-23-2014, 07:21 PM   #1
Junior Member
Thread Starter
 
Join Date: May 2014
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Browning81 is on a distinguished road
Default Disconnected vacuum line on a 3.5 Intrigue. Pics inside

Trying to locate where this vacuum line goes on a 3.5 intrigue. I am thinking part of the line is missing and have not found any open ports, except for one but from looking at images on google, it shouldn't be the right one. The vacuum line that I am trying to hook up looks to come from the underside of the vehicle, runs up the passenger fender well and travels along the firewall.

Here is a picture.



From searching google images it appears that vacuum should go clear over to around the throttle body some where. I have yet to find an empty port over there it could go to. If you have a 3.5 and could post a picture showing where it connects I would be forever grateful.


The other port I mentioned is on the passenger side of the intake manifold. It'* got a rubber nipple on it which some one has put a bolt in. The line from above will reach to this port but that goes against what I had found via google images.
Attached Thumbnails
Disconnected vacuum line on a 3.5 Intrigue.  Pics inside-xxzkkj6.jpg   Disconnected vacuum line on a 3.5 Intrigue.  Pics inside-1cglixs.jpg  
Browning81 is offline   Reply With Quote
Old 05-23-2014, 11:32 PM   #2
Senior Member
Posts like a Turbo
 
chevy82's Avatar
 
Join Date: Jan 2014
Location: Missouri
Posts: 396
Thanked 99 Times in 84 Posts
chevy82 is a glorious beacon of lightchevy82 is a glorious beacon of lightchevy82 is a glorious beacon of lightchevy82 is a glorious beacon of lightchevy82 is a glorious beacon of lightchevy82 is a glorious beacon of light
Default

The other port is on the same fitting the brake booster hose is attached too, if it'* there. My quess is the vacuum line come off and someone put a screw in it for some odd reason.
chevy82 is offline   Reply With Quote
Old 05-23-2014, 11:43 PM   #3
Junior Member
Thread Starter
 
Join Date: May 2014
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Browning81 is on a distinguished road
Default

so I should hook that hose to the port that is blocked with the screw? I found this pic that appears like maybe that is where it should go, unless the pic is fooling me some how



However, every other pic I find looking at the 3.5 shows that vacuum running over by the throttle body. It'* my sisters car and I'd rather just put it where ever without knowing for sure, and I doubt any local yards have one I can lookat.

Notice where this one goes
Attached Thumbnails
Disconnected vacuum line on a 3.5 Intrigue.  Pics inside-qvg4xvt.jpg   Disconnected vacuum line on a 3.5 Intrigue.  Pics inside-4rbotac.jpg  
Browning81 is offline   Reply With Quote
Old 05-23-2014, 11:52 PM   #4
Junior Member
Thread Starter
 
Join Date: May 2014
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Browning81 is on a distinguished road
Default

1:05 it shows that vacuum headed in the same direction as the port that is blocked off at the end of the intake plenum. I this this hose runs to the evaporation canistor since it seems to run under the car. Convincing enough?

Browning81 is offline   Reply With Quote
Old 05-24-2014, 01:48 AM   #5
Senior Member

Posts like a Camaro
 
Join Date: Aug 2013
Location: Northern California
Posts: 1,014
Thanked 164 Times in 130 Posts
75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold
Default

If it has a manual HVAC system I think it is the supply vacuum for the defrost door. In that case it needs to go to manifold vacuum. If you trace that line does it enter the firewall?
75 racer is offline   Reply With Quote
The Following User Says Thank You to 75 racer For This Useful Post:
WilliamE (05-24-2014)
Old 05-24-2014, 01:56 AM   #6
Junior Member
Thread Starter
 
Join Date: May 2014
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Browning81 is on a distinguished road
Default

Quote:
Originally Posted by 75 racer View Post
If it has a manual HVAC system I think it is the supply vacuum for the defrost door. In that case it needs to go to manifold vacuum. If you trace that line does it enter the firewall?
manifold vacuum being the one I posted a pic of with the screw? I will try to chase it tomorrow when I am near it again. If that is what it is for, what happens with it disconnected? Defrost won't work?
Browning81 is offline   Reply With Quote
Old 05-24-2014, 02:01 AM   #7
Junior Member
Thread Starter
 
Join Date: May 2014
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Browning81 is on a distinguished road
Default

I just asked her if she has any issues with her defrost and she said
"It always blows out of the vents even when its off"
Browning81 is offline   Reply With Quote
Old 05-24-2014, 02:07 AM   #8
Senior Member

Posts like a Camaro
 
Join Date: Aug 2013
Location: Northern California
Posts: 1,014
Thanked 164 Times in 130 Posts
75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold
Default

Yup sounds like you found the problem with the HVAC. And yes the port that goes to base of the manifold will work.
75 racer is offline   Reply With Quote
Old 05-24-2014, 02:09 AM   #9
Junior Member
Thread Starter
 
Join Date: May 2014
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Browning81 is on a distinguished road
Default

Sounds like you found it.

I'll try to trace it before I hook it up and will report back to this thread to give an update. It'* been driving her nuts knowing that line hasn't been hooked up and not being sure what exactly it is for. I appreciate the answer, and I am sure she will too. Thank you
Browning81 is offline   Reply With Quote
Old 05-24-2014, 10:53 AM   #10
Senior Member
Posts like a Turbo
 
chevy82's Avatar
 
Join Date: Jan 2014
Location: Missouri
Posts: 396
Thanked 99 Times in 84 Posts
chevy82 is a glorious beacon of lightchevy82 is a glorious beacon of lightchevy82 is a glorious beacon of lightchevy82 is a glorious beacon of lightchevy82 is a glorious beacon of lightchevy82 is a glorious beacon of light
Default

Id be willing to bet the line is rotted, cracked , or broken. Previous owner or shop just disconnected the line and plugged the port.
chevy82 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Driving with MAF disconnected HurstGN 2000-2005 3 11-07-2007 04:23 PM
1992 SSE HOOD CABLE DISCONNECTED IANC 1992-1999 7 07-23-2006 08:16 PM
Disconnected Battery.....Now a major loss of power. Hans 1992-1999 4 12-30-2004 11:12 PM
Disconnected Steering column Jacket CyberBonneville 1992-1999 1 06-09-2003 06:12 PM
Can you run with the supercharger disconnected? brminder 1992-1999 7 01-25-2003 01:26 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:02 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.