88 olds. cutlass ciera int. 3.8 unstable/bumpy idle - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Oldsmobile When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-04-2012, 07:31 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Mar 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
CieraGuy is on a distinguished road
Default 88 olds. cutlass ciera int. 3.8 unstable/bumpy idle

Hi, I own a 1988 oldsmobile cutlass ciera international w/ the 3.8 v6. I replaced the coolant temperature sensor due to the code set by the ECM; its reading high. I replaced it yet the code did not go away even when I cleared the ECM, and the engine still has an erratic idle, it sounds like its in the normal rpm range of idle speed, but it still a bumpy idle. I checked for vacuum leaks, replaced the MAF sensor, but it still comes up as a coolant temp sensor reading high. Any ideas?
CieraGuy is offline   Reply With Quote
Old 03-04-2012, 10:36 PM   #2
Senior Member

True Car Nut
 
sseidriver97's Avatar
 
Join Date: Mar 2010
Location: Portage mi
Posts: 7,124
Thanked 3 Times in 3 Posts
sseidriver97 is on a distinguished road
Default

Your cars computer needs the temp info from that sender as it goes off the temp (At idle) as to how much fuel to dump..FI cars use more fuel when cold to warm up (note the higher idle).Have you cleaned your idle air control valve?
sseidriver97 is offline   Reply With Quote
Old 03-05-2012, 07:52 AM   #3
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

reading high could be a loose or corroded connection on the sensor or wiring to the pcm.
jwfirebird is offline   Reply With Quote
Old 03-05-2012, 09:08 PM   #4
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Mar 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
CieraGuy is on a distinguished road
Default

Quote:
Originally Posted by jwfirebird View Post
reading high could be a loose or corroded connection on the sensor or wiring to the pcm.
Thats what I was thinking, but the wire goes into the harness full of wires and down behind the engine and into the firewall. Tracking it would be impossible. I'm at a loss here for solutions.
CieraGuy is offline   Reply With Quote
Old 03-06-2012, 07:28 AM   #5
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default



you dont have to tear the loom apart unless it tests bad. make sure the black wire has near zero ohms to pcm D12 and the yellow has very little resistance to pcm pin c10
Attached Thumbnails
88 olds. cutlass ciera int. 3.8 unstable/bumpy idle-88cierra38.gif  
jwfirebird is offline   Reply With Quote
Old 03-06-2012, 07:25 PM   #6
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Mar 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
CieraGuy is on a distinguished road
Default

I tested it awhile ago and it was reading bad, can't remember the reading exactly, but it was showing a malfunction current-wise. I pulled the idle air control valve and cleaned it, reinstalled with no results.
CieraGuy is offline   Reply With Quote
Old 03-07-2012, 07:38 AM   #7
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

no idea what you are talking about. if you dont want to test what i posted i dont know what else to say. you said you are getting a code for temp, what does that have to do with the IAC? temp is the sensor and the associated wiring to the pcm. poor connections and chafed wires will cause more resistance which makes the thing read wrong
jwfirebird is offline   Reply With Quote
Old 03-07-2012, 07:33 PM   #8
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Mar 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
CieraGuy is on a distinguished road
Default

I tested the coolant temperature sensor a week ago and the reading the voltmeter gave showed it was malfunctioning. The wire that the sensor is hooked up to goes into a harness full of other wires behind the engine, I don't have the capabilities to access it, nor do I know where my ECM is located on my car.
CieraGuy is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Cutlass Ciera 3300 TPS & Idle Problems Spider-Man Oldsmobile 29 10-25-2014 03:50 PM
88 Olds Cutlass Ciera Wagon V6 courtin Oldsmobile 1 11-16-2011 08:04 AM
Hi! New here, 95 olds cutlass ciera 3.1 V6 allisswell Introductions for new members 32 11-02-2011 08:34 PM
93 olds cutlass ciera nicklikesmilk Lounge 13 04-25-2008 02:30 PM
1988 oldsmobile cutlass ciera international 3.8 engine swap? killer_cr80r Oldsmobile 10 04-02-2004 09:49 PM


Tags
bumpy, erratic, idle

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:57 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.