1995 olds trans not downshifting - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Oldsmobile When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-12-2017, 09:20 AM   #1
Junior Member
Thread Starter
 
Join Date: Nov 2017
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
royale88 is on a distinguished road
Default 1995 olds trans not downshifting

i have 1995 olds 88 trans is a 4t60e it will sometimes go into forward gears when it does it will shift fine through gears but when i stop it will not downshift and it wont move i have to pull transaxle fuse so it will go to limp mode then it will move also reverse always works when this happens codes p1650 p1404 replaced ecm and egr still same
royale88 is offline   Reply With Quote
Old 11-13-2017, 02:35 PM   #2
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,090
Thanked 759 Times in 594 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

P1650 is fault in the quad driver #2 circuit of PCM.....that means ANYTHING IN THE CIRCUIT....need a schematic to see was that quad controls......could be circuits in the tranny....

Fluid color, smell, level ok?

Last edited by Tech II; 11-13-2017 at 02:37 PM.
Tech II is offline   Reply With Quote
Old 11-13-2017, 02:58 PM   #3
Junior Member
Thread Starter
 
Join Date: Nov 2017
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
royale88 is on a distinguished road
Default

fluid was pink no chunks someresidue on magnet when i changed it it worked fine for 2 days now when first started it will go into gear once you hit drive and come to stop it will not go unless i pull number 5 fuse for transaxle then its in limp mode
royale88 is offline   Reply With Quote
Old 11-14-2017, 10:17 AM   #4
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,090
Thanked 759 Times in 594 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

Wish I had access to a schematic for your tranny, PCM/ECM, but don't.....

I assume the EGR code is now gone, but the P1650 still comes back after replacing PCM and clearing codes?

Like I said, a schematic would show what circuits are involved with quad driver #2, and you would have to check those circuits....especially if one of those circuits involves the tranny....

I seem to remember, a TSB for a situation called "Phantom Neutral"......maybe someone still working at a dealership on this board can look it up for you....

You say the vehicle does not move....then you remove the fuse and you are in limp mode? By that, do you mean the vehicle will move, but you have no torque because it is now in 3rd gear at a dead start?
Tech II is offline   Reply With Quote
Old 11-14-2017, 12:21 PM   #5
Junior Member
Thread Starter
 
Join Date: Nov 2017
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
royale88 is on a distinguished road
Default

yes it moves in 3rd gear when i remove fuse i have obd 1 had it scanned at advance auto it read codes but could not clear them i have not checked them after changing ecm and egr also tps i saw old thread that said quad 2 were ac low hi cooling fans transaxle
royale88 is offline   Reply With Quote
Old 11-14-2017, 05:03 PM   #6
Senior Administrator


Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Elmira, NY
Posts: 15,590
Thanked 967 Times in 757 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

I have the ATSG 4T60-E manual in PDF format.
Mike is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Downshifting 'click' and rotten eggs? Atlantis 2000-2005 14 04-28-2008 11:16 AM
downshifting delay captainmiller 1987-1991 10 05-03-2005 12:13 AM
Tranny not downshifting Slide 2000-2005 3 10-11-2004 07:06 PM
Downshifting... Is it a killer? bmsgaffer86 General GM Chat 10 08-10-2003 02:29 AM
Downshifting problem Tony94SE 1992-1999 6 03-26-2003 10:29 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:38 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.