1991 Olds 98 Elite..... - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Oldsmobile When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-21-2011, 11:00 AM   #1
Junior Member
Thread Starter
 
Join Date: Apr 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Adam765 is on a distinguished road
Default 1991 Olds 98 Elite.....

The car has no fuel pressure at the rail but i can hear the pump prime. i unscrew the cap on the schrader valve and tested there while cranking the motor and got zero. it cranks fine but has no spark either, i had a friend crank while i sprayed starter fluid in throttle body still nothing. usually i can fix things easily but this thing has me stumped. i checked a few fuses and the ones i checked looked ok. I'm missing something somewhere. this is my girlfriends car and its making me look like a punk
Adam765 is offline   Reply With Quote
Old 04-21-2011, 11:13 AM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Does this car have a security key with a chip on it? Try a different key. No fuel, no spark looks like VATs has shut it all down.
Danthurs is offline   Reply With Quote
Old 04-21-2011, 11:16 AM   #3
Junior Member
Thread Starter
 
Join Date: Apr 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Adam765 is on a distinguished road
Default

Thats good thinking but i did try her spare key and no difference. thanks for the reply though
Adam765 is offline   Reply With Quote
Old 04-21-2011, 11:18 AM   #4
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Odd that you have nothing, did you check the fuel pump relay?
Danthurs is offline   Reply With Quote
Old 04-21-2011, 11:24 AM   #5
Junior Member
Thread Starter
 
Join Date: Apr 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Adam765 is on a distinguished road
Default

no i just turned the key to on position and heard the pump prime so i thought the relay was good could it prime with a bad relay? and is there a way to disable the security system or override it to see if that is causing this issue.
Adam765 is offline   Reply With Quote
Old 04-21-2011, 11:34 AM   #6
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Sorry, the write up I have is 92-99. Billboost might have some in site.
Danthurs is offline   Reply With Quote
Old 04-21-2011, 11:41 AM   #7
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

if you have the vats its a 30 or 50hz signal to the pcm not something easy to replicate. usually you get a security light or check engine with code 58 maybe. are you getting any codes? you know the connect a to b and look for the flashing cel
jwfirebird is offline   Reply With Quote
Old 04-21-2011, 12:06 PM   #8
Junior Member
Thread Starter
 
Join Date: Apr 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Adam765 is on a distinguished road
Default

yea i know how to jump to get codes. she said no SES light was on before but who knows if thats true i will jump it later to see if i can retrieve any codes
Adam765 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Timing Cover Stuck! 91 Olds Regency Elite sheepdog2566 Oldsmobile 4 12-18-2013 09:52 AM
oil pump replacement in 3800 in a '92 olds regency elite sheepdog2566 Oldsmobile 5 01-26-2012 11:58 AM
Mohegan Sun Elite Dream Machines sgp358 General GM Chat 3 07-03-2011 03:24 PM
1991 Olds 98 Elite, Two radiator fans stop working movingman Oldsmobile 17 05-31-2011 09:48 PM
Anyone use Scottrade Elite? Mr Bean Lounge 1 12-20-2005 04:45 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:59 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.