yesterday it worked and today it just won't turn on.? help - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Lounge For casual talk about things unrelated to General Motors. In other words, off-topic stuff. And anything else that does not fit Section Description.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-25-2008, 05:51 PM   #11
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Jan 2007
Location: allentown, pa--brooklyn, ny
Posts: 1,646
Thanks: 0
Thanked 0 Times in 0 Posts
88bonnsse is on a distinguished road
Default

Quote:
Originally Posted by Bonneville92V688
Black is the hot wire, White is neutral.
ok so if im connecting a universal 2 wire plug head then does it matter which one the back por white wire goes to. thanks
88bonnsse is offline   Reply With Quote
Old 01-25-2008, 06:26 PM   #12
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Jan 2007
Location: allentown, pa--brooklyn, ny
Posts: 1,646
Thanks: 0
Thanked 0 Times in 0 Posts
88bonnsse is on a distinguished road
Default

o.k i called campell hausfield technical support and told them in worked fine one day and the next it just would not turn on.. this is what the tech lady told me exactly word for word to do to fix it.. she almost gaurenteed me it will work,,

o.k sir first you need to dissconnect both hose'* meaning garden hose and the gun hose from the pressire washer.
o.k sir then second what you want to do is get a good strong plastic bag and 2 rubberbands and put the bags over the nozzle on the unit where the gun hose goes and then secure it with the rubberbands..
o.k sir then third turn the unit upside down and poor a bottle of white vinegar into the nozzle on the pressure washer where the garden hose goes and then let it sit upside down over night.
o.k sir then next you wait untill the next day and then pour a cup of wesson (cooking oil) into the connection on the unit where you poured the white vinegar the night before and besure to let it sit for another 20 minutes and then connect the garden hose and turn it right side up the normal way again and take off the plastic bag and rubber bands from the other nozze that i sealed and just plug it in and turn on the hose to clean out all the stuff i poured in and it should be fine..


o.k sir then that should work right away and turn back on..
and if that dont work then just call me back and ask for brenda and i will locate you a good refurbished pressure washer with a warranty for half the price of a new one..



o.k now im baffled.. i feel like it was a conversation with the jerky boys

but i guess i will go buy some white vinegar and give it a try
_________________
88bonnsse is offline   Reply With Quote
Old 01-25-2008, 06:32 PM   #13
PopaDopaDo
True Car Nut
 
popatim's Avatar
 
Join Date: Jan 2005
Location: NY
Posts: 4,957
Thanks: 0
Thanked 0 Times in 0 Posts
popatim is on a distinguished road
Default

It sounds like they think the pump mechanism is gummed up.
Vinegar as an acid and cleaning fluid; the oil as a lube.
popatim is offline   Reply With Quote
Old 01-25-2008, 09:30 PM   #14
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Jan 2007
Location: allentown, pa--brooklyn, ny
Posts: 1,646
Thanks: 0
Thanked 0 Times in 0 Posts
88bonnsse is on a distinguished road
Default

Quote:
Originally Posted by popatim
It sounds like they think the pump mechanism is gummed up.
Vinegar as an acid and cleaning fluid; the oil as a lube.
but if it were the pump mechanism would it atleast turn on and make some kind of noise and not work..? when i plug it in and hit the switch i dont hear anything at all..
88bonnsse is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
I worked on a ford GT today NERV Lounge 4 04-21-2006 06:39 PM
Worked on a Z34 today SSEi95 Lounge 9 03-28-2006 11:10 PM
FedEx worked today MOS95B Lounge 20 02-21-2006 06:00 PM
Worked a little on the bonneville today JimmyFloyd Your Ride: GM Pictures & Videos 4 06-05-2005 11:12 PM
One BAD 04 Chrysler 300 we worked on today!!! BonEvilSSEi Lounge 20 09-18-2004 03:04 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:48 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.