WIN 2000 PRO killing video? - Page 4 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Lounge For casual talk about things unrelated to General Motors. In other words, off-topic stuff. And anything else that does not fit Section Description.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-02-2004, 01:38 AM   #31
Senior Member
Certified Car Nut
 
Join Date: Jun 2003
Posts: 15,928
Thanks: 0
Thanked 0 Times in 0 Posts
BonneMeMN is on a distinguished road
Default

Here'* what I think is going on. You changed all your hardware, but didn't reinstall windows. Being unsupported doesn't help either.

My roomate actually went from an XP 1700+ system, to a P4 2.4c system, and didn't need to reformat. It worked fine... We did just incase
BonneMeMN is offline   Reply With Quote
Old 04-02-2004, 01:40 AM   #32
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

Explain to me how I would change my primary harddrive without reinstalling Windows.

Trust me, it'* been reinstalled.
J Wikoff is offline   Reply With Quote
Old 04-02-2004, 01:54 AM   #33
Senior Member
Certified Car Nut
 
Join Date: Jun 2003
Posts: 15,928
Thanks: 0
Thanked 0 Times in 0 Posts
BonneMeMN is on a distinguished road
Default

Hrm... what to do.Well you could go buy one of those $400 pentium 4 systems that say dell or gateway sells... You'd get a copy of XP, and newer hardware, albeit integrated audio.

You got a toughy hear, if we can't figure it out, i'd love to hear it.

If hardware wasn't working, you've got a fried video overlay chip, or somethings not plugged in right. Do 3d games work at all?

Software : Unless there'* some nasty spyware, it'* only drivers or OS. '

Does your MOBO have onboard video?
BonneMeMN is offline   Reply With Quote
Old 04-02-2004, 02:01 AM   #34
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

Connections tight, new mobo, same problem, games rarely have an issue, actually none since new hardware, no onboard video (see previous for vid card), does have onboard audio.

Everything has changed since this problem arose except the OS. The latest hardware configuration was accompanied with a fresh OS install, as stated before.
J Wikoff is offline   Reply With Quote
Old 04-02-2004, 02:07 AM   #35
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

When I say "except OS" I mean it was reinstalled, but from the same source.

BTW, I've got XP in the works.
J Wikoff is offline   Reply With Quote
Old 04-02-2004, 02:08 AM   #36
Senior Member
Certified Car Nut
 
Join Date: Jun 2003
Posts: 15,928
Thanks: 0
Thanked 0 Times in 0 Posts
BonneMeMN is on a distinguished road
Default

IRQ conflicts? Check your BIOS settings whenever it'* convienient. Otherwise i'm getting stumped.
BonneMeMN is offline   Reply With Quote
Old 04-02-2004, 09:00 AM   #37
Senior Member
Certified Car Nut
 
Join Date: Jul 2003
Location: Robbinsdale, MN
Posts: 15,408
Thanks: 0
Thanked 0 Times in 0 Posts
MOS95B is on a distinguished road
Default

I'm betting it'* Windows Media Player. That thing is an ungainly pig!! It'* clumsy with how it handles memory, it takes too much memeory (DivX for vids, MM Jukebox for audio here now), and it tries to do too much in the background (looking for album art, finding similar stuff you might like at MSN, etc)

We may have a fix in hand for him very soon.

By the way, Mr Wikoff. Did I sell you a stereo way back when? Your addy looks real familiar....
MOS95B is offline   Reply With Quote
Old 04-02-2004, 02:31 PM   #38
Senior Member
Certified Car Nut
 
Join Date: Jun 2003
Posts: 15,928
Thanks: 0
Thanked 0 Times in 0 Posts
BonneMeMN is on a distinguished road
Default

It'* not WMP! WMP isn't bad with memory.
BonneMeMN is offline   Reply With Quote
Old 04-02-2004, 03:50 PM   #39
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

What stereo? I've bought some speakers and and amp off ebay a few years ago.
J Wikoff is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
killing time and made a video Danthurs Your Ride: GM Pictures & Videos 13 03-05-2009 10:29 PM
Cue Haul takes a WIN !- NEW Video!! ...NO 56K 2000SilverBullet Lounge 18 11-03-2007 03:26 PM
The Yankees win! Thaaaaaaaaaaah Yankees win! Mortehl Lounge 3 10-01-2005 07:12 PM
HELP: Computer wont load WIN XP Pro Jim W Lounge 26 01-11-2005 08:09 PM
Killing and being killed 96 SE General GM Chat 2 12-31-1969 08:00 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:03 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.