Quad hi beam mod help - w body - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Lounge For casual talk about things unrelated to General Motors. In other words, off-topic stuff. And anything else that does not fit Section Description.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-26-2011, 06:03 PM   #1
Senior Member
Certified GM nut
Thread Starter
 
2k2cse's Avatar
 
Join Date: Jan 2011
Location: Newfoundland, Canada
Posts: 2,112
Thanked 18 Times in 17 Posts
2k2cse has a spectacular aura about2k2cse has a spectacular aura about
Default Quad hi beam mod help - w body

I attempted to do the quad hi beam mod on my Century earlier, but it won't work for me. I followed a how-to I found on the w-body forum, but for some reason, my low beams won't stay on. The only difference between what I done compared to the how-to was that I used a 40A relay, and 18ga wire for all connections. I also soldered the wires to the relay.. could that have maybe fried something in the relay? I'm really at a loss with this now.
2k2cse is offline   Reply With Quote
Old 07-26-2011, 07:48 PM   #2
Senior Member
Certified GM nut
Thread Starter
 
2k2cse's Avatar
 
Join Date: Jan 2011
Location: Newfoundland, Canada
Posts: 2,112
Thanked 18 Times in 17 Posts
2k2cse has a spectacular aura about2k2cse has a spectacular aura about
Default

Got it fixed. Turned out that the 4 or 5 places i tried to ground were bad grounds. I ended up grounding it to a bolt on the fender. Works great now
2k2cse is offline   Reply With Quote
Old 07-27-2011, 07:21 AM   #3
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

I know our wiring is a little thin from the factory..but isn't 18gauge a little small even for the factory on our wiring?
BillBoost37 is offline   Reply With Quote
Old 07-27-2011, 09:44 AM   #4
Senior Member
Certified GM nut
Thread Starter
 
2k2cse's Avatar
 
Join Date: Jan 2011
Location: Newfoundland, Canada
Posts: 2,112
Thanked 18 Times in 17 Posts
2k2cse has a spectacular aura about2k2cse has a spectacular aura about
Default

Thats what I was thinking, but factory is only 18, and the guy who wrote up the how-to used 18 and 20ga for most of it and haven't had any problems. I've been keeping an eye on it to make sure it doesn't get too hot, but it seems fine so far. I might redo it all if I can get some heavier wires, for the peace of mind.
2k2cse is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
How to keep your low beams on with your highs (quad beam) LeSabreUltra Everything Electrical & Electronic 40 03-03-2010 09:37 PM
Anyone Done a Quad-Beam Mod? NTL1991 Everything Electrical & Electronic 11 12-06-2009 01:08 AM
HI-BEAM & LOW BEAM HID panda1956 1987-1991 7 08-11-2006 09:06 PM
Enabling Low Beam while Hi Beam is on Drifter420 Everything Electrical & Electronic 15 10-22-2003 05:15 PM
Quad Driver Mod A Circuit Myerjd 1987-1991 2 09-03-2003 12:51 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:09 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.