PC help, I know there is a simple answer here - GM Forum - Buick, Cadillac, Olds, GMC & Pontiac chat

Lounge For casual talk about things unrelated to General Motors. In other words, off-topic stuff. And anything else that does not fit Section Description.

PC help, I know there is a simple answer here

Reply

 
 
 
Old 04-04-2004, 03:12 AM
  #1  
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Jan 2004
Posts: 1,656
Thanks: 0
Thanked 0 Times in 0 Posts
crzydmnd72 is on a distinguished road
Default PC help, I know there is a simple answer here

installed a CDRW on the desktop yesterday. My win98 had not been reimaged or updated for about 3-4 years. The "add new hardware" icon had long ago disappeared also, thought I would be safe just inserting the CD that came with the burner and letting it self install. (too lazy to reload Windows LOL) It didnt work, so I ended up reloading Windows. Well it worked, the Burner installed properly and worked. IT seems to have moved my modem to another port though, Modem shows up on COM3, I am almost positive that it used to be on COM2. Well now it makes the noises, connects but IE cant seem to realize that there is a connection there. I can connect to the same ISP with this notebook PC, so I know it isnt the ISP. Its DeJaVue for me, I know I have been down this road before but I am missing the right turn somewhere. Can anyone point me the right direction, (besides upgrading to XP lol) before i head to the funny farm?

Thanks
crzydmnd72 is offline  
Reply With Quote
Old 04-04-2004, 03:17 AM
  #2  
Senior Member
Certified Car Nut
 
Join Date: Jul 2003
Location: Robbinsdale, MN
Posts: 15,408
Thanks: 0
Thanked 0 Times in 0 Posts
MOS95B is on a distinguished road
Default

Been there, done that, but for the life of me can't remember how I fixed it!! I'll be thinking and researching, tho.

BTW, did you add the CD-RW on, or replace another drive?
MOS95B is offline  
Reply With Quote
Old 04-04-2004, 03:25 AM
  #3  
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Jan 2004
Posts: 1,656
Thanks: 0
Thanked 0 Times in 0 Posts
crzydmnd72 is on a distinguished road
Default

I just plugged it into the USB port. IT was a temp thing, its already been used, completed it task, and uninstalled. I know I have had to fight this same problem before. I tried changing the settings of the modem manually back to COM2, then rebooting, still no luck. I think I may have to reinstall the modem. Ironically, the whole reason for the burner was to save files for a format and a reload. Lots of BSOD'* lately, icons disappearing ETC. Its just a 233 Pentium (yes I will upgrade SOMEDAY, I promise LOL) money spent on the PC is money NOT spent on the auto fixations, and I cant have THAT lol Still, its only been one day, I am already tired of huddling over this little notebook heheh.

First time I ever used that USB port too!
crzydmnd72 is offline  
Reply With Quote
Old 04-04-2004, 03:29 AM
  #4  
Senior Member
Certified Car Nut
 
Join Date: Jul 2003
Location: Robbinsdale, MN
Posts: 15,408
Thanks: 0
Thanked 0 Times in 0 Posts
MOS95B is on a distinguished road
Default

98 or 98SE? 98 didn't particularly care for USB as far as I remember. Oh, and external Modem??
MOS95B is offline  
Reply With Quote
Old 04-04-2004, 03:35 AM
  #5  
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Jan 2004
Posts: 1,656
Thanks: 0
Thanked 0 Times in 0 Posts
crzydmnd72 is on a distinguished road
Default

internal modem and 98 (no extra flavor). Younger brother is the PC guru in the family, I will see if I can sweet talk him into looking at it tomorrow.
crzydmnd72 is offline  
Reply With Quote
Old 04-04-2004, 03:38 AM
  #6  
Senior Member
Certified Car Nut
 
Join Date: Jul 2003
Location: Robbinsdale, MN
Posts: 15,408
Thanks: 0
Thanked 0 Times in 0 Posts
MOS95B is on a distinguished road
Default

If you can get your hands on at least SE before you reformat, do it. If you need SE, let me know. I found an old copy cleaning out some of my crap today.
MOS95B is offline  
Reply With Quote
Old 04-04-2004, 03:45 AM
  #7  
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Jan 2004
Posts: 1,656
Thanks: 0
Thanked 0 Times in 0 Posts
crzydmnd72 is on a distinguished road
Default

Thanks! Little Bro started beating the "upgrade hardware and OS" drum a couple of months ago with me, He used to run 98SE too.
crzydmnd72 is offline  
Reply With Quote
Old 04-04-2004, 03:46 AM
  #8  
Senior Member
True Car Nut
 
Join Date: Feb 2004
Location: Pennsylvania
Posts: 5,177
Thanks: 0
Thanked 0 Times in 0 Posts
Twister97 is on a distinguished road
Default

Try taking the modem out, starting your computer then check the device drivers and see what it says. Then shut it down, put the modem back in and turn it on and see what happens.
Twister97 is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ddalder
Audio (and aftermarket electronics)
17
01-30-2008 02:45 AM
wad2k6
1992-1999
12
08-25-2006 12:13 PM
Burgundy_Boat
1992-1999
0
02-25-2004 11:00 PM
Lithium
1992-1999
1
08-29-2002 10:44 PM
Drifter420
General GM Chat
13
08-21-2002 09:21 AM


Thread Tools
Search this Thread
Quick Reply: PC help, I know there is a simple answer here


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.