Need some help with Verizon VCAST - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Lounge For casual talk about things unrelated to General Motors. In other words, off-topic stuff. And anything else that does not fit Section Description.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-27-2007, 11:41 AM   #1
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Feb 2004
Location: Fargo, ND
Posts: 685
Thanks: 0
Thanked 0 Times in 0 Posts
lglarum is on a distinguished road
Default Need some help with Verizon VCAST

Hey guys, I can't seem to be able to transfer any songs to my phone anymore. When I first got the phone, an LG VX8600 (chocolate flip), I was able to transfer just fine. But now I can't transfer at all. I got a new computer but as far as settings go everything is the same as far as I can tell. I installed the drivers and VCAST Music Essentials Manager, have WMP11 and the correct USB cable. I reformatted the card thinking maybe that would help, not thinking I had a bunch of videos, pictures, and songs that would be erased. Here'* the errors that I'm getting...

WMP - Going into Device Setup to set up the memory card in the phone...

"It is not possible to change sync settings at this time. Try again later."

WMP - Attempting to sync files after Device Setup failed...

"Windows Media Player encountered a problem while synchronizing the file to the device. For additional assistance, click Web Help."
(Web help doesn't tell me jack...)

VCAST Music Essentials Manager - Attempting to sync a file

"If you are having trouble transferring a song to your phone and have just acquired a "security upgrade" for a song for the first time, you may need to close and re-open the product."
(Tried it, didn't work...)

Any ideas???
lglarum is offline   Reply With Quote
Old 09-27-2007, 11:53 AM   #2
Senior Member
True Car Nut
 
Join Date: Dec 2003
Location: Corn Fields, IN
Posts: 2,766
Thanks: 0
Thanked 0 Times in 0 Posts
John Deere Boy is on a distinguished road
Default

I hate verizon and vcast. I just got a vcast phone last week.

Instead of trying to sync with media player, plug the phone into the computer and set the phone to "Sync Music." It should then show up in My Computer. Open it up in My Computer and find the Music folder. Then try dropping your songs into the music folder. That'* the only way i've put music on my phone so far.


And why the hell can't I transfer photos using the USB cable???? I hate verizon!!
John Deere Boy is offline   Reply With Quote
Old 09-27-2007, 11:56 AM   #3
Senior Member
True Car Nut
 
Join Date: Dec 2003
Location: Corn Fields, IN
Posts: 2,766
Thanks: 0
Thanked 0 Times in 0 Posts
John Deere Boy is on a distinguished road
Default

Your new computer doesn't have vista on it, does it?
John Deere Boy is offline   Reply With Quote
Old 09-27-2007, 11:56 AM   #4
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Feb 2004
Location: Fargo, ND
Posts: 685
Thanks: 0
Thanked 0 Times in 0 Posts
lglarum is on a distinguished road
Default

I tried that once using my memory card reader and once I put the card back into my phone it said "Deleting Songs From Library".
lglarum is offline   Reply With Quote
Old 09-27-2007, 11:59 AM   #5
Senior Member
True Car Nut
 
Join Date: Dec 2003
Location: Corn Fields, IN
Posts: 2,766
Thanks: 0
Thanked 0 Times in 0 Posts
John Deere Boy is on a distinguished road
Default

Well crap...i just bought a memory card reader with hopes that i could do just that.

But what i'm saying is leave the card in the phone and plug the phone into the computer, then hit sync music on the phone. The phone should show up in My Computer.
John Deere Boy is offline   Reply With Quote
Old 09-27-2007, 12:20 PM   #6
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Feb 2004
Location: Fargo, ND
Posts: 685
Thanks: 0
Thanked 0 Times in 0 Posts
lglarum is on a distinguished road
Default

Looks like I figured it out. I found a site that mentioned something about the phone'* internal memory. So I checked it out and my Internal memory seemed to be completely full so I deleted some stuff I didn't need. Tried it and it'* working now. WMP must have to save something to the phone'* memory when getting set up. Thanks.
lglarum is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Verizon Phone m1030w6 Lounge 6 02-24-2007 03:04 AM
Verizon tirals and tributes 1993 SLE Lounge 22 02-26-2006 02:45 AM
Verizon + Onstar Custom88 2000-2005 7 02-09-2006 09:03 AM
VCast MOS95B Lounge 10 02-02-2006 08:35 PM
Stupid Verizon Wireless....... Gumball Lounge 15 12-22-2005 01:45 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:00 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.