need some help networking UPDATED - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Lounge For casual talk about things unrelated to General Motors. In other words, off-topic stuff. And anything else that does not fit Section Description.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-01-2005, 09:20 PM   #11
Junior Member
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Custom88 is on a distinguished road
Default

sorry. I got confused myself because when you double click "group policy" it automatically changes it to "local computer policy." You should have the "group policy" snap-in though. Trust me, I'm taking classes now to become a MCSE and get frustrated all the time. I often think that I hate this major and want to change it but I'm going to stick with it for now...
Custom88 is offline   Reply With Quote
Old 02-01-2005, 11:06 PM   #12
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jun 2003
Location: Climax Springs, Missouri
Posts: 2,493
Thanks: 0
Thanked 0 Times in 0 Posts
LittleHoov is on a distinguished road
Default

victory at last!

custom88 i didnt do anything you said...but im sure it wouldve worked

i got mad at my computer for other reasons besides just the networking, so i just clean installed Windows, after that i set up all my network stuff manualy instead of using the wizard and now it works just fine(figures) i dont have to have any passwords to access resources either..good stuff, thanks for all the help though!

HOWEVER i am having a problem with my firewall, i use ZoneAlarm, i cannot figure out how to allow my moms computer to connect to mine without the firewall goin crazy, i know you can add IP addresses to the trusted zone, but the IP of my moms computer always changes, and the internet connection sharing dealy said that i should keep it that way, but what does microsoft know...any thoughts?
LittleHoov is offline   Reply With Quote
Old 02-01-2005, 11:42 PM   #13
Junior Member
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Custom88 is on a distinguished road
Default

Quote:
Originally Posted by LittleHoov
victory at last!

custom88 i didnt do anything you said...but im sure it wouldve worked

i got mad at my computer for other reasons besides just the networking, so i just clean installed Windows, after that i set up all my network stuff manualy instead of using the wizard and now it works just fine(figures) i dont have to have any passwords to access resources either..good stuff, thanks for all the help though!

HOWEVER i am having a problem with my firewall, i use ZoneAlarm, i cannot figure out how to allow my moms computer to connect to mine without the firewall goin crazy, i know you can add IP addresses to the trusted zone, but the IP of my moms computer always changes, and the internet connection sharing dealy said that i should keep it that way, but what does microsoft know...any thoughts?
sorry none of what I said helped you out. :(

What is your setup? Do you have the internet going into your computer through one network card, and then you're sharing the internet through another? You could of just used a switch to get the same thing then you could set static IP addresses and wouldn't have to worry about your mom'* address changing all of the time because of DHCP.

How exactly do you have your setup?
Custom88 is offline   Reply With Quote
Old 02-02-2005, 12:22 AM   #14
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jun 2003
Location: Climax Springs, Missouri
Posts: 2,493
Thanks: 0
Thanked 0 Times in 0 Posts
LittleHoov is on a distinguished road
Default

i have a dialup modem and then the computers are connected with NICs of course, my mom also has her own modem, but it doesnt factor into this.

the modem is set to obtain an IP address automatically...i dont think it will work any other way, i have the same IP all the time on my NIC and then my moms NIC is set to obtain one automatically.
LittleHoov is offline   Reply With Quote
Old 02-02-2005, 12:27 AM   #15
Junior Member
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Custom88 is on a distinguished road
Default

Quote:
Originally Posted by LittleHoov
i have a dialup modem and then the computers are connected with NICs of course, my mom also has her own modem, but it doesnt factor into this.

the modem is set to obtain an IP address automatically...i dont think it will work any other way, i have the same IP all the time on my NIC and then my moms NIC is set to obtain one automatically.
Ok, you have it setup correctly then. I just assumed you were using broadband, not dialup. (stupid to assume..)
Custom88 is offline   Reply With Quote
Old 02-02-2005, 11:38 AM   #16
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jun 2003
Location: Climax Springs, Missouri
Posts: 2,493
Thanks: 0
Thanked 0 Times in 0 Posts
LittleHoov is on a distinguished road
Default

hah yeah i wish i was using broaband, or DSL or cable or heck a freakin ISDN! but sadly im stuck in rural missouri and cant even get true 56k, i get 40k if im lucky, usually 38.6..

but is anyone well versed with zonealarm that can tell me what to do? it seems like i tried making the NIC on my moms computer have one IP address and the ICS didnt work right...i cant remember ive slept since then, but i will try that when i get home.

i also tried allowing an IP range to be trusted, but that didnt seem to work either, the IP is always the same except for the last digit so i set a range from 0 to 255...no dice
LittleHoov is offline   Reply With Quote
Old 02-02-2005, 11:52 AM   #17
Junior Member
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Custom88 is on a distinguished road
Default

you should be able to still have a static IP with ICS on your mom'* computer. Did you setup the default gateway and preferred DNS server correctly?
Custom88 is offline   Reply With Quote
Old 02-02-2005, 04:15 PM   #18
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jun 2003
Location: Climax Springs, Missouri
Posts: 2,493
Thanks: 0
Thanked 0 Times in 0 Posts
LittleHoov is on a distinguished road
Default

ummmmmm no? haha, im still learning about all this networking crap, we just barely started covering this kinda stuff in my class...so i doubt its set up right, what should i do? guide me!
LittleHoov is offline   Reply With Quote
Old 02-02-2005, 09:13 PM   #19
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jun 2003
Location: Climax Springs, Missouri
Posts: 2,493
Thanks: 0
Thanked 0 Times in 0 Posts
LittleHoov is on a distinguished road
Default

ok the basic connection and everything works fine with the static IP...but im not sure what to do with the settings in my browser, IE for example...i went to LAN settings under the connections tab of IE options, i set it to auto...didnt work, i tried use automatic configuration script and entered the IP of the ICS host, and then i tried using a proxy server with the same IP, although i didnt know the port and none of those worked....what should i do?
LittleHoov is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Networking question tallbump Lounge 13 08-16-2007 05:39 PM
Vista Networking Help toastedoats Lounge 6 02-03-2007 10:24 PM
(for the networking people)Netgear MR814 Wireless router Custom88 Lounge 11 09-14-2004 05:59 PM
networking win 98 to xp L27Buick Lounge 13 01-28-2004 07:27 PM
Networking Troubles macho_mike21 Lounge 7 01-13-2004 11:57 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:51 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.