help watching videos - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Lounge For casual talk about things unrelated to General Motors. In other words, off-topic stuff. And anything else that does not fit Section Description.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-27-2005, 12:46 AM   #1
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2005
Location: Elberton, GA
Posts: 5,242
Thanks: 0
Thanked 0 Times in 0 Posts
ga93sle is on a distinguished road
Default help watching videos

This should probably be somewhere else, but I'm having an add night, so here it is. I love watching videos on the internet, but I can't. Everytime I click on one, my computer buffers it all the way up to 100%, but doesn't play the movie right. It stops, like when a dvd skips. Somebody told me that if I let it play all the way through, then replay, it'll work. Well, it won't. Somebody told me that if I right click and "save as" it to my computer, it'll play better. But, it won't. Help!?
ga93sle is offline   Reply With Quote
Old 11-27-2005, 12:52 AM   #2
Senior Member
Certified Car Nut
 
Join Date: Apr 2004
Location: Quincy, Ma
Posts: 15,341
Thanks: 0
Thanked 0 Times in 0 Posts
Gumball is on a distinguished road
Default

Your havimg an ADD night...... and your not drinking
psssst. your to young dont do it.

right click save as always works for me.
then I delete the crapola I dont want.
Gumball is offline   Reply With Quote
Old 11-27-2005, 12:56 AM   #3
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2005
Location: Elberton, GA
Posts: 5,242
Thanks: 0
Thanked 0 Times in 0 Posts
ga93sle is on a distinguished road
Default

Quote:
Originally Posted by Gumball
Your havimg an ADD night...... and your not drinking
psssst. your to young dont do it.

right click save as always works for me.
then I delete the crapola I dont want.
Right click save as don't work. Tryd it.

Yeah. After "this is pretty cool", you'd think I'd be drinking.
ga93sle is offline   Reply With Quote
Old 11-27-2005, 10:54 AM   #4
Senior Member
True Car Nut
 
rjolly87's Avatar
 
Join Date: Jun 2003
Location: Las Cruces, NM
Posts: 6,857
Thanked 298 Times in 246 Posts
rjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant future
Default

how fast is your puter? i know my old one had this problem only because it didnt have the balls to do videos. also, you running old/cheap video card?
rjolly87 is offline   Reply With Quote
Old 11-27-2005, 11:18 AM   #5
Senior Member
Posts like a Camaro
 
Join Date: Apr 2005
Location: montreal, Canada
Posts: 1,108
Thanks: 0
Thanked 0 Times in 0 Posts
mike_peperni is on a distinguished road
Default

Try to upgrade your windows media or any other video reader.
mike_peperni is offline   Reply With Quote
Old 11-27-2005, 12:56 PM   #6
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2005
Location: Elberton, GA
Posts: 5,242
Thanks: 0
Thanked 0 Times in 0 Posts
ga93sle is on a distinguished road
Default

Quote:
Originally Posted by rjolly87
how fast is your puter? i know my old one had this problem only because it didnt have the balls to do videos. also, you running old/cheap video card?
Pretty fast. It'* a practically new computer. Bought it brand new in July.
ga93sle is offline   Reply With Quote
Old 11-27-2005, 12:56 PM   #7
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2005
Location: Elberton, GA
Posts: 5,242
Thanks: 0
Thanked 0 Times in 0 Posts
ga93sle is on a distinguished road
Default

Quote:
Originally Posted by mike_peperni
Try to upgrade your windows media or any other video reader.
I am technologically challenged and have no idea how to do this.
ga93sle is offline   Reply With Quote
Old 11-27-2005, 01:19 PM   #8
Senior Member
Posts like a Camaro
 
Join Date: Apr 2005
Location: montreal, Canada
Posts: 1,108
Thanks: 0
Thanked 0 Times in 0 Posts
mike_peperni is on a distinguished road
Default

Quote:
Originally Posted by ga93sle
Quote:
Originally Posted by mike_peperni
Try to upgrade your windows media or any other video reader.
I am technologically challenged and have no idea how to do this.
http://www.microsoft.com/windows/win...0/default.aspx

this is the latest version of windows media , v.10, should work fine now.
mike_peperni is offline   Reply With Quote
Old 11-27-2005, 02:44 PM   #9
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2005
Location: Elberton, GA
Posts: 5,242
Thanks: 0
Thanked 0 Times in 0 Posts
ga93sle is on a distinguished road
Default

I already have v10.
ga93sle is offline   Reply With Quote
Old 11-27-2005, 04:56 PM   #10
Junior Member
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

how about your codecs?
harofreak00 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1st videos after build (some more videos up) TJ'sblackbonne Your Ride: GM Pictures & Videos 12 08-28-2007 06:22 PM
After watching Haro's videos i made a few of my own :) TJ'sblackbonne Your Other Rides: Pics & Videos 5 02-24-2007 11:36 PM
Watching the weather channel SSE14U24ME Lounge 16 03-21-2004 08:04 AM
Anyone watching Daytona? Sol Lounge 11 02-16-2004 01:55 PM
no video while watching dvd on computer L27Buick Lounge 9 01-20-2004 03:13 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:07 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.