HELP: Computer wont load WIN XP Pro - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Lounge For casual talk about things unrelated to General Motors. In other words, off-topic stuff. And anything else that does not fit Section Description.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-10-2005, 01:33 AM   #21
Senior Member
Posts like a Camaro
 
Join Date: Jul 2004
Location: Diberville Mississippi
Posts: 828
Thanks: 0
Thanked 0 Times in 0 Posts
BonnevilleSEman is on a distinguished road
Default

before your format..did you try the recovery console...i had the same problem with my old pentium 3 600 mhz.....the recovery console fixed the problem...it also would hang in safe mode at the mup.sys file..

Sp2 works fine for me though..i have it on my 2400 now..


James
BonnevilleSEman is offline   Reply With Quote
Old 01-10-2005, 02:56 PM   #22
Senior Member
True Car Nut
 
Join Date: Jul 2003
Location: Westerville, Ohio 2000 Black SSEi
Posts: 6,127
Thanks: 0
Thanked 0 Times in 0 Posts
Rogue is on a distinguished road
Default

http://www.earthv.com/tips_detail.asp?TipID=63

Barring that, mup is the service to connect to Novelll servers, 99.9999 percent of the population will never do this, especially at home.

Boot from your windows xp disk and load the recovery console.

at the prompt type

"disable mup" and press enter, reboot.
Rogue is offline   Reply With Quote
Old 01-10-2005, 03:56 PM   #23
Senior Member
Certified GM nut
 
Join Date: Jul 2003
Location: Charlotte, NC ________ SEBF 07 survivor
Posts: 2,128
Thanks: 0
Thanked 0 Times in 0 Posts
aviator327 is on a distinguished road
Default

Quote:
Originally Posted by Hans
Quote:
Originally Posted by Jim W
Looks like I need to reformat my C: drive......and I will reload all my software.




Uh, what are you refering to when you say "clean install"???
Jim hit the nail on the head. Say you are running Windows ME on your PC and you decide to upgrade to XP and install XP on top of ME. Not a good idea. Too many conflicts and problems. What I did last month when I reinstalled XP was to first delete the partition that the old XP was on, created a new partition and installed a fresh copy of XP on the new partition. I then installed SP2 right after that. Have not had any problems so far.
aviator327 is offline   Reply With Quote
Old 01-10-2005, 04:10 PM   #24
Senior Member
True Car Nut
 
Join Date: Jan 2004
Location: Michigan
Posts: 3,978
Thanks: 0
Thanked 0 Times in 0 Posts
Princess Jeanie is on a distinguished road
Default

Hope all is going well with your reformatting/reinstall. When I was having massive computer problems, that was the one thing that saved me from tossing this laptop out the nearby window. I won't hesitate to reformat again (granted, okay, *I* didn't reformat per se, more so I got Logan to reformat for me) if I have issues...it'* nice to have a clean system to just start over on. SP2 doesn't seem to slow down my computer although it still messes with my screensaver, yet I've learned to deal. I wonder though if your ethernet/internet issues with SP2 could be fixed through some settings but, I'm sure that fix has probably been explored.
Princess Jeanie is offline   Reply With Quote
Old 01-10-2005, 04:37 PM   #25
Junior Member
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

im gonna have to agree SP2 on illegal versions of XP dont work...

somehow they got smart finally...SP2 wrecked both of my computers...

now where is that G5
harofreak00 is offline   Reply With Quote
Old 01-11-2005, 08:08 PM   #26
Senior Member
Expert Gearhead
Thread Starter
 
Join Date: Dec 2002
Location: Mississauga, Ontario
Posts: 20,892
Thanks: 0
Thanked 1 Time in 1 Post
Jim W is on a distinguished road
Default

Update

My friend Paul (Tech Support) formatted my 8 giger HD with all my apps and OS. After trying to reinstall XP on a clean HD, the software would shutdown after the hardware inspection. He swapped in my 2nd 80 giger HD (new for files, movies, music etc) and tried to install the OS on that....no luck either.

So, I we have concluded its hardware. I have requested an AMD system (motherboard, CPU and RAM) for less the $350+ labour. Looking at getting it back online again in the next few days. Tired of using the family compy and my internet gateway at work.
Jim W is offline   Reply With Quote
Old 01-11-2005, 08:09 PM   #27
Sol
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 8,909
Thanks: 0
Thanked 0 Times in 0 Posts
Sol is on a distinguished road
Default

Yikes man, thats rough.
Sol is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1994 bonneville-wont start, wont run backwoodsfab 1992-1999 0 10-09-2008 07:27 PM
Me Wont ooo ooo Me Wont!!! bandit Your Other Rides: Pics & Videos 4 06-18-2006 02:09 AM
Help from the PhotoShop Pro's (lets see who's the best here) Peterg22000 Lounge 4 12-12-2005 07:06 PM
The Yankees win! Thaaaaaaaaaaah Yankees win! Mortehl Lounge 3 10-01-2005 07:12 PM
WIN 2000 PRO killing video? J Wikoff Lounge 38 04-02-2004 03:50 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:33 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.