ATTENTION ALL BONNEVILLE OWNERS! How reliable is your Bonne? - Page 5 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Lounge For casual talk about things unrelated to General Motors. In other words, off-topic stuff. And anything else that does not fit Section Description.

View Poll Results: How reliable is your Pontiac Bonneville
10 15 30.61%
9 20 40.82%
8 5 10.20%
7 3 6.12%
6 3 6.12%
5 1 2.04%
4 0 0%
3 1 2.04%
2 0 0%
1 1 2.04%
Voters: 49. You may not vote on this poll

Reply
 
 
 
Thread Tools Search this Thread
Old 02-08-2005, 11:59 PM   #41
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Nov 2003
Location: Brunswick, Georgia, USA, North American Continent, Earth, Milky Way Galaxy
Posts: 1,534
Thanks: 0
Thanked 0 Times in 0 Posts
Krazy Kyle is on a distinguished road
Default

Come on, 43 votes? We have to have more active members than that!
Krazy Kyle is offline   Reply With Quote
Old 02-09-2005, 12:40 AM   #42
Senior Member
True Car Nut
 
rjolly87's Avatar
 
Join Date: Jun 2003
Location: Las Cruces, NM
Posts: 6,857
Thanked 298 Times in 246 Posts
rjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant future
Default

Quote:
Originally Posted by Krazy Kyle
Uh, I just realized something...

Why do the percentages in the poll only add up to 95%? Check it, I'm serious!

That'* a little weird...
rounding prolly.
rjolly87 is offline   Reply With Quote
Old 02-09-2005, 05:33 AM   #43
Senior Member
Posts like a 4 Banger
 
Join Date: Jul 2004
Location: Cincinnati,OH
Posts: 125
Thanks: 0
Thanked 0 Times in 0 Posts
Scott85 is on a distinguished road
Default

I rate my a 9 .

98 SSEi, all options, 117K.

I've put around 8K on it in the 9 months of ownership . Before I took delvery of it , I had the front brakes totally redone & the tires balanced(at no cost to me). It did start to miss on me a little if the gas pedal was pressed more then 1/4 of the way down. I changed the plugs & wires and that fixed it. I think it needs a new */C coupler. One of the fog lights is burned out. The rear "Pontiac" emblem doesn't light up (and always reminds me of it on the display) . The air inflator in the trunk doesn't work. The rear brakes were making some noise when coming to a stop, but it was just brake dust build up.

Overall , the car has been very reliable . It starts everyday, has never stranded me , and has the power when I need it. It has a few minor problems , but nothing that affects the reliabilty of the car getting me from point A to point B.
Scott85 is offline   Reply With Quote
Old 02-09-2005, 05:37 AM   #44
Junior Member
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

Quote:
The rear "Pontiac" emblem doesn't light up (and always reminds me of it on the display)
its not supposed to...thats a mod some ppl have done here...

its prolly your 3rd brake light or license plate bulbs that have died...
harofreak00 is offline   Reply With Quote
Old 02-09-2005, 10:20 AM   #45
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Nov 2003
Location: Brunswick, Georgia, USA, North American Continent, Earth, Milky Way Galaxy
Posts: 1,534
Thanks: 0
Thanked 0 Times in 0 Posts
Krazy Kyle is on a distinguished road
Default

Hehe, silly Scott :P
Krazy Kyle is offline   Reply With Quote
Old 02-09-2005, 02:14 PM   #46
Senior Member
Posts like a 4 Banger
 
Join Date: Jul 2004
Location: Cincinnati,OH
Posts: 125
Thanks: 0
Thanked 0 Times in 0 Posts
Scott85 is on a distinguished road
Default

Quote:
Originally Posted by harofreak00
Quote:
The rear "Pontiac" emblem doesn't light up (and always reminds me of it on the display)
its not supposed to...thats a mod some ppl have done here...

its prolly your 3rd brake light or license plate bulbs that have died...
All of my other lights back there light up(3rd brake light, back up lights, license plate , turn signals & brake lights). The only ones not working are the ones behind the Pontiac script on the trunk.
Scott85 is offline   Reply With Quote
Old 02-09-2005, 02:59 PM   #47
Senior Member
Posts like a Northstar
 
Join Date: Feb 2004
Location: Fargo, ND
Posts: 685
Thanks: 0
Thanked 0 Times in 0 Posts
lglarum is on a distinguished road
Default

Quote:
Originally Posted by Scott85
Quote:
Originally Posted by harofreak00
Quote:
The rear "Pontiac" emblem doesn't light up (and always reminds me of it on the display)
its not supposed to...thats a mod some ppl have done here...

its prolly your 3rd brake light or license plate bulbs that have died...
All of my other lights back there light up(3rd brake light, back up lights, license plate , turn signals & brake lights). The only ones not working are the ones behind the Pontiac script on the trunk.
If what everyone else is saying is correct, it is not supposed to work. It is a MODification to the car, done by the owner.
lglarum is offline   Reply With Quote
Old 02-09-2005, 04:42 PM   #48
Senior Member
True Car Nut
 
Join Date: May 2003
Location: Holt, MI & Lima, OH
Posts: 3,022
Thanks: 0
Thanked 0 Times in 0 Posts
dbtk2 is on a distinguished road
Default

Well I said 10.

First off, the car is a '00 SSEi with every option except the disc changer. It currently has about 130k on it, and has been modded since early in its lifetime.

These are all the problems I recall ever having with the car:
At about 70k the lower intake manifold gasket blew, it wasn't leaking very bad though, we drove it for a couple months with it blown.
At about 100k one of the rear window cables/motors broke, and the other one followed shortly.
The left two backlights on the Stereo are burnt out (just the right one remains).
The hood was repaired at 99k because of the corrosion problem at the end of it.
We are on the 3rd set of tires. (goes with the mileage)

Can't recall anything else we did to the car. I might have missed something, but not much. The car has never left us stranded anywhere at all, and has been just about as reliable as anyone could ask for.

We have done pretty much normal maintenance to it. It only gets oil changes every 5-7k or so because it is mostly highway miles and thats when the computer says to the changes.

EDIT: Oh yeah, we replaced the brake pads at around 60-70k as well.

Shawn
dbtk2 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
ATTENTION ATTENTION!!! harofreak00 Lounge 15 09-21-2005 11:30 AM
ATTENTION: ALL 92 EGRless Owners! DeathRat 1992-1999 46 12-21-2004 08:56 AM
ATTENTION ALL L67 OWNERS 1993 SLE General GM Chat 13 02-25-2004 09:57 AM
Eurogrill Install Finished/All 2000+ SE Owners Pay Attention mremer 2000-2005 16 11-15-2003 12:12 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:09 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.